57t-Kran erweiterte Bedienungsanleitung

  • Hallo Basti,
    ein wunderbares Video, sehr schön von dir in Szene gesetzt.

    Ob KM1 wohl erklären kann, warum das linke Messingritzel mit einer Kreuzschlitzsenkschraube statt einem Gewindestift(Madenschraube) auf der Antriebswelle gesichert(fixiert) ist??

    Viele Grüße von

    Klaus

    Schöne Grüße von

    Klaus

  • Hallo,

    Die Kreutzschlitzsschraube wird wohl günstiger sein wie eine Madenschraube mit Innensechskant.
    Kenne ich von vielen "Spielzeugen" aus Fernost.
    Es ist im übrigen eine Flachkopfschraube. Kein Senkkopf.

    Diese Schrauben aus Fernost haben meist auch eine sehr geringe Festigkeit. Da muss beim Anziehen mit Vorsicht gearbeitet werden.

    Der Funktionalität schadet diese Schraube erstmal wohl nicht. Und wer legt sich schon so neben den Kran das er diese Schrauben sieht? Da würden mich die Messingfarbenen Zahnräder mehr stören. Die hätte man leicht dunkel brünieren können.

    Es könnte auch sein das es einfach der Montage geschuldet ist. Ich kenne keinen so kleinen Sechskant mit Kugelkopf.
    Der Kreutzschlitz Schraubendreher kann da einfacher etwas schräg angesetzt werden.

    Beste Grüße,

    Schwerlast und Strassenroller


  • 1. nicht alle Aufbock Unterlagen lassen sich fachgerecht sichern, bei einigen bekommt man die Kette nicht gelöst!
    ...

    Hallo Remo,

    war bei mir auch so.
    Da ist teilw. etwas zu viel Farbe dran.

    [Blocked Image: https://de.share-your-photo.com/img/8cd7421ef6.jpg]

    Habe die Stifte einfach von unten mehrmals hoch gedrückt,
    bis sie leicht genug liefen.

    [Blocked Image: https://de.share-your-photo.com/img/0a4785364f.jpg]

    [Blocked Image: https://de.share-your-photo.com/img/b78b0941fa.jpg]

    Gruß basti

    Edited 2 times, last by 210 001-4 (August 21, 2023 at 3:09 PM).

  • Moin Moin Basti,

    wie sind Deine Erfahrungen weiterhin mit der Fahrweise des Krans, wenn Du den Antrieb mithilfe des Servos (Funktion 5) auskoppelst?

    Hast Du dann noch ein sehr leises Rattern wenn der Antrieb nicht mehr gekoppelt ist, oder hast überhaupt keine Geräusche mehr vom Antrieb im "Freilauf-Modus"?

    Das würde mich interessieren, denn wenn der Antrieb mithilfe des Servos nicht ganz auskoppelt, gibt es bei mir ebenfalls ein lautes Rattern und das Antriebsrad rutscht auf der Stelle, so wie Du es auch beschrieben hast.

    Im ausgekoppelten Zustand (Freilauf) kann ich aber ein leises Rattern (eher ein "Schnurren") in beiden Richtungen feststellen.

    Entgleisungsfreie Grüße

    Hans

  • Hallo Hans,

    ab und an kommt das vor, ja.
    Wenn ich dann den Fahrantrieb nochmal kurz aktiviere und deaktiviere,
    ist es weg.

    Könnte daran liegen, dass der Servo manchmal den Antrieb nicht vollständig getrennt bekommt.
    Durch Materialstreuung wäre es möglich, dass bei manchen Modellen der Servo beim Lösen etwas weiter fahren müsste.

    Vielleicht hat Oliver ja mittlerweile Erfahrungswerte, welche CV in welcher Richtung optimiert werden muss,
    damit der Antrieb in Transportstellung zuverlässig weit genug ausrückt.

    Gruß basti

  • Moin Moin Basti,

    besten Dank für Deine Rückmeldung. Ansonsten hast Du einen Freilauf ohne jegliches Geräusch, richtig?

    Ja das wäre ganz gut, wenn man den Servo für den Antrieb durch eine bestimmte CV Wert-Änderung „etwas weiter“ herausfahren könnte.
    Wäre super, wenn Oliver hier mal ggf. mit einer Optimierung helfen könnte.

    Dankende Grüße

    Hans

    Entgleisungsfreie Grüße

    Hans


  • Genau.
    Meistens klappt es beim ersten Anlauf.

    Trotzdem würde ich den Servo gerne so einstellen,
    dass er den Fahr-Antrieb jedes Mal zuverlässig nach oben schwenkt.

    Gruß basti

    Moin Moin Basti,

    Danke für die Rückmeldung. Konntest Du eventuell auf den Jubiläumstagen weitere Infos zur Einstellung des „Fahrantriebs“-Servos erhalten?

    Entgleisungsfreie Grüße

    Hans

  • Moin Moin Basti,

    Danke für die Rückmeldung. Konntest Du eventuell auf den Jubiläumstagen weitere Infos zur Einstellung des „Fahrantriebs“-Servos erhalten?

    Versuche, über eine Mail an KM1 oder bei persönlicher Vorsprache am Messestand in Friederichshafen Informationen zur Behebung dieses Problemes zu bekommen, sind leider beide gescheitert.
    Im Gegenteil, es wurde seitens des Herstellers nur auf die Möglichkeit verwiesen, das Modell gegen eine Gutschrift zurückzugeben...

    Ein Besuch der Jubiläumstage bzw. der Hausmesse unterblieb deshalb.

    Und da das Rattergeräusch nun auch bei unserem Modell nicht mehr weg ging und das oben genannte Angebot des Anbieters leider keine zielführende Option darstellte, haben mein Sohn und ich nun eine Lösung für unser Modell gefunden:

    Lösung: sollte sich der Fahrantrieb (Schnecke) auch nach mehrmaliger Betätigung (wie in vorangegangenen Beiträgen beschrieben) nicht so weit vom Antriebsritzel (Schneckenrad) trennen, dass ein geräuschfreies Verschieben des Modells möglich ist (ohne Rattern), können folgende CV-Einstellungen zur Abhilfe des Problems führen.

    In dieser Reihenfolge:

    CV 31, Wert: 16
    CV 32, Wert: 0
    CV 415, Wert: zwischen einschließlich 20 bis 17
    (WERKSWERT der CV 415 = 21)

    Der Wert 17 hat in unserem Falle zum Erfolg geführt.

    ACHTUNG:
    Änderungen von diesen CVs sollten immer nur in Abstimmung mit dem Hersteller des Modells vorgenommen werden!
    Sollte das nicht möglich sein, dann gehen diese auf eigenes Risiko!

    Hintergrund dieser Maßnahme ist folgender: ein Servo, welcher über den ESU-Decoder angesteuert wird, kippt den kompletten Fahrantrieb entgegen einer Zugfeder und gegen die Schwerkraft vom Ritzel der Antriebsachse weg.
    Wenn dabei der vom Decoder vorgegebene Stellweg des Servos nicht ausreichend hoch sein sollte, dann kann der Servo die Antreibsschnecke nicht weit genug vom Antriebritzel trennen.
    Folge: bei der Fremdbewegung des Modells kommt es nun zu oben beschriebenem Rattergeräusch.

    Wichtig zu wissen:
    die Verringerung des Wertes in CV 415 bewirkt in diesem Fall eine Erhöhung des Stellweges des Servos und damit ein zuverlässiges Trennen des Fahrantriebes.
    Vor dem Setzen des Werte 20 bis 17 in CV 415 müssen vorher zwingend der Wert 16 in CV 31 und der Wert 0 in der CV 32 gesetzt werden!!!

    Ein großer Dank geht an meinen Sohn, der mich tatkräftig bei der Lösung des Problems unterstützt hat.

    Edited 6 times, last by 210 001-4 (December 4, 2023 at 9:18 AM).

  • In diesem Fall waren die zwei untersten Seilschlingen der rechten Hubflasche in sich um 360° verdreht.
    Das heißt, die Seile laufen zwar in den richtigen Seilrollen, waren aber einmal um sich selbst verschlungen:

    [Blocked Image: https://de.share-your-photo.com/img/c3203dd586.jpg]


    Bilder vom Auspacken zeigten, dass der Fehler von Anfang an bestand, bis jetzt aber noch nicht aufgefallen war.

    Ein weißes Tuch im Hintergrund macht den Fehler erst sichbar

    [Blocked Image: https://de.share-your-photo.com/img/5359e53e43.jpg]


    und so müssten die Seile eigentlich laufen:
    parallel zueinander

    [Blocked Image: https://de.share-your-photo.com/img/8c619a721d.jpg]


    Mit einem Stückchen Garn lässt sich der Fehler gut beheben.
    Man muss nur gut aufpassen, wie herum man das Garn einfädelt, damit die Seile nachher richtig herum entwirrt werden.
    Und ich habe mich von außen nach innen (zur Seiltrommel hin) vorgearbeitet.

    Die eine Seilschlaufe wird nun mit dem Garn um die andere herumgezogen und dann gleich wieder in ihre Seilrolle gelegt

    [Blocked Image: https://de.share-your-photo.com/img/3f7608e331.jpg]

    Die Garnenden müssen zuvor durch die Bügel der Seilrollenhalter gefädelt werden.
    Dann kann mit der entstehenden Garnschlaufe das eine Seil Stück für Stück um das andere herumgewickelt und gleich wieder auf seiner Rolle abgelegt werden.

    [Blocked Image: https://de.share-your-photo.com/img/e27b4f2c52.jpg]

    Also kein Hexenwerk. Ich hab's hin bekommen, dann kriegt Ihr das sicher auch hin. :)

    Weiterhin viel Spaß mit Eurem Modell wünscht Euch mit vielen Grüßen der basti

    Manchmal sieht man vor lauter Wald die Bäume nicht. :)

    Edited once, last by 210 001-4 (December 8, 2023 at 11:03 PM).

  • Bewegen des Modells im Zugverband:

    Hallo allerseits,

    sobald der Kran ein digitales Signal bekommt, führen die beiden Servos eine Referenzfahrt durch.

    In diesem Moment sollte der Kran unbedingt still stehen.

    Nach der Referenzfahrt ist es wichtig, dass weder die Drehfunktion, noch die Schwenkfunktion des Kranes aktiviert sind!!!

    Diese führen automatisch zu einer Blockierung der Antriebsache bzw. des Drehantriebes.

    Bevor der Kran nun im Zug bewegt wird, sollte zuerst einmal händisch geprüft werden, ob der Oberwagen sich frei dreht und der Fahrantrieb nicht rattert.

    Wenn beides gewährleistet ist, kann der Kran problemlos in beide Fahrtrichtungen im Zugverband gezogen, und bei Rangierfahrt auch geschoben werden.

    Wichtig ist hierbei, dass während der Fahrt im Zug nicht versehentlich die Fahr- oder die Drehfunktion des Krans aktiviert werden!

    Wenn dies gewährleistet ist, steht einer Überführung des Kranmodells im Zugverband nichts mehr im Wege: VIDEO

    Gruß basti