You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 2nd 2011, 7:02pm

Umbau Märklin V200 auf ESU-XL

Bitte Beitragsschablone ausfüllen. Dann ist es einfacher zu helfen.
Welcher Decoder?:
[ x ] Märklin
[ x ] ESU
[ ] ZIMO
[ ] Uhlenbrock
[ ] sonstige:

Welche Digital Zentrale?:
[ ] Märklin 6021
[ ] Märklin Central Station
[ ] Märklin Mobile Station
[x ] Intellibox
[ ] ZIMO MX1
[ ] ECOS
[ ] sonstiges:

Welches Soundmodul?:
[ ] Märklin
[ ] Dietz
[ ] Uhlenbrock
[ ] ZIMO
[ ] sonstige:

Welcher Fehler?:Hallo Zusammen,

ich möchte eine Märklin V200 - Artikel 55800 auf einen ESU-XL Sounddecoder umbauen. Da ich die Originalplatine weiter verwenden möchte, brauche ich die Steckerbelegung von dem 10fach Stecker. Kann mir jemand diese mitteilen.

Besten Dank im Voraus.

Mit freundlichen Grüßen

P. Kraus

  • »Joerg Krause« is a verified user

Posts: 214

Location: Ruhrgebiet

Occupation: Veranstaltungsmeister

  • Send private message

2

Monday, May 2nd 2011, 8:57pm

RE: Umbau Märklin V200 auf ESU-XL

Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

Peter24

Unregistered

3

Monday, May 2nd 2011, 10:01pm

RE: Umbau Märklin V200 auf ESU-XL

Tolle Sachen die der japaner da mit den Märklin Loks macht!

Danke für die vielen Tipps, Joerg, ist immer gut, wenn man mal übern eigenen Tellerrand schaut was wie andere machen in Spur 1.

Habe mich durchgelesen, ist ja VIEL zu tun .... Alleine die Einrichtung der Köf-Kabine!!! SCHÖN!


Gruß

Peter24

  • »kluebbe« is a verified user

Posts: 690

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

4

Wednesday, November 28th 2012, 2:02pm

Leider sind die japanischen Web-Seiten nicht für die V200/220 zu verwenden, da dort eine andere Steckerbelegung gegeben ist.
Gruß
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

Posts: 97

Location: Lüneburger Heide

Occupation: Journalist

  • Send private message

5

Thursday, November 29th 2012, 9:47pm

Hallo,
als ich das Stichwort Originalplatine beibehalten bei deinem Beitrag las, hab ich mich gefragt, ob Du da nicht vielleicht einen Fehler machst - sofern mit "Platine" der Decoder gemeint ist. Ich habe neulich selbst eine v200 mit Originalsound erstanden (55800), mit dem Erfolg, dass ich sie mit der neuen Central Station nicht betreiben kann. Warum? Weil der alte Decoder mit dem Multiprotokollbetrieb nicht klarkommt und den Sound immer An- und Ausschaltet. Das Problem hatten hier im Forum einige - auch die mit einer Intellibox. Die einzige Lösung ist bisher, den Originaldecoder gegen einen neuen zu tauschen. Ob dann der ESU-Sound dranhängt oder der Originalsound, oder der von Herrn Brinkmann, ist gleich. In diesen sauren Apfel musste ich nun auch beißen ( und gleich zweimal, weil meine 218 das gleiche Problem hat).
Und übrigens: Ich kenne den ESU-Sound nicht, aber wenn Du die Beiträge dazu hier im Forum liest wir Du sehen, dass die Mehrzahl den Märklin-Sound, oder den von Herrn Brinkmann besser beurteilen...
Ich hoffe, ich konnte etwas zur Problemlösung beitragen,
Beste Grüße an alle!
Vom Ameisenbär
Der Ameisenbär

  • »kluebbe« is a verified user

Posts: 690

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

6

Saturday, December 1st 2012, 12:10am

Hallo Ameisenbär,
mit Hauptplatine meine ich schon die große Platine am Fahrzeugboden.
Die drei kleinen Platinen habe ich unverändert eingelagert um ggf. auch den Originalzustand wieder herstellen zu können.
Habe aus einer Lochrasterplatine eine Ersatzplatine erstellt, welcher auf die Pfostenstecker aufgesteckt wird und den Loksound-XL-Decoder trägt.
Der ESU-Loksound ist auch aus meiner Sicht nicht so gut wie der Märklin-Sound der V200, aber diese konnte ich nicht gemeinsam mit DCC-Loks betreiben.
Die Probleme der V200 im Originalzustand sind bekannt und lassen sich offensichtlich nicht ohne Umbau beseitigen
Nun gut, die Lok läuft jetzt gut, hat einen kräftigen Sound und ist mit DCC zu betreiben, was den Umbau letztendlich rechtfertigt.
Gruß
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

1 user apart from you is browsing this thread:

1 guests