You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "derfranzi" started this thread

Posts: 137

Location: Hessen

Occupation: Ruheständler

  • Send private message

1

Friday, December 11th 2009, 3:48pm

Kurzschlußerkennung Intellibox Basic

Hallo Spur 1er,vieleicht kann mir jemand bei folgendem Problem helfen. Ich betreibe meine Anlage mit einer Intellibox IR,damit läuft unter anderem auch meine Märklin 18er. Nun habe ich als zusätzliches Fahrpult und Booster ( Sonderoption 844 auf 1) noch eine I Box Basic angeschafft. Die Zusammenschaltung funktioniert bestens bis auf ein Problem: wenn meine 18er im Boosterstromkreis der Basic fährt,zeigt diese alle par Sekunden Kurzschluß an. Ich vermute daß die Kurzschlußerkenung zu kritisch reagiert. Weiß jemand Abhilfe?

2

Friday, December 11th 2009, 6:33pm

Hallo derfranzi,

Wie hast du denn die I-Box IR eingestellt/ gekoppelt ?
nach den Beschreibungen von Uhlenbrock geht die von dir genutzte Kopplung von Intelli Boxen erst ab der Software 2.0
diese soll zur Zeit erst ab KW 4 - 2010 lieferbar sein,
deine Basic besitzt diese Ausstattung schon, aber das abschalten der IR- Box
dürfte auf die vorhandene alte Software zurückzuführen sein.
welcher Stand ist dort drin ?

mfg
Helge

This post has been edited 1 times, last edit by "Helge Brodersen" (Dec 11th 2009, 6:35pm)


  • »Tobias« is a verified user

Posts: 1,219

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

3

Friday, December 11th 2009, 7:45pm

Hallo,

Die Kopplung von I-Box IR mit Software 1.55 mit der I-Box Basic funktioniert auch jetzt schon. Wir fahren jetzt unsere Vereinsanlage seit 2 Wochen in dieser Konstellation. Wir nutzen allerdings die Booster beider Geräte nicht, da wir nur mit den 6A-Boostern fahren.
Wichtig ist bei der Benutzung der Basic als zusätzliches Fahrpult nur ungedrehte LOCONET-Kabel zu benutzen.
So wie du schreibst, scheint die 18 Deine größte Lok zu sein.
Ich gehe mal davon aus, wenn dies die einzige Lok ist mit dem Problem ist, wird wohl entweder ein defekt in der Lok vorliegen oder sie zieht halt zuviel Strom. Die Kurzschluß/Überlasterkennung kann durchaus empfindlicher reagieren als bei der alten Box. Bei der älteren haben auch schon viele den Booster der Box "zerkocht".
Hinweis für alle mit Basic.
Falls Ihr die I-Box Basic fallweise als Zusatzgerät und dann wieder als Master verwendet, kann es vorkommen, das sie den Wechsel auf Master zurück nicht vollständig durchführt. Hier hilft die Sonderoption nochmal auf 0 zu bestätigen, die Konfiguration zurückzusetzen und die Box neu zu starten.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

  • "derfranzi" started this thread

Posts: 137

Location: Hessen

Occupation: Ruheständler

  • Send private message

4

Friday, December 11th 2009, 7:46pm

Hallo Helge,
Softwareversion ist 1.550-1.550
Die Zusammenschaltung funktioniert,das Problem tritt nur bei der BR 18 von Märklin im Stromkreis der Basic auf.

  • "derfranzi" started this thread

Posts: 137

Location: Hessen

Occupation: Ruheständler

  • Send private message

5

Friday, December 11th 2009, 7:58pm

hallo Tobias,
Die 18er fährt mit beleuchtetem Zug prima im Stromkreis der I Box IR,auch unter einem 3 A Booster von Tams ist alles ok. Im Stromkreis der Basic laufen auch die "dicken" Loks von Km-1 ohne Probleme. Ich weiß,das klingt alles nicht sehr logisch,aber die Dinge verhalten sich so wie von mir beschrieben.
Gruß
derfranzi

  • "derfranzi" started this thread

Posts: 137

Location: Hessen

Occupation: Ruheständler

  • Send private message

6

Friday, December 11th 2009, 8:26pm

Hallo 1er,
ich habe noch einen Test mit der BR 85 KM-1 gemacht,Sound,Dampf und Zylinderdampf ein. Geht prima im Stromkreis der IR,im Stromkreis der Basic kommt nach einigen Sekunden "Kurzschluß".Somit ist wohl,wie ich vermutet habe,die Kurzschlußerkennung der Basic zu kritisch. Ich habe per Mail bei Uhlenbrock den Fall geschildert,mal sehen was drauß wird.
derfranzi

  • »Tobias« is a verified user

Posts: 1,219

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

7

Saturday, December 12th 2009, 8:50am

Hallo,

Uhlenbrock empfiehlt für den betrieb von Spur1-Fahrzeugen diese ausschließlich über den 6A Booster zu betreiben. Die Großen Loks können durchaus die Überlastsicherung zum ansprechen bringen(Serienstreuung gibts ja auch)

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound