You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • »norbi1959« is a verified user
  • "norbi1959" started this thread

Posts: 52

Location: Dreieich-Sprendlingen

Occupation: Lagerdisponent

  • Send private message

1

Thursday, July 10th 2008, 8:27am

Sound Kiss BR86

Hallo Spur 1 Freunde,

habe eine BR 86 von Kiss erworben.
Eine sehr schöne Lok mit super Fahreigenschaften.
Beim Einschalten des Sounds ertönt aber nur ein leises Knistern, kein Standgeräusch.
Nur die Zufallsgeräusche laufen sporadisch ab. Erst beim Anfahren ab der 1.Fahrstufe schaltet sich der Sound zu . Nach dem Anhalten geht das Betriebsgeräusch wieder in ein leises Knistern über.
Mit Einschalten der Beleuchtung funktioniert das Standgeräusch auch im Stillstand. Schalte ich die Beleuchtung wieder aus, erlischt auch wieder das typische Standgeräusch ,so wie ich es von meinen anderen Kiss-Lokomotiven kenne.
Alle anderen Zusatzgeräusche/Funktionen lassen sich einwandfrei zuschalten.
Wo könnte hier der Fehler liegen?
Oder kann ich hier mit den CV`s etwas einstellen?

Würde mich über jede Antwort freuen.
Vielen Dank!

Gruß
Norbert (norbi1959)

Karsten

Unregistered

2

Thursday, July 10th 2008, 10:55am

RE: Sound Kiss BR86

Hallo Norbert,
ich gehe jetzt mal von einem ESU Dekoder aus.
So wie du das beschreibst, ist der Dekoder so programmiert, dass die Zufallsgeräusche aktiviert werden, mit sagen wir mal F1 ( Vermutung). Das Licht wird mit F0 ( auch Vermutung) zugeschaltet. Vom Sound her liegen die Fahrgeräusche auf F0. Ändern musst du die Zuordnung Sound zu F Tasten. Könntest du mal posten welchen Dekoder du genau hast. Dann könnte man dir sagen, welche CV´s du ändern musst.
Besitzt du einen Lokprogrammer von ESU? Damit dann die Daten auslesen, dort kannst du auch genau sehen welche Funktion den Sound einschaltet.

Gruss
Karsten

  • »norbi1959« is a verified user
  • "norbi1959" started this thread

Posts: 52

Location: Dreieich-Sprendlingen

Occupation: Lagerdisponent

  • Send private message

3

Thursday, July 10th 2008, 11:49am

RE: Sound Kiss BR86

Hallo Carsten,

eingebaut ist laut Anleitung ein ESU-Sounddecoder XL 3.0.
Das Geräusch läßt sich ja mit F1 ein/ausschalten (Licht mit F0).
Aber es ertönt erst wenn die Lok fährt, oder wenn zusätzlich das Licht eingeschaltet wird.
Das heist wenn die Lok steht muß ich um das Standgeräusch zu haben, immer noch zusätzlich zu F1 das Licht mit F0 einschalten.

Hoffe mich diesmal etwas deutlicher ausgedrückt zu haben.

Vielen Dank!

Gruß
Norbert

Karsten

Unregistered

4

Thursday, July 10th 2008, 12:43pm

RE: Sound Kiss BR86

Hallo Norbert,
und willst du es denn haben? Bis jetzt schreibst du nur wie es ist. Einen CV umstellen und schon ist es anders geht bestimmt auch. Um dir aber den CV sagen zu können, musst du uns nur noch sagen wie du es haben willst.

Gruss
Karsten

  • »K.P. Franke« is a verified user

Posts: 242

Location: Bodensee

Occupation: Fahrdienstleiter

  • Send private message

5

Thursday, July 10th 2008, 1:25pm

RE: Sound Kiss BR86

Hallo Norbert,

wenn du den Sound bei einer Dampflok einschaltest, höst du zunächst nur ein leises Kesselsieden (zischen, knistern?). Erst wenn du das Licht einschaltest kommt dazu das Geräusch des Generators. Kann es sein, das du den Generator mit dem Standgeräusch meinst?

Viele Grüße
Klaus-Peter

  • »norbi1959« is a verified user
  • "norbi1959" started this thread

Posts: 52

Location: Dreieich-Sprendlingen

Occupation: Lagerdisponent

  • Send private message

6

Thursday, July 10th 2008, 3:07pm

RE: Sound Kiss BR86

Hallo Karsten, hallo Klaus-Peter,

bekomme heute Abend Besuch von einem ESU-Spezialisten.
Er bringt sein ESU-Programmer und den PC mit.
Werde euch Morgen über unsere Aktivitäten berichten.

Erstmal vielen Dank!

Gruß
Norbert

  • »Tobias« is a verified user

Posts: 1,230

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

7

Thursday, July 10th 2008, 5:29pm

Hallo Norbert,

wenn dein Esu-Spezie sich wircklich gut auskennt würde ich dir empfehlen das Profi-Soundfile von der Kiss-Homepage aufzuspielen das findest Du hier. Es ist das zweite File. Dies stammt übrigens von Wilfried Schneider.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

This post has been edited 1 times, last edit by "Tobias" (Jul 10th 2008, 5:30pm)


  • »Tobias« is a verified user

Posts: 1,230

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

8

Thursday, July 10th 2008, 7:56pm

Hallo,

ich muss leider mitteilen, dass ich soeben erfahren habe das Soundfile auf der Kiss-Homepage ist beschädigt und sorgt nun nicht mehr für vollendeten Genuss.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

This post has been edited 1 times, last edit by "Tobias" (Jul 10th 2008, 7:56pm)


  • »norbi1959« is a verified user
  • "norbi1959" started this thread

Posts: 52

Location: Dreieich-Sprendlingen

Occupation: Lagerdisponent

  • Send private message

9

Friday, July 11th 2008, 7:22am

RE: Sound Kiss BR86

Hallo Karsten, Klaus-Peter und Tobias,

Fehler gefunden. Eigentlich ganz einfach.
CV 63 hatte den Wert 8, dies war für den Sound im Stillstand zu wenig.
Haben den Wert auf 15 gesetzt. Nun funktioniert auch wieder das Betriebsgeräusch mit F1 im Stillstand, ohne Zuschaltung Licht mit F0.

Nochmals vielen Dank für Eur Hilfe,

Gruß
Norbert

Karsten

Unregistered

10

Friday, July 11th 2008, 11:51am

Hallo Tobias
Die Datei ist nicht beschädigt. Du kannst sie mit der ESU SOftware 2.7.1 ohne Probleme öffnen.

Gruss
Karsten

  • »Tobias« is a verified user

Posts: 1,230

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

11

Friday, July 11th 2008, 4:01pm

Hallo Karsten und alle,

das File ist schon Beschädigt. Man merkt es leider erst wenn es auf dem Decoder ist und dann Aussetzer passieren. Ja bei CV-Werten in der CV63(für die Lautstärke) unter 15 kann es dazu kommen, dass das Standgeräusch nicht mehr richtig wiedergegeben wird.
Habe eine neue Quelle für das Soundfile für die 86 gefunden. Ihr findet es hier. Es lässt sich leider im Moment nur für dort Registrierte herunterladen. Vielleicht ändert man es dort noch(Frage mal nach).

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

This post has been edited 2 times, last edit by "Tobias" (Jul 11th 2008, 4:06pm)


Karsten

Unregistered

12

Friday, July 11th 2008, 4:16pm

Hallo Tobias
Ich drück dir die Daumen.

Karsten

  • »Tobias« is a verified user

Posts: 1,230

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

13

Friday, July 11th 2008, 5:10pm

So Männer,

habe mit den zuständigen gesprochen. Im Forum dort möchte man den Download für dieses File an sich für die Allgemeinheit zugänglich gestallten. Dies verhindert aber im Moment die Software des Forums, an einer Änderung daran wird gearbeitet. Wer es haben möchte, soll sich bitte bitte über den Forumsbriefkasten an das Team wenden und bekommt das File dann zugesendet. Den Link zum Team findet Ihr rechts oben neben registrieren. Die Schaltfläche heißt "Mail an das Team".
Nochmal zum File auf der Kiss-Homepage. Die Beschädigungen fallen leider bei laden nicht weiter auf. Da sich "nur" verschiedene Einstellungen im File verändert haben. Es wird z.B. ein Alternativsound abgespielt an Stellen wo gar keiner eingetragen ist(ergo man hört Aussetzer). Das File ist also an sich funktionstüchtig nur macht es nicht das was es soll. Darum hat sich Wilfried Schneider entschlossen über das IGRUHR-LIPPE-Forum ein intaktes und noch weiter verbessertes Soundfile für die Kiss 86 einzustellen(Rev.2.1).

@Karsten,

nach einem öffnen des Files mit der Programmerversion wie 2.7.1 ist dieses für den originalen Decoder der 86 verloren(außer du hast eine Sicherung davon) da es dadurch in das neue Format umgewandelt wurde.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

  • »Tobias« is a verified user

Posts: 1,230

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

14

Monday, July 14th 2008, 11:07am

Hallo Männer,

wie ich erfahren habe konnten schon einige mit dem Soundfile versorgt werden. Meine bitte an euch, wenn Ihr es aufspielen wollt beherzigt die Hinweise die euch mitgegeben wurden. Dann klappt es auch. Habe selbst schon eine mit dem File versorgt und es ging in der empfohlenen Weiße problemlos.

Tobias

Nachtrag: Ich kann auch nur empfehlen beim programmieren den Rauchgenerator auszuschalten und nach Bedienungsanleitung zum Programmer einen größeren Trafo zu verwenden als das Steckernetzteil. Habe den Trafo genommen der zum ROCO.Verstärker 10764 gehört, der Stecker passt in den Programmer und man muss kein Kabel bauen.
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

This post has been edited 1 times, last edit by "Tobias" (Jul 14th 2008, 12:05pm)


15

Wednesday, August 9th 2017, 7:23pm

Soundfile Kiss BR86

Hallo Tobias,
ich habe Dir zu diesem uralt Thema eine Mail geschickt.

;siehabenpost;

Grüße
Holger

1 user apart from you is browsing this thread:

1 guests