You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "hag10" started this thread

Posts: 606

Location: Thüringen

Occupation: Unruheständler

  • Send private message

1

Friday, March 5th 2021, 1:45pm

Ankunft - Märklin 55320

Heute kam meine V 320 , welche den Fahrbetrieb bereichern soll , per Post.

Nach dem Schälen aus den 3 Kartons - ordentliche Verpackung - ein Tröpfen Öl an die Achsen
und schon steht sie auf dem Gleis.

Optisch bin ich zufrieden.

ABER dann - das Fahrgeräusch ist für Gartenbahnbetrieb bei 1000 m² geeignet.

Sie füllt ohne Lautsprecher meine 150 m² völlig aus.
Das Getriebe kling wie Totalverschleiß.

Nach einer Einlaufzeit von 60 min hat sich leider nicht viel geändert.
Ich werde sie demnächst einmal genauer Untersuchen,
möchte aber erst auf Berichte im Forum warten.

Gruß Harald ;bahn;

Posts: 276

Location: schwäbische Alb

Occupation: kfm.-techn. Angestellter

  • Send private message

2

Friday, March 5th 2021, 2:56pm

Da fallen einem sofort die viel zitierten BR 218 "Heulbojen" von Märklin ein. Die werden bei der V 320 hoffentlich nicht die selben Getriebe verbaut haben?

Bin gespannt auf deinen Untersuchungsbericht, Harald. Danke im Voraus.

LG Rolf

  • "hag10" started this thread

Posts: 606

Location: Thüringen

Occupation: Unruheständler

  • Send private message

3

Monday, March 8th 2021, 1:37pm

Ich habe ein bisschen näher mich mit der Lok beschäftigt.

Das Gehäuse liegt mit Messingnippeln auf dem Drehgestell auf und hier wird der Schall auf das Gehäuse übertragen und auf grund der Metallbauweise natürlich verstärkt.
Ein weiteres Problem sind die Auflagen im Drehgestell mittels Edelstahlplättchen, welche ich dann in der Verpackung fand
und nach dem Einkleben lag das Gehäuse wenigstens nicht mehr direkt auf.
hag10 has attached the following image:
  • IMG_6805.JPG

  • "hag10" started this thread

Posts: 606

Location: Thüringen

Occupation: Unruheständler

  • Send private message

4

Thursday, March 11th 2021, 8:51pm

Hallo 1-er

gibt es inzwischen Erfahrungen mit der V 320 ??

Meine ist verpackt und geht zum Service nach Göppingen.
Märklin hat sogar freundlicherweise GLS mit der Abholung beauftragt.

Harald ;bahn;

Posts: 123

Location: Nördlingen

Occupation: Rechtsanwalt

  • Send private message

5

Sunday, March 14th 2021, 9:20pm

Hallo zusammen,

Habe nun auch dieses Monster von V320 auf meinen Gleisen.
Laut Beschreibung hört die Lok auf die mfx-Adressen 32 und 33, über die ECos meldet sich nur die erste Adresse an, die zweite mit ihren weiteren Funktionen ist nicht zu finden. Und über die angebliche DCC-Adresse lässt sich garnichts ansteuern.

Bin ich zu doof oder nur ein Leidtragender der Rivalität Märklin-ESU?

Gruß Flori

Posts: 193

Location: Brandenburg

Occupation: Dipl.-Ing FH

  • Send private message

6

Sunday, March 14th 2021, 10:06pm

Hallo Flori

ist an der ECOS das M 4 Protokoll eingeschaltet?

Dann müsste sich diese Lok automatisch anmelden.

Mit den Adressen 32,33 hat bei M4 nichts zu sagen.

Ist in der ECOS das DCC Protokoll aktiviert

Gruß

Rolf

7

Monday, March 15th 2021, 7:52am

Hallo Flori,

ich vermute mit 32, 33 meinst Du die MM Adresse? Das, was sich bei Dir angemeldet hat, ist das MFX (M4) Protokoll. Kann sein, dass da die Adresse 32 drin steht. MFX hat ganz andere Adressen (die in den Zentralen nicht ausgegeben werden).

Und wieviel Funktionen kannst Du denn schalten?

Die Lok kannst Du unter DCC nicht ansprechen, wenn sie schon unter MFX angemeldet ist. Der Märklin Decoder unterstützt nur die automatische Anmeldung via MFX/M4. DCC Railcom + wird nicht unterstützt.

Ich vermute daher, es ist alles gut bei Dir und Du kannst ... 16 oder 32 Funktionen schalten?

Viele Grüße,

Kalle

Posts: 123

Location: Nördlingen

Occupation: Rechtsanwalt

  • Send private message

8

Saturday, March 20th 2021, 6:43pm

Hallo und vielen Dank für die Infos.

die Lok bzw. der M4-Decoder hat sich nach mehr als 10 Minuten endlich angemeldet, allerdings stehen nur die ersten 16 Funktionen der Adresse 32 zur Verfügung, die weiteren 16 Funktionen unter der Adresse 33 (so die Beschreibung) sind nicht zu finden bzw. nicht zu aktivieren. Evtl. sind diese nur den Modellbahnern vorbehalten, die eine aktuelle Märklinzentrale haben???

Laut Beschreibung soll die Lok auch über die DCC Adresse 3 ansteuerbar sein, da rührt sich gar nichts, obwohl an der ECos alles aktiviert ist und bei allen anderen Loks das Format auch funktioniert...

Da sich allerdings das Licht nicht mit der Fahrtrichtung wechseln lässt, dafür bei Betätigung des Lichtes die Lok losfährt, könnte auch der Decoder defekt sein.

Oh Märklin!!!

Gruß Flori

Posts: 193

Location: Brandenburg

Occupation: Dipl.-Ing FH

  • Send private message

9

Saturday, March 20th 2021, 8:12pm

Hallo Flori

Schon mal den Werksreset durchgeführt?

CV 8 eine 8 schreiben , dann meldet sie sich wieder an

Vermut das da im Programm was durcheinander ist. Welche Steuerung benutzt du?

Gruß

Rolf

10

Saturday, March 20th 2021, 9:10pm

Hallo Rolf,

er hat von der ECoS gesprochen.

Gruß basti

Posts: 123

Location: Nördlingen

Occupation: Rechtsanwalt

  • Send private message

11

Saturday, March 20th 2021, 9:34pm

Hallo Rolf,

Danke für den Tipp, das Reset war hilfreich, zumindest läuft die Lok jetzt, wenn auch mit lautem Getriebegeräusch und nur 16 Funktionen.

Ich vermute, dass die Funktionen 17 bis 32 nur über die aktuelle Märklin-Zentrale steuerbar sind.

12

Saturday, March 20th 2021, 10:01pm

Hallo zusammen.

Der Lärm aus den Getrieben scheint bei dem Modell Methode zu haben.
:huh:
Mal sehen, ob die zweite Serie der Lok diese "Tradition" fortführt.

Gruß basti

  • "hag10" started this thread

Posts: 606

Location: Thüringen

Occupation: Unruheständler

  • Send private message

13

Saturday, March 20th 2021, 11:38pm

Ich vermute, dass die Funktionen 17 bis 32 nur über die aktuelle Märklin-Zentrale steuerbar sind.
Meine war mit allen Funktionen an der Ecos angemeldet,
habe sie jedoch dann auf DCC umgestellt, um leichter die einzelnen Geräusche einstellen zu können.
Sie lief nach 2 Std Einlaufzeit immer noch laut und im Zugbetrieb dann , war die Belastbarkeit unzureichend.
Mit 6 Rheingoldwagen war bei 2% Steigung Schluß (über 5 Amp. zog nur die Lok aus dem 8A-Booster) und der Decoder schaltet ab.
Nun ist sie in Göppingen und ich warte auf das Ergebnis.
Harald ;bahn;

Posts: 306

Location: Süd-Niedersachsen

Occupation: Forstwirt in einem Wildpark

  • Send private message

14

Sunday, March 21st 2021, 1:24am

Oje,
Das hört sich leider nicht gut an.
Die Palettenware aus Fernost, scheint doch nicht so dolle zu sein !
Hoffentlich hört man auch noch positives von diesem Großdiesel.

Gruß Karl-Heinz.

15

Sunday, March 21st 2021, 6:29am

... zumindest läuft die Lok jetzt, wenn auch mit lautem Getriebegeräusch und nur 16 Funktionen.


Hallo Flori,

welche Firmware hat denn deine ECoS?

Viele Grüße,

Kalle

16

Sunday, March 21st 2021, 10:19am

Hallo Flori,

soweit mir das bekannt ist, kann die Ecos mit M4 nur 15 oder 16 Funktionen.
Die Lösung wäre, das M4 Protokoll in der Zentrale abzuschalten, alle Loks unter DCC anzulegen
und die Symbole der einzelnen Funktionen selber zuzuordnen.

Alternativ bei der einen Lok M4/Motorola abschalten (über CVs) und die Lok
wie oben beschrieben mit DCC anlegen (und? Decoderprofil in der Ecos auslesen lassen)

Gruß, Peter

17

Sunday, March 21st 2021, 12:41pm

Hallo zusamnen.

Kann Peters Vorschlag nur zustimmen.
Wir machen das schon immer so.
Funktioniert bestens.
Und wenn man regelmäßig Datensicherungen von den ECoSen erstellt,
dann geht auch nichts verloren.

Gruß basti

Posts: 123

Location: Nördlingen

Occupation: Rechtsanwalt

  • Send private message

18

Sunday, March 21st 2021, 3:33pm

Vielen Dank für die hilfreichen Tipps,

ich werde wohl erst einmal die ECos aktualisieren, dann versuchen, von M4 auf DCC umzusteigen, um die Lok vernünftig anzusteuern.

Gruß Flori

  • "hag10" started this thread

Posts: 606

Location: Thüringen

Occupation: Unruheständler

  • Send private message

19

Thursday, April 1st 2021, 11:51pm

;bahn;

Ich wollte nur mal berichten, dass meine 320 heute aus der Reparatur zurückgekehrt ist.
Laut Bericht wurde der Decoder gewechselt und die Drehgestelle nachgearbeitet.

Sie hat sich sofort mit allen Funktionen über M4 angemeldet.

Das Getriebegeräusch halte ich jedoch weiterhin für zu laut kreischend.

Morgen werde ich dann wieder auf DCC umstellen und die einzelnen Lautstärken anpassen, da das Motorgeräusch alles andere übertönt.

Des weiteren muss ich noch die Stromaufnahme kontrollieren im Lastbetrieb und den Fahrbetrieb mit 6 D-Zugwagen durchführen da sie da Probleme hatte.
Der vorige Decoder ging in die Begrenzung und die Lok blieb bei 2%-Steigung stehen.

Harald

20

Friday, April 2nd 2021, 9:49am

hallo Harald,
Betr. Motor Geräusch
wir haben die CV 63 in DCC mit PoM auf 225 gestellt - so passt das hier für "indoor"
(Werkseinstellung ist wohl die max. Stufe 255)

This post has been edited 1 times, last edit by "Einsbahner" (Apr 2nd 2021, 9:58am)


Similar threads