You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Rüdiger Reiß" started this thread

Posts: 179

Location: Hessen

Occupation: Ruheständler

  • Send private message

1

Tuesday, November 10th 2020, 4:25pm

Neue BR 38 Märklin (55386)

Hilferuf in die Runde
Meine 38er mit Wannentender (neue Serie , 55386) hat folgende Macke: Die Triebwerksbeleuchtung brennt immer, auch wenn die Lok -O H N E- Tender auf dem Gleis steht. Es ist dabei egal ob an den Lokrädern Digital- oder Gleich spannung liegt. Nehme ich die Lok in die Lokliege und gebe Spannung an die Räder, brennt die Triebwerksbeleuchtung. Unterbreche ich die Stromzufuhr, geht die Triebwerksbeleuchtung leicht verzögert wie gedimmt aus.
Vielleicht hat schon Jemand die Lok zerlegt und kann mir dazu einige Tips geben.
Als Soforthilfe habe ich die Stromzufuhr direkt an der Triebwerksbeleuchtung abgelötet.

Danke für eventuelle Ratschläge.
Rüdiger Reiß

2

Tuesday, November 10th 2020, 4:36pm

Hallo Rüdiger,

mit ziemlicher Sicherheit ist die Dampf- und Funktionsplatine defekt, sie ist am Rauchgenerator angeflanscht.
Wenn Du eine neue Platine hast, Rauchgenerator nach vorne durch die Rauchkammer ausbauen.
Die neueren Platinen sind etwas kürzer, da muss man sich die Kabel entsprechend zurechtziehen, lang genug sind sie.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • "Rüdiger Reiß" started this thread

Posts: 179

Location: Hessen

Occupation: Ruheständler

  • Send private message

3

Tuesday, November 10th 2020, 5:49pm

Hallo Oliver,
danke für die prompte Antwort. Von dieser Platine wußte ich nichts. Ich mache mir eine Notiz für die Unterlagen der Lok. Im Moment belasse ich es bei den ausgelöteten LED.
Gruß
Rüdiger

4

Friday, November 13th 2020, 5:42pm

Moin,

noch ein genereller Hinweis:

Es dürfen keinerlei Verbindungen unter Spannung gesteckt oder getrennt werden, dies soll die meist zutreffende Fehlerquelle bei den Dampfplatinen sein, auch mancher Decoder ist daran verstorben.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Similar threads