You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, March 7th 2019, 11:47am

Unwillkürliche Servobewegung Loksound 5

Hallo Forum,

ich habe in eine E60 von Wunder einen Loksound 5 XL eingebaut.

Es funktioniert alles soweit gut, ich habe nur ein Problem:

wenn ich die Lok fahre ( ohne Sound und auch mit Sound ohne
Pantopraphen), dann fährt bei Vorwärtsfahrt (und nur vorwärts) ab
Fahrstufe 15 von 28 der Pantograph blitzartig hoch und bleibt da.

Der hängt an Servo1 / Aux15.

Ich habe den Slot deaktiviert und dennoch fährt der Panto hoch.

Die Konfiguration ist: an Lv, Lh, Aux 1,2,3,4,6,8,9 hängen Glühbirnen, an Aux15,17,18 Servos.

Hat jemand im Forum eine Vorstellung, was da schief läuft?

Vielen Dank für eine Antwort

Frank

  • »Michael Staiger« is a verified user

Posts: 4,009

Location: Lichtenstein (Württemberg)

  • Send private message

2

Thursday, March 7th 2019, 12:34pm

Hallo Frank,

einen Wechsel von AUX 15 auf z.B. 18 hast schon mal probiert?
Was wird denn derzeit mit AUX 17 u. 18 bewegt?

Gruß
Michael

Posts: 2,265

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

3

Thursday, March 7th 2019, 12:55pm

Hallo Frank,
ich kann auch nur spekulieren, weil der ESU XL V.5 nagelneu ist.
Es sollten für die ESU Decoder nur Digital-Servos verwendet werden, weil der Rechteck - Impuls (1-2ms) schon mal nach Erledigung der Aufgabe abgeschaltet wird.
Ist natürlich die Frage, was in der Wunder E60 eingebaut ist
Dann sollte man über dieses Problem ev. auch im ESU- Forum berichten, damit ev. vorhandene Fehler in der Firmware behoben werden können.

Messen kann man das nur mit einem Oszilloskop und Rollenprüfstand.
Welche Sound-Software wurde denn auf dem Decoder aufgespielt?
MfG. Berthold

4

Thursday, March 7th 2019, 3:26pm

@ Michael
17 und 18 sind Servos für die Führerhaustüren.
@ Berthold
es ist die auf V5 aufgebohrte E60 Software.
ich schau mal nach, ob der Pantoservo digital ist. Die beiden anderen Servos sind es jedenfalls.
Das Problem steht auch im ESU-Forum, aber da antwortet keiner.

This post has been edited 1 times, last edit by "Wurstbrötchen" (Mar 7th 2019, 3:54pm)


  • »Michael Staiger« is a verified user

Posts: 4,009

Location: Lichtenstein (Württemberg)

  • Send private message

5

Thursday, March 7th 2019, 4:34pm

Hallo Frank,

da bietet sich ja ein Tausch der Servoausgänge an, wenn dann die Tür während der Fahrt aufgeht ist die Gefahr ja geringer als wenn der Stromabnehmer im falschen Moment hochschnellt.

Gruß
Michael