You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, August 25th 2018, 8:02pm

Nichts geht mehr...

Hallo in die Runde!

Ich hatte vor drei Wochen meine neue 70er zum letzten Mal in Betrieb.
Alles funktionierte einwandfrei.
Heute setze ich die Lok auf die Anlage, fahre die SC7 hoch
und gar nichts geht. Wie tot.
Alle anderen Fahrzeuge einwandfrei.
Als wenn die 70 kein Signal erkennen würde...

Wer hat evtl. Rat für mich?
Danke schön mal vorab...

Grüße
Wolfram Ruß

2

Saturday, August 25th 2018, 8:15pm

Hallo Wolfram,
kannst Du die Adresse des Decoders auslesen?
Das mache ich, wenn sich gar nichts mehr tut einfach um zu sehen, ob der Decoder noch ein Lebenszeichen von sich gibt.

Wenn der Decoder allerdings gar nicht mehr ansprechbar ist, dann ist die Frage: Lok einschicken, oder volles Risiko und selber auf Fehlersuche gehen (Lok öffnen).
Da kann Dir aber dann keiner raten.
Viel Erfolg!
Gruß basti

3

Sunday, August 26th 2018, 10:54am

Guten Morgen Basti,

morgen habe ich meinen Lokprogrammer wieder. Das ist erst einmal grundlegend für die Fehlereingrenzung und weitere Schritte.
Ich hatte so einen "Völligtotzustand" bis jetzt nur, wenn aus Versehen die falsche Adresse an der Zentrale anlag - hier ausgeschlossen.

Beste Grüße
Wolfram

4

Sunday, August 26th 2018, 11:42am

Hallo Wolfram,

wenn der Lokprogrammer die Lok nicht ansprechen kann, Lok einpacken, dem KM-1-Service ankündigen, und einschicken bzw. vorbeibringen.
Die Lok nicht selber öffnen.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

5

Sunday, August 26th 2018, 12:07pm

Hallo Wolfram,
mir geht es bei dem Test geht nicht darum, dass ich an der Adresse zweifle, sondern ausschließliech darum auf eine schnelle Art, eine Reaktion vom Decoder zu bekommen.
Wenn er nicht mal auf "CV1 lesen" reagiert, dann liegt das Problem zwischen Gleis und/oder im Decoder.
Reagiert er allerdings, dann liegt das Problem zwischen /oder im Decoder und den Rädern.
Du kannst natürlich auch CV 29 oder jede andere auslesen.

Geht ja nur darum, mit dem Decoder zu "reden".
Ich nehme halt in einem solchen Falle gerne CV 1 (auch wenn eigentlich eine lange Adresse vergeben ist).
Gruß basti

6

Sunday, August 26th 2018, 12:47pm

Hallo basti,

das ist hier in dem Fall nicht immer Zielführend, da die CV-Abfrage durch Energiespeicher und Rauchgeneratoren gestört sein kann.
Das nicht-erfolgreiche Auslesen bedeutet nicht zwingend, dass ein Defekt vorliegt.

Der Lokprogrammer nutzt ein eigenes Datenprotokoll, welches nicht die Rückmeldesignale (ACK) des Motors nutzt.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

7

Sunday, August 26th 2018, 4:28pm

Hallo Oliver,
hast Du mal die Überschrift dieses Fadens gelesen?
Und hast Du sie auch verstanden?
Prima!
Die Chancen für Wolfram, seine geliebte 70'er wieder einpacken zu müssen und, so wie sich die Mängel der 70'er hier zu häufen scheinen,
auf unbestimmte Zeit wieder zurückschicken zu müssen liegen bei annähernd 100%, oder?
Aaaaalso, des Einzige was man jetzt noch machen kann, ist den Wolfram etwas aufzumuntern und ihm ein Hoffnungslämpchen anzumachen.
Was um alles in der Welt kann denn schief gehen, wenn er an seiner Lok die CV 1 ausliest???
Nix!
Denn zu 99,99999% sagt die Lok sowieso nichts mehr.
Aaaaber sollte sie wider Erwarten beim Auslesen des Decoders dem Motor doch noch ein leises "Klackklack" entlocken können,
wäre das nicht wundervoll?

Auch wenn anschließend irgendeine digitale Anzeige rumnölt, den Decoder nicht auslesen zu können...
Ich dachte einfach, um das Wochenende wenigstens ein bischen zu "retten", mache ich ihm diese Hoffnung.
Der Montag bringt ja dann sowieso die "traurigen?" Tatsachen ans Licht.
Aber der ist ja schließlich auch "nur" ein Montag.
DU hast natürlich wie immer volkommen Recht.
Es handelt sich hier in der Tat nicht um wissenschaftlich korrektes Arbeiten,
sondern nur um Glaube und Hoffnung!
Aber welcher Tag wäre für so etwas wohl besser geeignet als ein...?
Richtig!
Sonntag... :)

Aus der Ferne ist soiweso jede Diagnose "Fahrradkette", und nun heffen wir halt, dass sich die 70'er bis morgen (aus welchen Gründen auch immer) vielleicht doch wieder bewegt.
iIr werden es erleben.
Nix für ungut Oliver und viel Glück morgen beim Auslesen, Wolfram.
Gruß basti

8

Sunday, August 26th 2018, 4:41pm

... ist wohl Vollmond zurzeit ...
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

9

Sunday, August 26th 2018, 6:02pm

Danke Euch beiden, dass Ihr euch um das Thema angenommen habt.
Morgen Abend bin ich einen Erkenntnisschritt weiter, so oder soo.
Mein Gefühl sagt eher "soo" ;(
Ich werde jedenfalls kurz berichten.

Schönen Abend noch
Wolfram

10

Tuesday, August 28th 2018, 9:33am

Antwort Lokprogrammer beim Auslesen:
"Der erkannte Decoder wird nicht gelesen."

Jetzt weiß ich mehr. Zumindest dass ich am Ende
der Selbsthilfe bin. Die Lok muss wohl nach Lauingen.
Ärgerlich, aber nicht zu ändern.

Grüße
Wolfram

11

Tuesday, August 28th 2018, 10:47am

Das war bei mir auch der Fall bei der ersten von 2 defekten 70igern. Obwohl meine Ecos nur auf DCC eingestellt ist, meldete sich die Lok als Motorola Lok an. Der Decoder wurde aber beim Auslesen garnicht erkannt. Austausch der Lok erfolgte seitens KM1 sehr schnell. Die zweite, ebenfalls defekte Lok ist nun schon fünf Wochen weg und es gibt keine Aussage, wann ich Sie zurückbekomme.
Gruß Axel (K.Bay.Sts.B. - Fan)

  • »hbw10« is a verified user

Posts: 456

Location: Deutschland

Occupation: Toning.

  • Send private message

12

Tuesday, August 28th 2018, 12:32pm

xx

This post has been edited 1 times, last edit by "hbw10" (Aug 28th 2018, 5:46pm)


13

Tuesday, August 28th 2018, 2:33pm

Hallo,

Ich hatte hier ein Problem mit dem Modell geschildert
und habe dazu kompetente Hinweise bekommen. Und gut is.
Mehr wollte ich nicht!

Von möglichen beginnenden Nörgeldebatten distanziere ich mich ausdrücklich.
Scheint wohl ein modellbahnerspezifisches Phänomen zu sein.
So etwas habe ich in anderen Fachforen kaum beobachtet.

Gruß
Wolfram Ruß

14

Wednesday, August 29th 2018, 2:59pm

Moin Wolfram,

auf der homepage von KM-1 steht ein offizielles Statement zur BR70 und eventuell auftretenden Problemen:

https://www.km-1.de/
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

15

Thursday, August 30th 2018, 10:26am

Danke für Deinen Hinweis!

Similar threads