You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

281

Monday, June 10th 2019, 3:20pm


weiß einer, wo KM1 die Beschriftung herstellen lässt?
Das hört sich nämlich interessant an....


hallo Thorsten,

Der Hersteller weiß das sicher.
Frage: Was hört sich interessant an ?

MfG, H.Werner

282

Monday, June 10th 2019, 4:22pm


Es handelt sich hier um "Petroleum - Signallampen", nicht um LED Scheinwerfer.

Bei dem Modell sind auch Geräusche zu hören, die es gar nicht gibt...

Lichtmaschine,

Luftpumpe,

Wasserpumpe...

MfG

Ja, das sind genau die Probleme, die zu erwarten waren und wegen derer ich so enttäuscht war, als das ursprünglich mit dem ESU 4.0 beworbene und verkaufte Modell plötzlich einen hausintern entwickelten Decoder bekommen sollte. Dass KM1 erstmal jede Menge andere Probleme hat, als auch noch für die paar Epoche 1 Modelle einen eigenen Sound abzustimmen, ist nicht soooo überraschend. Das Modell war ja nicht aus Böswilligkeit viele Jahre verspätet, sondern wegen der KM1-internen Probleme bei der Umstellung und mit den Zulieferern. Bis Du die Möglichkeit hast, wie bei ESU üblich, in den Sound einzugreifen und solche Problem selber zu beheben oder einfach nur Deine eigene Wunschvorstellungen umzusetzen oder sogar eigene Sounds aufzuspielen, wirst Du entweder noch ein paar Jahre warten dürfen oder Du baust Dir gleich einen ESU Decoder ein. Würde gleich den L nehmen wegen der Pufferung.

Auch deshalb ist die Maschine bei mir (im Gegensatz zu Dir) nicht meine erste KM 1 Lok, aber meine letzte.

Wenn Du Dich mit SUSI Programmierung auskennst, kannst Du die falschen Sounds loswerden, das ist umständlich und dauert, geht aber.

Viel Erfolg,
Frank

283

Monday, June 10th 2019, 5:12pm


Es handelt sich hier um "Petroleum - Signallampen", nicht um LED Scheinwerfer.

Bei dem Modell sind auch Geräusche zu hören, die es gar nicht gibt...

Lichtmaschine,

Luftpumpe,

Wasserpumpe...

MfG

Ja, das sind genau die Probleme, die zu erwarten waren und wegen derer ich so enttäuscht war, als das ursprünglich mit dem ESU 4.0 beworbene und verkaufte Modell plötzlich einen hausintern entwickelten Decoder bekommen sollte. Dass KM1 erstmal jede Menge andere Probleme hat, als auch noch für die paar Epoche 1 Modelle einen eigenen Sound abzustimmen, ist nicht soooo überraschend. Das Modell war ja nicht aus Böswilligkeit viele Jahre verspätet, sondern wegen der KM1-internen Probleme bei der Umstellung und mit den Zulieferern. Bis Du die Möglichkeit hast, wie bei ESU üblich, in den Sound einzugreifen und solche Problem selber zu beheben oder einfach nur Deine eigene Wunschvorstellungen umzusetzen oder sogar eigene Sounds aufzuspielen, wirst Du entweder noch ein paar Jahre warten dürfen oder Du baust Dir gleich einen ESU Decoder ein. Würde gleich den L nehmen wegen der Pufferung.

Auch deshalb ist die Maschine bei mir (im Gegensatz zu Dir) nicht meine erste KM 1 Lok, aber meine letzte.

Wenn Du Dich mit SUSI Programmierung auskennst, kannst Du die falschen Sounds loswerden, das ist umständlich und dauert, geht aber.

Viel Erfolg,
Frank


Hallo,

ich dachte, es sei vielleicht bereits völlig ausreichend, die Tasten F18 (Turbogenerator AUS) und F19 (Zufallsgeräusche AUS) zu aktivieren für die Epoche1-Loks?
Dafür muss NICHTS umprogrammiert werden.

Bei einer ECoS kann ich sogar Funktionstasten ausblenden, die ich nicht versehentlich aktivieren möchte - als Symbol "kein" auswählen, bzw. den Haken bei "Funktion verwenden" entfernen.
;bahn;
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

This post has been edited 1 times, last edit by "Oliver" (Jun 10th 2019, 5:22pm)


Posts: 2,283

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

284

Monday, June 10th 2019, 5:21pm

Dimmen

Hallole,

ich habe ein EP1 Modell.

Dimmen auf 5-10 ist Pflicht.

Es handelt sich hier um " Petroleum - Signallampen" nicht um LED Scheinwerfer.


Hallo,
man könnte auch, wenn das elektronische Dimmen nicht funktioniert, einen zusätzlichen Vorwiderstand einsetzen.
Am besten zuerst ein Poti mit 1kOhm Widerstand nehmen und damit die optimale Lichtstärke einregeln.
Dann den Wert des Potis messen und dafür Festwiderstände mit dem gemessenen Wert einlöten.
Elektronische bzw. Lötkenntnisse sind erforderlich!

Allerdings könnte dann die Garantie futsch sein, das sollte man bedenken.
MfG. Berthold

285

Monday, June 10th 2019, 5:22pm

1kOhm dürfte zuwenig sein.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

286

Monday, June 10th 2019, 6:53pm


weiß einer, wo KM1 die Beschriftung herstellen lässt?
Das hört sich nämlich interessant an....


hallo Thorsten,

Der Hersteller weiß das sicher.
Frage: Was hört sich interessant an ?

MfG, H.Werner
Hallo Werner,

ich kenne bisher zum Beschriften nur Decals, welche außenherum noch eine dünne glänzende Folie haben. Daher muss man die Fahrzeuge noch mit Klarlack lackieren.

Die Beschriftung von KM1 ist scheinbar anders, so dass man keinen Klarlack im Nachhinein mehr benötigt.

Gruß
Thorsten

287

Monday, June 10th 2019, 7:05pm

1kOhm dürfte zuwenig sein.
Hängen die LED parallel und an 5 Volt?
Wenn ja, dürfte ein Kilo hinkommen.
Der endgültige Wert wäre interessant.
Danke schon mal, wenn Infos kommen.

Posts: 296

Location: Wien

Occupation: Pharmaspezialist Analytische Chemie

  • Send private message

288

Monday, June 10th 2019, 7:18pm

Hallo Thorsten
Neben den Decals gibt es als Beschriftungsart auch den Transferdruck vulgo "Aufreibebeschriftung".
Die Hersteller selbst verwenden wohl meistens Tampondruck, der aber für den privaten Modellbauer nicht wirklich umsetzbar ist.
LG
Anton

289

Monday, June 10th 2019, 7:19pm


Die Beschriftung von KM1 ist scheinbar anders, so dass man keinen Klarlack im Nachhinein mehr benötigt.
Gruß
Thorsten



Danke, ja, das ist ein Fortschritt - allerdings wohl etwas heikel aufzubringen.

MfG, H.Werner

290

Wednesday, June 12th 2019, 10:45am

Hallo,

für mein Verständnis: wenn man bei der Lok die Beleuchtung dimmt, dann flackert die, weil die Pufferung weg ist?

Und wenn ja, liegt das an dem eingebautem Decoder oder wird das bei den anderen Loks aus dem Hause auch so sein?

Gruß Ralf
Eisenbahn-Modellbau in 1

Posts: 2,283

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

291

Wednesday, June 12th 2019, 4:33pm

Hallo,

für mein Verständnis: wenn man bei der Lok die Beleuchtung dimmt, dann flackert die, weil die Pufferung weg ist?

Und wenn ja, liegt das an dem eingebautem Decoder oder wird das bei den anderen Loks aus dem Hause auch so sein?

Gruß Ralf

Bei der BR 56 von KM1 war das nicht der Fall, dort konnte ich die Beleuchtung dimmen.
CV55 + CV56 wurden auf 128 gesetzt.
MfG. Berthold

292

Wednesday, June 12th 2019, 4:38pm

Hallo in die Runde,
das Dimmen geht, aber bei meiner beginnt das Licht ab ca. 80 an zu flackern.
Während der Fahrt ist die dann noch nicht sichtbar, im Stand dann schon.
Dimmt man weiter, dann ist das Flackern auch während der Fahrt sichtbar.

Viele Grüße Jan

293

Wednesday, June 12th 2019, 5:22pm

Das kommt mir bekannt vor Jan.

Fährst du zufällig mit der Märklin Control Unit? Denn damit trat und tritt das Problem des Licht-Flackerns bei mir schon wieder auf (in meiner Vitrine im Flur, die ich mit der Control-Unit speise).

Interessierte Grüße

Wolli

Posts: 96

Location: Brandenburg

Occupation: Dipl.-Ing FH

  • Send private message

294

Wednesday, June 12th 2019, 7:28pm

Beleuchtung Dimmen

Hallo Kollegen,

habe die CV 55 und 56 auf den Wert 25 gesetzt.

Beleuchtung deutlich dunkler.

So habe ich es bi der 56 auch gemacht.

Flackern nicht feststellbar

Gruß

Rolf

295

Thursday, June 13th 2019, 9:52am

Hallo ...
hallo Wolli,
ich habe eine SC4 im Einsatz.
Wenn das Phänomen nun nicht alle haben, wovon ich ausgegangen war,
dann muss ich wohl noch eine Lok ins Werk schicken ..:-(

Oder weiß jemand Rat/Abhilfe?

Jan

Posts: 96

Location: Brandenburg

Occupation: Dipl.-Ing FH

  • Send private message

296

Thursday, June 13th 2019, 10:17am

Flackern der Beleuchtung (Control Unit)

Hallo Wolli ,

benützt Du die 6021 ?ß die kann nur Motorola mi 14 Fahrstufen.

Vielleicht mag da der Decoder nicht . Falls da ein ESU Decoder verbaut ist kann man diesen umprogrammieren.

Ich benutze die ECOS da flackert nicht und auch bei der Märklin CS 2 kein Problem.

Werde die Loks aber mal an die 6021 hängen und prüfen

Gruß

Rolf

297

Thursday, June 13th 2019, 11:38am

Hallo ...
hallo Wolli,
ich habe eine SC4 im Einsatz.
Wenn das Phänomen nun nicht alle haben, wovon ich ausgegangen war,
dann muss ich wohl noch eine Lok ins Werk schicken ..:-(

Oder weiß jemand Rat/Abhilfe?

Jan


Hallo Jan,

das liegt, glaube ich, eher daran, dass wir Menschen unterschiedliche Toleranzen haben, und Du dabei leider bei den “flackerempfindlicheren“ Betrachtern verortet bist.
Ich übrigens auch ...

8|
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

298

Thursday, June 13th 2019, 1:12pm

Hallo,

@ Oliver:
Ich weiß nicht genau, wie du das meinst, aber bei allen - ohne Ausnahme - Menschen, die sich meine Vitrine ansahen, kam sofort der erste Satz: Da oben die Beleuchtung flackert.

@ Rolf:
Ich benutze die CS3 Plus, mein Junge die CS3. Aber für die Vitrine, die nur ab und zu leuchten soll, benutze ich die Control Unit. Und da ist es mir pupsegal, wie viele Fahrstufen oder sonst was die hat.
Als ich das Problem mit dem flackernden Licht mal hier veröffentlichte, wollte man mir auch eine neue Zentrale aufs Auge drücken. Und hinterher hieß es, ich wisse nicht, was ich wolle.
Für die Vitrine ist die Control Unit 1000 × gut genug. Nur bei manchen Dingen flackert objektiv das Licht.'

Bei den Märklin Wagen ist mit an Sicherheit grenzender Wahrscheinlichkeit kein ESU-Decoder verbaut. Problem gelöst mit Elko.
Jetzt hatte ich es erneut bei einer V100 mit nachträglich eingebauter Führerstandsbeleuchtung. Die hat keinen Sound und ich denke, auch keinen alten (früher waren ESU und Märklin mal Freunde) ESU-Decoder.
Bin gespannt, wie das Problem gelöst wird.

Liebe Grüße

Wolli


Zur Erinnerung habe ich noch mal das letzte Bild von meiner Vitrine angehängt (entstanden - wie der Dateiname schon sagt - am 05.03.2019.
Und da flackerte ganz oben die Innenbeleuchtung - jetzt nicht mehr.
Und dann wollte ich gerne in der V100 eine Führerstandsbeleuchtung haben, weil man im Dunkeln nicht sah, dass vor den Wagen noch eine Lok steht.
Und nur die Führerstandsbeleuchtung flackert(e).
Bahnwolli1461 has attached the following image:
  • Vitrine_Flur_190305.jpg

This post has been edited 1 times, last edit by "Bahnwolli1461" (Jun 13th 2019, 1:24pm)


299

Thursday, June 13th 2019, 1:47pm

Hallo Wolli,

ich schrieb oben “Hallo Jan“, und habe nur speziell zu dem Flackern der Beleuchtung an Jan's Lok geschrieben.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »Martin Händel« is a verified user

Posts: 571

Location: Mittelfranken

Occupation: Dienstleister - Der Kunde bezahlt mich

  • Send private message

300

Monday, June 24th 2019, 7:57pm

Adressänderung Berg mit MS2

Hallo Berg-Bahner,

ich wollte jetzt bei meiner Berg in gewohnter Manier die Adresse auf eine lange Adresse umstellen. Üblicherweise erledige ich das sehr komfortabel mit einer MS2, weil hier alle Macroversorgungen (CV 17/18/29) automatisch erledigt werden, was meiner "Bequemlichkeit" sehr entgegen kommt.
Leider habe ich bei der Berg aber keinen Erfolg auf diesem Weg. Selbst die Standard-CV-Werte können nicht korrekt ausgelesen, geschweige denn verändert werden.
Die MS2 selbst ist auf dem neusten Stand und ausschliesslich auf DCC eingestellt.

Liegt es an mir, an der Aussentemperatur oder ist der Decoder in der Berg nicht mehr für alle DCC-Formate kompatibel ???

Grüße
Martin

1 user apart from you is browsing this thread:

1 guests