You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "disetze" started this thread

Posts: 151

Location: Zurstraße

Occupation: Drahterodierer / Programmierer

  • Send private message

1

Friday, December 2nd 2016, 6:52pm

Intellibox mit Teilaussetzern

Hallo,
ich habe ein Problem mit meiner Intellibox 650.
Nachdem ich nur 2 "neue" Loks im meinem Fuhrpark begrüßen durfte, wollte ich natürlich die Funktionen und den Sound testen.
Nachdem ich die Grundeinstellung in der Intellibox aufgerufen habe, war leider schon Schluss. ;(
Also, ich komme in die Grundeinstellung, kann dort auf- oder abwärts durch das Menue blättern. Sobald ich aber mit den Pfeiltasten (rechts/links) in die weiteren Tiefen abtauchen möchte habe ich keine Chance.
Ich würde gerne mal ein Reset der Intellibox vornehmen, aber ich komme nicht in diesen Menuepunkt (die Pfeiltasten!). :cursing:
Gibt es eine Möglichkeit die Intellibox mit einer bestimmten Tastenkombination zu resetten? ?(
Die normalen Fahrfunktionen (Lokadresse eingeben und Funktionen schalten) geht!
Da Uhlenbrock ein sehr enges und einseitiges Zeitfenster bei der Servicehotline hat, hoffe ich, dass hier jemand noch einen hilfreichen Tipp hat.

Gruß Dirk
Viel Grüße vom Luftkurort Breckerfeld!

  • "disetze" started this thread

Posts: 151

Location: Zurstraße

Occupation: Drahterodierer / Programmierer

  • Send private message

2

Monday, December 5th 2016, 4:09pm

Nachdem ich doch mal bis zum Uhlenbrock-Service durchgedrungen bin, habe ich folgende Info bekommen.
Vielleicht ist es auch bekannt, für mich war es neu:
Wenn man die Intellibox mit gedrückter "Mode-Taste" startet, befindet sich die Intellibox im Tastatur-Test. Alle Tasten geben Rückmeldung ans Display und man kann auslesen was funktioniert, bzw. defekt ist.
Bei mir ist es leider eine der wichtigsten Tasten: die rechte Pfeiltaste, die nichts mehr von sich gibt.
Die Tasten kann man einzeln bei Uhlenbrock nachbestellen.
Mal sehen wie ich die ausgetauscht bekomme.

Gruß Dirk
Viel Grüße vom Luftkurort Breckerfeld!

3

Monday, December 5th 2016, 7:15pm

Danke für den Tipp!
Welche Meldung erschien denn bei der defekten Taste im Display?

Mit
intellibox öffnen
in google bekommt man mehrere gute Hinweise dazu.
Das Auseinanderdrücken kostet zwar Überwindung, aber viel schief gehen kann eigentlich nicht.

  • »Tobias« is a verified user

Posts: 1,224

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

4

Monday, December 5th 2016, 7:18pm

Hallo Dirk,

ich habe an meiner auch schon Taster gewechselt. Du benötigst neben einem guten Lötkolben mit einer relativ feinen Spitze auch eine Endlötsaugpumpe. Am besten ist es, dem alten Taster die "Beine" ab zukneifen (feine Zange/Seitenschneider nutzen) und dann die Beine mit der Pumpe und dem Lötkolben ablöten.
Klingt komplizierter als es ist, man sollte nur in Ruhe arbeiten damit nichts anderes beschädigt wird.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

  • "disetze" started this thread

Posts: 151

Location: Zurstraße

Occupation: Drahterodierer / Programmierer

  • Send private message

5

Thursday, February 2nd 2017, 9:05am

So, nachdem ich nun die passenden Taster besorgt habe, konnte ich den defekten ausbauen und durch einen neuen Taster ersetzen.

Die Intellibox funktioniert wieder einwandfrei ohne Fehler!

Also, die Reparatur ist kein Hexenwerk, wenn noch jemand die passenden Taster braucht.....ich habe noch etliche übrig, einfach mal melden!

Gruß Dirk
Viel Grüße vom Luftkurort Breckerfeld!

Similar threads