You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, December 15th 2015, 9:14am

Brauche Hilfe zur KM1 SC7

Hallo,

nach meiner "Umzugspause" habe ich meine o. g. Zentrale wieder an meine Anlage angeschlossen und in Betrieb genommen. Die DCC Loks (ESU Decoder) lassen sich problemlos ansteuern. Allerdings funktionieren meine Köf II und mein PgW 14 (beide Märklin Mfx? Decoder) nicht mehr. Laut Bedienungsanleitung kann ich aber nur DCC oder Märklin alt / Märklin neu einstellen. Mache ich einen Denkfehler? Ich bitte um Hilfe.
Gruß Uwe,
der Epoche 3 Nebenbahner

Mein neuer Bf: https://spur1bahner.wixsite.com/bf-oxstedt

  • »kingotti« is a verified user

Posts: 265

Location: Kreis MYK

Occupation: DB Cargo

  • Send private message

2

Tuesday, December 15th 2015, 9:47am

Hallo Uwe,

der Pwg14 hat definitiv keinen mfx-Decoder. Mein Hübner Pwg läuft unter DCC mit Adresse 14, der Märklin Pwg, zu meiner Überraschung, ohne Adresse ?(
Will heisen, dass das Licht leuchtet ohne das er in der SC7 gespeichert ist.

Gruß
Otmar
IG Spur 1 Mittelrhein

This post has been edited 1 times, last edit by "kingotti" (Dec 15th 2015, 4:31pm)


Ronald Bröchterbrake

Unregistered

3

Tuesday, December 15th 2015, 10:08am

Neuestes Update auf der SC 7 vorhanden?
Dann sollten die vermeintlichen mfx-Bugfixe beseitigt sein.

Gruß aus dem Norden

Ronald

This post has been edited 1 times, last edit by "Ronald Bröchterbrake" (Nov 30th 2017, 7:40am)


  • »kingotti« is a verified user

Posts: 265

Location: Kreis MYK

Occupation: DB Cargo

  • Send private message

4

Tuesday, December 15th 2015, 5:37pm

Hallo Uwe,

habe gerade den Märklin Pwg mit der SC 7 nochmal neu aufgenommen.
Adresse 79, Motorola neu
Funktioniert einwandfrei!

Gruß
Otmar
IG Spur 1 Mittelrhein

5

Tuesday, December 15th 2015, 9:34pm

Danke für die Antworten. Es liegt wohl an meiner alten Software der SC7 Leider kann ich nicht updaten da ich keinen Windows Rechner besitze X(
Gruß Uwe,
der Epoche 3 Nebenbahner

Mein neuer Bf: https://spur1bahner.wixsite.com/bf-oxstedt