You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Hadeo" started this thread

Posts: 547

Location: Wien

Occupation: Fotograf

  • Send private message

1

Saturday, November 21st 2015, 6:21pm

Märklin FX mit Ecos

Hallo aus Wien,


Ich habe folgendes Problem eine Märklin E 44 098 läuft fein mit Wechselstrom und der 6021 aber wenn ich die Lok mit bei der Esu Ecos anmelde
zeigt es mir die Loknummer und M14 an aber die Lok macht keinen Muks und fährt nicht, welche Fehler mache ich,bitte um Hilfe!


Ein bisschen Ratloser,


Robert ?(

Diesel

Unregistered

2

Saturday, November 21st 2015, 8:28pm

Ecos und Märklin Loks

Hallo Robert!

Eigentlich ist nichts falsch: E44 098 hat ab Werk einen Decoder, der nur unter Datenformat Motorola 14 Fahrstufen funktioniert. Auf andere Datenformate reagiert er nicht.

Ist an der Ecos vielleicht das Motorola-Format deaktiviert?

Oder es ist am Mäuseklavier doch eine andere Adresse als die 44 eingestellt?

Ich besitze die Lok zwar selbst, aber was ich nicht aus dem Kopf weiss: gibt es noch einen Umschalter für digital/analog außen an der Lok, der versehentlich falsch stehen könnte?

DIesel

This post has been edited 1 times, last edit by "Diesel" (Nov 21st 2015, 8:36pm)


  • "Hadeo" started this thread

Posts: 547

Location: Wien

Occupation: Fotograf

  • Send private message

3

Monday, November 23rd 2015, 1:00pm

FX14

Danke,


Ein Häckchen unter M und alles läuft,


Schönen Tag,


Robert