You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, June 29th 2013, 8:47pm

Achtung: LokProgrammer V4.4.4 nicht für XL V4.0 Decoder nutzen!

Guten Abend,

es gibt in der neuen LokProgrammer-Software V4.4.4 einen Fehler, durch den die XL-V4-Decoder nicht mehr ansprechbar werden zum Programmieren.
Es wird bei Verbindung Programmer-Decoder automatisch die Decoder-Firmware aktualisiert auf Version 4.8.9156, aber in der Tabelle der Software ist fehlerhafterweise Version 4.7.9155 (gibt es so nicht) eingetragen.
Ergebnis: der Decoder hat einen Firmwarestand 4.8.9156 und die Software kennt nur den 4.7.9155 als angeblich letzte Version, und verweigert die Zusammenarbeit...

Sobald ein update verfügbar ist, kommt hier die Entwarnung.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

2

Saturday, June 29th 2013, 8:58pm

Danke für die Warnung Oliver, ich wollte morgen früh auf einen nagelneuen XL 4.0 einen Sound einspielen und vorher die neue Software installieren ...

Gut, das lasse ich jetzt und gehe morgen radfahren! :D



Viele Grüße,

Kalle

3

Saturday, June 29th 2013, 9:05pm

Hallo Kalle,

bis zur Version V4.4.3 kannst Du die Software problemlos nutzen, nur halt die V4.4.4 derzeit nicht.
Die Änderungen von 4.4.4 gegenüber 4.4.3 betreffen meines Wissens den XL V4 nicht wirklich.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

4

Sunday, June 30th 2013, 3:19am

Hallo Oliver,

das war knapp! Danke für die schnelle Info.

Gruß

Wolfgang

Posts: 2,265

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

5

Sunday, June 30th 2013, 7:55am

Hallo Oliver,
Dank für die schnelle Information. Hatte gerade erst die neue Version V. 4.4.4 installiert.
MfG. Berthold

6

Sunday, June 30th 2013, 9:32am

Hallo Oliver,

auch von meiner Seite vielen Dank.
Toll, dass unser Netzwerk so schnell und gut funktioniert!

Grüße, Karl

7

Tuesday, July 2nd 2013, 11:10pm

... es gibt schon einmal eine V4.4.5beta-Version, wenn da nicht noch was auffällt, kommt bald die finale V4.4.5-Version.

Wer gerade akute Probleme hat, kann ja die beta-Version nutzen (Vorab-Version).

http://www.esu.eu/fileadmin/download/sof…etup_B13183.zip
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

8

Wednesday, July 3rd 2013, 7:34pm

V4.4.5 final

Quoted

ESU

ab sofort steht die Version 4.4.5. der LokProgrammer Software zum Download bereit. In dieser Version wurden einige Fehler behoben, so dass sich ein Update lohnt.
Wie üblich werden wir die automatische Updatefunktion in den nächsten Tagen aktivieren.



Die fertige Version V4.4.5 ist auf der ESU-Seite zu finden:

http://www.esu.eu/download/software/lokprogrammer/

Alles wird gut?!
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Similar threads