You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Zippospureins

Unregistered

21

Sunday, March 24th 2013, 3:02pm

Hallo Marc

Die BR80 laut Verkäufer aus 55035 !!
Alles war oder ist jungfräulich, sprich neu !!
Die MS2 verhält sich immer unterschiedlich.
Mfx wird nie erkannt, das heisst, sie meldet sich auch nicht automatisch an.
Wie schon oft geschrieben findet die MS2 sie manchmal als MMN-80 mit Licht und 3 f Funktionen.
Leider geht nach dem Erkennen rein gar nichts !!

Könnte es sein, dass in der Lok ein falscher/defekter Decoder sitzt?
Die Beschreibung von Märklin ist ja sehr dürftig, eigentlich beschämend für so eine Firma.
Kann mir jemand die Entfernung des Gehäuses beschreiben, dann würde ich mal nachschauen

Viele Grüsse

Werner

22

Sunday, March 24th 2013, 3:14pm

Kann mir jemand die Entfernung des Gehäuses beschreiben, dann würde ich mal nachschauen



...und dann? Was willst Du sehen?

Vielleicht ist auch die MS2 und/oder die Anschlußbox nicht in Ordnung?
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Posts: 436

Location: Thüringen

Occupation: Unruheständler

  • Send private message

23

Sunday, March 24th 2013, 3:29pm

ich würde nach der vielen probierei erstmal die MS 2 nach Anleitung reseten und die Anschlüße prüfen

Zippospureins

Unregistered

24

Sunday, March 24th 2013, 3:59pm

hag10

Das war's !! Diese Funktion hatte ich noch gar nicht gesehen.
MS 2 auf Werkseinstellung zurückgesetzt, neu gestartet.
Sofort wurde die BR80 038 erkannt.
Mittlerweile habe ich sie auch meiner Tochter auf dem RP vorgeführt, mit allen 6 Sounds.
Meine erste digitale Spur 1 Lok, Freu !!

Vielen Dank euch allen für die Hilfe.
Ich hoffe ich habe euch nicht zu sehr beschäftigt.

Trotzdem würde mich noch interessieren wie das Gehäuse abgebaut werden kann.
Gibt es dazu irgendwo eine Beschreibung?

Viele Grüsse

Werner

25

Sunday, March 24th 2013, 4:16pm

...letzte Seite der Bedienungsanleitung, eine Explosionszeichnung.
Drei Schrauben von unten, zwei davon vorne bei den Zylindern, eine hinten mittig.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Zippospureins

Unregistered

26

Sunday, March 24th 2013, 7:30pm

Hi Oliver

Wenn man's noch nicht gemacht hat, unmöglich zu erkennen, welche Schrauben für das Gehäuse bestimmt sind.
So etwas gehört eigentlich in eine gute Bedienungsanleitung.
Es sind ja nicht mal die Birnchen angegeben oder gehören die nicht zu Ersatzteilen?
Genausowenig wie der Decoder und dessen Verdrahtung
Aber Märklin hat das alles anscheinend nicht nötig.

Viele Grüsse

Werner

27

Sunday, March 24th 2013, 7:46pm

Hallo Werner,

dann mach doch ein Foto von unten, und stelle es hier ein - dann markiere ich Dir die Schrauben.
Die Lok ist billig konstruiert und produziert, da nur für Startpackungen vorgesehen.
Immerhin gibt es Explosionszeichnungen...
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Posts: 246

Location: Bremen

Occupation: Schiffahrtskaufmann

  • Send private message

28

Monday, March 25th 2013, 9:32am

Br 80 Gehäuseschrauben

Moin werner,
hast Du schon mal auf die MÄRKLIN Homepage unter Service nachgeschaut ? Da gibt es eine ganze Menge an Information, Bedienungsanleitung und Explosionszeichnungen. Du wirst sicher nicht alles finden, aber für die 80er gibts ne Menge an Explosionszeichnungen der unterschiedlichen Baureihen. Anbei eine Zeichnung für deine Lok.
Gruss
Sven
svennythw has attached the following file:
  • 55035_explo.pdf (569.77 kB - 124 times downloaded - latest: May 30th 2019, 1:26am)

Zippospureins

Unregistered

29

Monday, March 25th 2013, 2:20pm

Hallo Leute

Danke euch. Die Explosionszeichnung meiner Lok habe ich schon lange heruntergeladen.
Ich nehme mal an, dass ich die Zylinderschrauben 10 (2x) und 11 abschrauben muss, um das Gehäuse zu öffnen.

Gruss

Werner

30

Monday, March 25th 2013, 3:21pm

10 + 11 ist richtig. Viel Spaß.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »kluebbe« is a verified user

Posts: 685

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

31

Tuesday, March 26th 2013, 10:29pm

MobileStation erkennt erst nach Reset die Mfx-Loks

Hallo zusammen,
meine MobileStation2 benötigten auch erst einen Reset auf Werkseinstellungen, um die Mfx-Fahrzeuge zu erkennen.
Gibt es im Raum Hamburg jemanden mit einem aktuellen Softwarestand der MS2 (1.9).
Ich würde gerne updaten, da meine MS2 noch 1.3 haben.
Hier
http://www.youtube.com/watch?v=IY-2jVMoezs
ist das Update wunderbar beschrieben.
Gruß
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160