You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, February 3rd 2012, 2:28pm

Märklin V 200 mit Intellibox 2

?( Bitte Beitragsschablone ausfüllen. Dann ist es einfacher zu helfen.
Welcher Decoder?:
[ x ] Märklin
[ ] ESU
[ ] ZIMO
[ ] Uhlenbrock
[ ] sonstige:

Welche Digital Zentrale?:
[ ] Märklin 6021
[ ] Märklin Central Station
[ ] Märklin Mobile Station
[ x] Intellibox
[ ] ZIMO MX1
[ ] ECOS
[ ] sonstiges:

Welches Soundmodul?:
[x ] Märklin
[ ] Dietz
[ ] Uhlenbrock
[ ] ZIMO
[ ] sonstige:

Welcher Fehler?:

Hallo Zusammen!

Ich habe mir letzte Woche eine Intellibox 2 zugelegt. Soweit klappt alles wunderbar.
Nur bei der Märklin V200 SBB gibt es Probleme:
Sobald die Spannung am Gleis anliegt, schalten sich die Motorgeräusche ein, und sofort wieder aus. Das wiederholt sich endlos. Ich habe schon alle möglichen Datenformate ausprobiert, die Adresse der Lok geändert, nichts brachte einen Erfolg. Die Fahreigenschaften sind gut, Beleuchtung läßt sich auch ein und ausschalten, nur die Geräusche nicht. Mit der Control Unit gab es keine Probleme!

Ich wäre für jede Anregung dankbar!

Viele Grüße

Olli

  • »Peter Pernsteiner« is a verified user

Posts: 212

Location: Nähe München

Occupation: Fachjournalist

  • Send private message

2

Friday, February 3rd 2012, 4:55pm

Hallo,

die gleichen oder ähnlichen Probleme gibt es auch mit der CS2 von Märklin im Multiprotokollbetrieb - und dort gibt auch solche Probleme mit einigen der älteren Baureihe 218-Märklin-Modelle. Die Loks ruckeln dann manchmal sogar massiv und die Spitzenbeleuchtung flackert - aber über diese Probleme wurde auch schon mehrmals berichtet und sowohl bei Märklin als auch bei Uhlenbrock hat man wohl auch schon Kenntnis von diesen Inkompatibilitäten!

Auf der ECoS treten diese Probleme ebenfalls auf, aber nur, wenn bei den Voreinstellungen der Haken "Asymmetreisches Gleissignal erzeugen" nicht gesetzt wird!

Das Beispiel ESU zeigt also, dass es wohl doch Möglichtkeiten gibt, ein Multiprotokoll-Gleissignal zu erzeugen, das sich nicht mit den alten Decoder beißt!

Bleibt nur zu hoffen, dass Märklin und auch Uhlenbrock ebenfalls daran arbeiten, dieses Problem irgendwie zu lösen, denn so alt sind ja die entsprechenden Loks auch wieder nicht, dass man ganz einfach mal wieder uns Kunden zwingen sollte, neue Decoder zu kaufen!

Mit besten Grüßen

Peter Pernsteiner

  • »Michael Staiger« is a verified user

Posts: 3,908

Location: Lichtenstein (Württemberg)

  • Send private message

3

Friday, February 3rd 2012, 5:53pm

Hallo I-Box Nutzer,

wg. des Motoranlaufproblems muß nur eine Sonderoption umgestellt werden dann gehts. Da das bei mir schohn Jahr(zehnt)e her ist, weiß ich die jetzt nicht auswendig. Bei Uhlenbrock findet sich das aber sicherlich in der Anleitung oder auf der home.

Gruß
Michael

4

Saturday, February 4th 2012, 10:12pm

Hallo,

bei meiner Intellibox habe ich die Sonderoption 909 auf 199 gestellt.
Seit dem spinnt die V200 nicht mehr!

Gruß
maxvolker

5

Sunday, February 5th 2012, 2:36pm

:D Hallo!

Mir fällt ein Stein vom Herzen!!!!

Das mit den Sonderoptionen hat wunderbar geklappt.

Vielen Dank an Alle für die schnelle Hilfe.

Jetzt muß ich das nur noch mit den Weichen in Angriff nehmen, da klappen einige auch nicht. Obwohl sie am gleichen Viessmann Dekoder angeschlossen sind, lösen einige einen Kurzschluß aus, manche wiederum nicht. ?(

Hat diesbezüglich vielleicht auch noch jemand eine Idee?

Ich kenne mich mit der Intellibox leider noch nicht so gut aus, habe vorher die Control Unit 6021 verwendet. Mit den passenden Keyboards ließen sich die Weichen immer problemlos schalten. Das Datenformat für die Weichen habe ich auf Motorola eingestellt.

Viele Grüße

Olli

1 user apart from you is browsing this thread:

1 guests