You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Johannes Wichterich

Unregistered

1

Tuesday, December 27th 2011, 5:10pm

Märklin 4 Achsige Umbauwagen

Wer kann Abhilfe schaffen und weiss wie?

Bei allen meinen Märklin Umbauwagen flackert bei der Faht die Beleuchtung.
Da ist das Licht so schön getroffen von Märklin und dann so ein Misst.
Kann man das Problem ohne einen großen Eingriff beheben???
Johannes Wichterich has attached the following image:
  • 58165.jpg

This post has been edited 2 times, last edit by "Johannes Wichterich" (Dec 27th 2011, 5:11pm)


2

Tuesday, December 27th 2011, 5:21pm

Hallo,

bei meinen Wagen war es so, dass die Beleuchtung nur im ausgeschalteten Zustand flackerten, was angeblich ein Problem des Märklin Decoders war. Eingeschaltet war die Beleuchtung schön konstant und neon-kalt!

Also bitte nicht gekränkt fühlen, wenn ich die Frage stelle, ob das Licht eingeschaltet ist.

Gruss Raimund
Gruß
Raimund

Johannes Wichterich

Unregistered

3

Tuesday, December 27th 2011, 5:25pm

Hallo Raimund

Licht ist angeschaltet..Aber wenn ich es aus mache geht es zwischendurch auch an und aus.

4

Tuesday, December 27th 2011, 5:31pm

RE: Märklin 4 Achsige Umbauwagen

Hallo Herr Wichterich,
ich denke, es gibt 2 Möglichkeiten:
Stromüber mehrere Waggons vom Gleis abnehmen - siehe unter www.ig1.de
oder Einbau eines Kondensators pro Waggon.

Gruß
Ralph Müller

  • »Joerg Krause« is a verified user

Posts: 214

Location: Ruhrgebiet

Occupation: Veranstaltungsmeister

  • Send private message

5

Tuesday, December 27th 2011, 5:40pm

RE: Märklin 4 Achsige Umbauwagen

Hallo,

ich hatte ein ähnlich geartetes Problem mit dem Decoder in einem Märklin Pwg. Der Märklin Kundendienst hat den Decoder getauscht und danach war Ruhe. Alles rumexperimentieren vorher brachte leider keinen Erfolg.
Andernorts hat es auch schonmal mit einem deaktivierten Railcom Signal bei solchen Problembildern Abhilfe geschaffen

Gruß Joerg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

This post has been edited 2 times, last edit by "Joerg Krause" (Dec 27th 2011, 5:45pm)


6

Tuesday, December 27th 2011, 6:38pm

RE: Märklin 4 Achsige Umbauwagen

Hallo Johannes,

ich bin mir nicht mehr sicher, ob ich die Kondensatoren selber eingebaut habe, als ich die ESU fx3.0 Decoder eingebaut habe, oder ob die ab Werk schon drin waren.
Auf jeden Fall flackert bei mir nix....

Decodertausch und Kondensator ist kein Problem, allerdings ist die Dachmontage fummelig.

Oliver
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

7

Tuesday, December 27th 2011, 7:13pm

RE: Märklin 4 Achsige Umbauwagen

Habe mal ein Bild gemacht, rechts im Fenster der Kondensator, links der Decoder, eine 21pin-Version (gesteckt).

[/url][/IMG]

Oliver
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Johannes Wichterich

Unregistered

8

Tuesday, December 27th 2011, 11:02pm

RE: Märklin 4 Achsige Umbauwagen

Hallo Oliver

danke für die Beschreibung mit passenden Bild-Material.
Werde mich morgen via email melden.Besten Dank und gute Nacht,