You are not logged in.

  • "Piet" started this thread

Posts: 617

Location: Aus dem Herzen von Köln

  • Send private message

1

Monday, August 15th 2011, 8:41am

Erfahrungsbericht über zerschossene Intellibox

Versuchsaufbau - Fehler - Intellibox zerschossen - super Service - Happy End

Hallo zusammen,

ich möchte Euch allen berichten, da dieser Fehler schnell mal passieren kann und fatale Folgen hat, das was mir passiert ist, muß ja nicht anderen Leuten auch passieren...

Also:

Ich wollte mein Uhlenbrock Track-Control-System umbauen und neu programmieren, schnell einen Trafo genommen, I-Box und Einspeisung des Track-Control zusammen angeschlossen, Loconet-Kabel verbunden und Stecker rein, da raucht es nur noch aus der I-Box, im Display kurz die Meldung "Kurzschluß-Loconet", anschließend ging nichts mehr!

Was war passiert?

In der Bedienungsanleitung für das Track-Control steht ausdrücklich drin, dass man dafür einen separaten Trafo nehmen muß (wegen der galvanischen Trennung der verschiedenen Stromversorgungen), das hatte ich bei meinem Versuchsaufbau nicht gemacht, hatte natürlich nur für den Anschluß und das Einschalten noch keine Bedienungsanleitung hervorgekramt, über die gemeinsame Anschlußklemme am Trafo wurden die Anschlußpole des Trafos von der Track-Control-Einspeisung über das Loconet zur I-Box kurzgeschlossen, der Trafo lieferte genug Leistung, um den Endstufentransistor des Loconet und eine Leiterbahn in der I-Box ins Jenseits zu befördern, die Track-Control-Einspeisung hatte eine Sicherung intern, daher hat sie keinen gravierenden Schaden erlitten.

Völlig am Boden zerstört rief ich die Hotline von Uhlenbrock an und schilderte das Problem, ich sollte die Geräte einschicken, das werde wohl wieder zu reparieren sein. Nach nur 10 Tagen hielt ich meine Geräte wieder in der Hand, repariert und frisch upgedatet (hatte ich gleich mitbestellt), beim ersten Einschalten der I-Box stellte ich fest, dass sogar noch alle meine Einstellungen inkl. Fahrstraßen vorhanden waren!

Hut ab und ein großes Lob an den Service von Uhlenbrock!!!

Fazit:

Aufgrund dieser elektronischen Verbindungen ist es grundsätzlich extrem wichtig, dass alle beteiligten Geräte im Loconet-Verbund separate galvanisch getrennte Trafos als Einspeisung haben, dieser Bericht soll verhindern, dass einem von Euch etwas änhliches passiert.
Viele Grüße aus Köln an alle Spur1-Freunde

und allzeit HP1

Claus-Peter Gehring

(Piet)

This post has been edited 1 times, last edit by "Piet" (Aug 15th 2011, 8:44am)


  • »Tobias« is a verified user

Posts: 1,228

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

2

Monday, August 15th 2011, 2:32pm

Hallo Piet,

ja kann ich auch nur bestätigen, das Uhlenbrock einen guten Service bietet. Das mit den einen Trafo und zwei Geräten am Loconet ist mir auch schon passiert. Die Loconet-Komponenten sind nicht galvanisch getrennt von Ihrer Stromversorgung, darum ist es wie du schon geschrieben hast extrem wichtig für die Einzelnen Komponenten mit eigener Stromversorgung auch separate Trafo zu nehmen.


Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound