You are not logged in.

1

Sunday, May 2nd 2021, 11:41am

Frage zu Uhlenbrock Rückmelder 63320

Hallo Digital Profis!

Kann es sein das die Lokonet Rückmelder durch eine Überspannung zerstört werden können.

Ich hatte vor ein paar Tagen einen merkwürdigen Vorfall.
Beim rangieren über eine Weiche hatte ich plötzlich einen Kurzschluss. Nach dem der Kurzschluss behoben war raste die Lok unkontrollierbar
mit sehr hoher Geschwindigkeit los. Ich konnte die nicht mehr anhalten, auch nicht durch einen Stopp der Intellibox 2 oder abschalten des Boosters.
Die Lok raste einfach weiter. Nur durch eine Lokentfernung vom Gleis war die Lok anzuhalten.

Die Lok fährt wieder ganz normal.

Aus Sicherheitsgründen schalte ich die Weichen nur mit Digitalstrom und nicht mit dem Fahr-oder Boosterstrom.

Seit diesem Vorfall funktionieren die Rückmelder nicht mehr. Obwohl die Verbindung vom Booster besteht, kommt kein Fahrstrom in dem vom
Rückmelder kontrollierten Gleisabschnitt an. Im Normalfall blinkt beim Rückmelder die rote LED Leuchte in gewissen Abständen auf.
Das zeigt an das der Rückmelder kontinuierlich eingelesen wird. Dieses blinken der LED ist nicht mehr vorhanden.

Kann es sein das die Rückmelder zerstört sind? Da ich mit Fahrstrassen und Handregler fahre, brauche ich die Rückmelder für Weichen und
Signalschaltung.

Dadurch das die Rückmelder keinen Fahrstrom mehr in dem Gleisabschnitt einspeisen, fährt auch keine Lok mehr. Ich habe 4 Rückmelder.
Muß ich die jetzt alle ersetzen?? ?( ?(

Viele Grüße
Werner

2

Sunday, May 2nd 2021, 12:22pm

Kann es sein das die Lokonet Rückmelder durch eine Überspannung zerstört werden können.

Ja ! Aber auch durch einen verpolten Anschluss von Zentrale oder Booster zu den Gleisen, denn der Rückmelder ist über das Loconet Kabel mit der überall durchgehenden Masse (braun, Klemme 4 an der IB) verbunden.
.

Nach dem der Kurzschluss behoben war raste die Lok unkontrollierbar

mit sehr hoher Geschwindigkeit los. Ich konnte die nicht mehr anhalten, auch nicht durch einen Stopp der Intellibox 2 oder abschalten des Boosters.

Die Lok raste einfach weiter.
Sehr komisch. Woher bekam denn die Lok denn Saft? Wie wurden abgeschaltet, Einstellungen?
.

Aus Sicherheitsgründen schalte ich die Weichen nur mit Digitalstrom und nicht mit dem Fahr-oder Boosterstrom.
Gut, hat aber nicht direkt mit dem Schaden zu tun.
.

Muß ich die jetzt alle ersetzen??
Uhlenbrock hat einen sehr fairen Reparaturservice. Zuvor aber mal noch prüfen, ob die Loks fahren, wenn am Rückmelder die Ausgänge gebrückt werden (vielleicht eine Störung in der Versorgung der Rückmelder?)
.

Similar threads