You are not logged in.

  • "schaeferwoh" started this thread

Posts: 12

Location: Wolfhagen / Nordhessen

Occupation: Öffentlicher Dienst / Luftfahrt

  • Send private message

1

Sunday, September 8th 2019, 8:55pm

Decoderadressen für Weichen und Signale, zerstörte Servos

Hallo und guten Abend!

Als Neuling hier, wende ich mich mal wieder mit einer "dummen" Frage ans Forum:
Kürzlich habe ich meine ersten Weichen mit ESU-Servos ausgestattet und diese an ESU SwitchPilot Servo Decoder angeschlossen. Die Stellpositionen wurden abgestimmt und alles in iTrain aufgenommen. Zunächst funktionierte alles einwandfrei. Die Servos liefen, etwas Feintuning wurde hinsichtlich der Endpositionen noch gemacht. Ich war zufrieden.
Doch plötzlich drehte ein Servo "durch". Er drehte über die Endpositionen, fing an zu zucken und war nicht mehr zu gebrauchen. Habe ihn auch an einem anderen Port angeschlossen. Gleiches Resultat.
Ok, dachte ich mir. Das Ding ist hin. Also ausgetauscht. Alles war wieder ok. Nach ein paar Stunden das gleiche Spiel.
Resultat: offensichtlich zwei zerstörte Servos.
Dann habe ich mir die Einstellungen im SwitchPilot mal vorgenommen. Nichts Außergewöhnliches. Doch dann ist mir die Decoderadresse aufgefallen. Es war die 03. Dann fiel mir ein, dass ich mal gehört habe, dass man da irgendwas beachten solle bei der Vergabe der Adressen für das Zubehör.

Gibt es da was und kann mich mal jemand aufklären, worauf ich achten muss bei der Adressvergabe? Zwei zerschossenen Servos reichen eigentlich.

Update: Habe eben festgestellt, dass ich unter iTrain mal eine zusätzliche Testlok angemeldet habe. Diese existiert nicht wirklich und ist auch im Programm deaktiviert. Allerdings hatte diese auch die Decoderadresse "03". Kann es sein, dass iTrain versucht hat, diese Lok zu erreichen und mit den Befehlen den Servos unter der Adresse "03" falsche Signale gesendet und ihnen damit geschadet hat? Hat hier jemand tiefgreifendere Kenntnisse und kann mir helfen, wie ich die Produktion von Elektroschrott abstellen kann?

Bin für jeden Hinweis dankbar.
Mit freundlichen Grüßen

Frank Schäfer


Spur 1 im Aufbau, iTrain und Bidib/Fichtelbahn

This post has been edited 1 times, last edit by "schaeferwoh" (Sep 9th 2019, 11:48am) with the following reason: Neue Erkenntnisse


2

Tuesday, September 10th 2019, 3:12pm

oh je...

...digital und Softwaresteuerung ist hier nicht so der Bringer ;( :D

Leider kann ich für meinen Teil auch keine konkrete Erklärung liefern, allerdings, ich benutze Lenz-Komponenten, wird hier auch eine Vergabe der Adressen für Belegtmelder/Rückmelder etc. oberhalb der Adresse 65 empfohlen, damit keine "Irritationen" mit den Weichenadressen entsteht.

Ich bin aber noch nicht tiefer in diese Materie eingestiegen, sorry.... Eine Verwechselung mit einer Lokadresse halte ich für unwahrscheinlich.

Ist es denn immer der gleiche Kontakt(Weiche) gewesen?

Ich wäre gespannt und interessiert wie sich das Problem löst....

LG

Michael
Epoche 2, die DRG als weltgrößtes Unternehmen.......

Posts: 224

Location: Wiesbaden

Occupation: Berater, Softwarearchitekt

  • Send private message

3

Tuesday, September 10th 2019, 4:36pm

Die Stellpositionen wurden abgestimmt und alles in iTrain aufgenommen

Hallo Frank,

ich verstehe den Halbsatz nicht ganz: "...alles in iTrain aufgenommen". Was wurde in iTrain aufgenommen? Ich kenne die Software nicht gut, kann mir aber nicht vorstellen, dass sie Adresskonflikte zwischen Magnetartikeln und Loks toleriert. Sie sollte verhindern, dass Loks und Magnetartikel die selben Adressen und das selbe Protokoll bekommen. Der Hersteller Berros kann bestimmt diese Frage beantworten.

Viele Grüße,
Bernhard

Posts: 91

Location: Montanregion Erzgebirge

  • Send private message

4

Tuesday, September 10th 2019, 7:49pm

Da Bidib einen eigenen Bus verwendet, macht es sicher mehr Sinn, die Komponenten von Bidib zu verwenden.
Die haben ja auch Servo Decoder.

Der GBBoost Master erzeugt aus dem Bidib Bus ein DCC Signal.
Dieses Signal benötigt der ESU Switch Pilot Servo.

Ich würde diesbezüglich mal im Fichtelbahn Forum nachfragen.
Das Problem ist wohl am ehesten im Bereich Bidib zu suchen.
Viele Grüße Uwe.

  • "schaeferwoh" started this thread

Posts: 12

Location: Wolfhagen / Nordhessen

Occupation: Öffentlicher Dienst / Luftfahrt

  • Send private message

5

Wednesday, September 11th 2019, 10:49pm

Hallo Michael, Uwe und Bernhard!
Vielen Dank für Eure Antworten. Bin auf einem Lehrgang und komme daher erst jetzt dazu Euch zu antworten.

Zunächst zu Michael: ja, es war immer die selbe Weiche, an der der Servo ausstieg. Mechanisch war aber nichts auffällig, daher ging ich von einer Störung durch das Decodersignal aus. Bin durch Abwesenheit noch nicht zu weiteren Versuchen gekommen, melde mich aber, soweit ich mehr berichten kann.

ZU Bernhard: da habe ich mich unkorrekt ausgedrückt. Der ESU Switchpilot ist über den ESU Programmer programmiert worden. Die Stellpositionen des Servos über den Switchpiloten selbst. Der Switchpilot wurde unter iTrain angemeldet und bei der entsprechenden Weiche die Decoderadresse in iTran, in diesem Fall die 03, eingetragen. Hat alles wunderbar funktioniert.
Beim Importieren der neuen Lok hat iTrain ein Hinweisfeld gezeigt, dass die Adresse 03 bereits vergeben ist. Das konnte ich wegklicken, ohne das iTrain weiter "gemeckert" hat. Leider kann ich mich nicht mehr genau erinnern, ob und wann ich die Adresse für die Lok dann unter iTrain oder über den Programmer geändert habe. Ich vermute das Erste. Gehe davon aus, dass ich hiermit den Servos geschadet habe. Blöd von mir.

Zu Uwe: Du hast völlig Recht. Ich habe einige ESU Switchpiloten Servo recht günstig bekommen können und dachte mir, dass ich die ja mal testen kann. ESU hat nach dem was ich die letzten Monate gelesen habe, einen sehr guten Ruf und ich dachte mir, damit nichts falsch machen zu können. Von Konflikten mit Bidib hatte ich bisher nichts gehört und auch Berichte von Bidib und ESU in Kombination hatte ich schon gelesen.
Aber vielleicht liegt doch da das Problem. Ausschließen kann ich es nicht.

Da hier niemand kategorisch die Vergabe der Adressen für Weichen und Signale ab der Adresse 01 ff ablehnt oder sonstige Bindungen, die ich noch nicht kenne, aufzeigt, ist meine erste Idee, dass man bestimmte Adressbereiche nicht für Weichen vergeben soll, wohl hinfällig. Da aber neue ESU Decoder immer mit der Adresse 03 ausgeliefert werden, werde ich diese Adresse natürlich nicht mehr vergeben.
Wahrscheinlich verlege ich alle Signal- und Weichenadressen in einen deutlich höheren Bereich und lasse die unteren Adressen für Lokomotiven frei. Das wird der nächste Test. Sollte es dann wieder zu Ausfällen kommen, stelle ich die Frage ins OpenDDC- und iTrain Forum und werde wohl die Servos über die LightControl oder ST4 steuern. Dann ist alles aus einer Hand.

Meine weiteren Schritte und Ergebnisse stelle ich dann hier ein.

Euch vielen Dank für die Unterstützung.
Mit freundlichen Grüßen

Frank Schäfer


Spur 1 im Aufbau, iTrain und Bidib/Fichtelbahn