You are not logged in.

1

Thursday, January 31st 2019, 9:03pm

Hübner BR64 ESU XL3.0 meldet sich seit Update als XL3.5, es lassen sich keine Soundprojekte mehr laden

Hallo, wie in der Überschrift schon beschrieben kann ich auf den Decoder keine Soundfiles mehr laden. CV´s lassen sich problemlos programmieren.
Angefangen hat es beim Start des LokProgrammer_4.5.1, wo ungefragt ein Firmware-Update geladen wurde. Ab da meldet sich das Teil mit XL 3.5 .
Unter LokProgrammer_2.7.9 meldet er sich als XL 3.0 "kann Speicher nicht feststellen" und unter dem Button Decoderdaten lesen meldet er sich dann als 3.5 und läßt ebenfalls keine Soundprogrammierung zu. Ist das so ähnlich wie in diesem Beitrag Decoder der Hübner Köf III nach Firmware Update 2.3 "tot" ?
Muß ich jetzt erstmal die Lok zerlegen und den Decoder ausbauen, um vielleicht auf dem Prüfstand wieder Leben in das Teil zu kriegen?
Hat da jemand vielleicht noch andere Ideen parat?

LG Holger

2

Thursday, January 31st 2019, 10:11pm

Hallo Holger,

ich würde zunächst versuchen, die Firmware über das Update 2.3 noch einmal zu schreiben, klappt das nicht, dann den Decoder ausbauen und erneut testen.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

3

Sunday, February 10th 2019, 3:44pm

Hallo,
die Lok hat sich wieder programmieren lassen mit der Programmer Version 2.5.3 nach Installation auf meinem uralt Laptop mit XP-32bit.
Er meldet sich wieder mit 3.0 und 8Mbit Soundspeicher.

LG Holger

4

Sunday, February 10th 2019, 4:24pm

Hallo Holger,

Du könntest jetzt das Firmware-Update V2.3 durchführen, und damit sicher sein, dass Dir das nicht noch einmal passiert ... ;-)
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

1 user apart from you is browsing this thread:

1 guests