You are not logged in.

  • "Norman1983" started this thread

Posts: 74

Location: Oldenburg

Occupation: Kaufm.

  • Send private message

1

Monday, January 28th 2019, 8:13pm

Wie bekomme ich die Märklin 55035 (BR80) mit der KM1 System Control 7 richtig zum Laufen?

Hallo zusammen,

habe mir eine KM1 System Control 7 gekauft und bin damit sehr zufrieden.

Leider bekomme ich meine Märklin BR80 aus dem Startset 55035 nicht richtig zum Laufen.
Ab Funktion F5 funktioniert nichts mehr und das Fahrverhalten ist auch nicht sehr schön.

Mit der Märklin Mobilen Station 2 habe ich keine Probleme mit der Lok,
Sound-Funktionen gehen alle und die Lok läuft sehr schön, auch in den kleinen Fahrstufen.

Ich hoffe, jemand kann mir helfen.


Gruß

Norman
Das Detail im Detail brauch ich nicht,
Hauptsache ein schönes großes Modell in 1:32

Bei mir fährt die Vorortbahn Wilhelmshaven bald wieder wie ne EINS.

Posts: 538

Location: Dortmund

Occupation: Betriebswirt

  • Send private message

2

Monday, January 28th 2019, 9:34pm

Hallo,

wenn ich das richtig in Erinnerung habe, kann die KM1 nur DCC.

VG

Joachim

3

Monday, January 28th 2019, 10:19pm

Hallo Joachim,

leider knapp daneben ...

Die SC4 kann nur DCC, die SC7 DCC und Motorola.
Der Decoder der BR80 kann nur mfx und Motorola.
Motorola kann nur F0 bis F4 pro Adresse schalten, mehr gibt das Datenformat nicht her.

Manche Märklin Decoder können über eine Motorola-Folgeadresse F5 bis F8 schalten, das muss nicht zwingend die Nächstgelegene sein, oft auch 255.

Motorola ist das fahrtechnisch simpelste Format, daher die „Fahreigenschaften“.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Posts: 538

Location: Dortmund

Occupation: Betriebswirt

  • Send private message

4

Monday, January 28th 2019, 10:36pm

Ich sach ja immer, nimm ne EcoS. Die kann allet.

VG

Gartenbahner

  • »Michael Staiger« is a verified user

Posts: 4,147

Location: Lichtenstein (Württemberg)

  • Send private message

5

Monday, January 28th 2019, 11:03pm

Hallo,

wenn ich das richtig in Erinnerung habe, kann die KM1 nur DCC.

VG

Joachim

Hallo Joachim,

das sind nur die neuen KM1-Decoder - die können nur noch DCC.

@ Norman:
Wie Oliver schon schrieb kann halt der Decoder der Märklin-80 nur über eine Folgeadresse F5 - F8 angesprochen werden.
Dazu solltest die Anleitungen lesen.

Gruß
Michael

  • »hbw10« is a verified user

Posts: 460

Location: Deutschland

Occupation: Toning.

  • Send private message

6

Tuesday, January 29th 2019, 12:01am

Hallo Norman,

wenn du in die CV 75 der Lok deine Lokadresse + 1 programmierst kannst du die F - Tasten 5 - 8 unter der Adresse der Lok benutzen.

Den Rest macht die SC7 selbstständig.

Heribert

  • "Norman1983" started this thread

Posts: 74

Location: Oldenburg

Occupation: Kaufm.

  • Send private message

7

Wednesday, January 30th 2019, 8:46pm

Hallo zusammen,

Danke für die Antworten/ Hilfen.

Heribert, werde das mal am Wochenende mit der CV ausprobieren.

Gruß, Norman
Das Detail im Detail brauch ich nicht,
Hauptsache ein schönes großes Modell in 1:32

Bei mir fährt die Vorortbahn Wilhelmshaven bald wieder wie ne EINS.

  • "Norman1983" started this thread

Posts: 74

Location: Oldenburg

Occupation: Kaufm.

  • Send private message

8

Monday, February 4th 2019, 11:09am

Hallo zusammen,

nach der CV Programierung C75 gehen zwar die Funktionen,
aber die Lok stottert, im Lauf und Sound, das Licht blinkt.

Sie läuft auf gut Deutsch " Beschissen"

Mein 78 aus den Startset mit dem ganz alten Sound-Decoder läuft besser.

So lieb wie ich die System Control gewonnen habe,
aber ein Fortschritt ist das Gerät nicht wirklich.
Da hatte man sich das MM Format auf der Control 7 sparen können.

Da ist Märklin Mobile Station 2 zu DCC ja kompatibler.

Ich bin jetz am Überlegen, neuen Sounddecoder für die beiden MM-Format Loks oder
die Control 7 wieder verkaufen und von Märklin eine CentralStation 2 oder 3 kaufen.

Gruß

Norman
Das Detail im Detail brauch ich nicht,
Hauptsache ein schönes großes Modell in 1:32

Bei mir fährt die Vorortbahn Wilhelmshaven bald wieder wie ne EINS.

9

Monday, February 4th 2019, 12:32pm

Hallo Norman,
ich habe das gleiche Problem mit der SC7 und dem braunen Märklin Krokodil 55562. Dieses kann wie deine BR 80 nur MM und mfx, kein DCC. Die Lok stottert ebenfalls und das Licht flackert. Nur wenn während der Fahrt weitere Verbraucher eingeschaltet sind wie z.B. Beleuchtung oder Sound läuft die Lok ruhig. Der Grund erschließt sich mir nicht, aber es geht behelfsmäßig auf diese Weise. Meine VT98 (55098 ) und BR 103 (55103) verstehen auch nur MM und mfx, hier gibt es aber keine Probleme dieser Art. Eigentlich will ich die SC7 nicht missen, mit den 7 A macht sie eigentlich nie schlapp. Wenn es der Lokdecoder zulässt fahre ich natürlich immer DCC.

Gruß
Jürgen

  • »hbw10« is a verified user

Posts: 460

Location: Deutschland

Occupation: Toning.

  • Send private message

10

Monday, February 4th 2019, 2:05pm

Hallo,

ein Versuch Sonderoption 25 auf 3.

Motorola- und DCC Signal permanent.


Heribert

  • "Norman1983" started this thread

Posts: 74

Location: Oldenburg

Occupation: Kaufm.

  • Send private message

11

Monday, February 4th 2019, 5:11pm

Hallo zusammen,

ich hab Sie endlich mit allen Soundoptionen zum laufen Bekommen.
Fahrverhalten ist auch ok.

Danke allen.

Heribert, das mit der Sonderoption 25 klappte,
habe noch 903 und 907 wie hier http://www.s1gf.de/index.php?page=Thread&threadID=35381 beschrieben verändert
und Sie läuft.

Ich bin jetzt zu 100% zufrieden mit der System Control 7

Gruß,

Norman
Das Detail im Detail brauch ich nicht,
Hauptsache ein schönes großes Modell in 1:32

Bei mir fährt die Vorortbahn Wilhelmshaven bald wieder wie ne EINS.

12

Monday, February 4th 2019, 5:43pm

Hallo,

ich habe gerade auch den Decoder aus der 55103 am Prüfstand getestet, mit den oben genannten Einstellungen konnte ich kein Problem feststellen.
Wird bem Decoder (Motorola-Adresse 3) die Motorola-“CV“75 auf 4 gestellt, können F5 bis F8 direkt über die 3 mit geschaltet werden.

Die Sonderoption 25 müsste eigentlich ab Werk auf 3 stehen.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

This post has been edited 1 times, last edit by "Oliver" (Feb 4th 2019, 5:49pm)


  • »hbw10« is a verified user

Posts: 460

Location: Deutschland

Occupation: Toning.

  • Send private message

13

Monday, February 4th 2019, 5:53pm

Hallo Normen und Oliver,

leider nicht bei allen. Ich hatte zugriff auf 3 Stück, 2 Ja 1 nein.

Super für dich Norman!!

Heribert

14

Monday, February 4th 2019, 6:37pm

Hallo Heribert,

eventuell ist es abhängig vom jeweiligen Softwarestand.
Aktuell ist immer noch V1.025 - 1.025.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »hbw10« is a verified user

Posts: 460

Location: Deutschland

Occupation: Toning.

  • Send private message

15

Monday, February 4th 2019, 6:47pm

Hallo Oliver,

alle hatten die ….25. Das ist für mich Obligatorisch, die erste Handlung der Blick auf den Softwarestand.

  • "Norman1983" started this thread

Posts: 74

Location: Oldenburg

Occupation: Kaufm.

  • Send private message

16

Tuesday, February 5th 2019, 6:46pm

Hallo,

noch ein Nachtrag.

Habe die SO 903 auf den Wert 149 gemacht.
Danach hatte ich keine Probleme mehr

Gruß Norman
Das Detail im Detail brauch ich nicht,
Hauptsache ein schönes großes Modell in 1:32

Bei mir fährt die Vorortbahn Wilhelmshaven bald wieder wie ne EINS.