Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Tobias« ist ein verifizierter Benutzer
  • »Tobias« ist der Autor dieses Themas

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

1

Dienstag, 22. Februar 2011, 16:20

ESU Loksound 4.0

Hallo Ihr Lieben,

ich hatte heute das vergnügen einen neuen Loksound 4.0 Decoder von ESU in eine Köf verbauen zu können.
Es ist im Moment ja nur die H0-Version ausgeliefert worden.
Der Anschluß der Komponenten ist wie gehabt anhand der Kabelfarben leicht bewerkstelligt.
Als Lautsprecher wird einer mit 4 Ohm und 1Watt Leistung mitgeliefert(4-16 Ohm sind Möglich).
Die Lastregelung bietet erweiterte Einstellmöglichkeiten. Die Köf mit Faulhaber ruckelte etwas in FS1 hier musste die CV 52 angepasst werden, diese CV beeinflusst das Langsamfahrverhalten.
Man kann alle Funktionsausgänge sehr umfangreich über mehrere CV`s einstellen. Ebenso die Funktionstasten zuordnung. Auch ist es möglich jeden Soundslot seperat in der Lautstärke anzupassen. Die möglichkeiten sind hier so komplexs, das ich dafür die Benutzung des Programmers nur empfehlen kann. Über Cv-programmierung an der Zentrale gehts natürlich auch.
Der Sound kommt für den kleinen Decoder sehr kräftig rüber, musste die Lautstärke sogar reduzieren. Es arbeiten jetzt in der Lok 2 Lautsprecher. Im Moment kann man leider noch keine eigenen Soundfiles gestallten, da die PC-Software es noch nicht unterstützt. Abhilfe dazu kommt im Laufe des Frühjahres. Auch wird man dann 3.5 Dateien konvertieren können. Im Moment kann man nur fertige Files von ESu aufspielen.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tobias« (22. Februar 2011, 16:20)


2

Dienstag, 22. Februar 2011, 16:36

Hallo Tobias,

vielen Dank für die Info!!! Dann freuen wir uns mal auf die XL Version.

GrußAxel
WUM = Weserumschlagstelle ; Epoche 2c-3a (1945-1956) FREMO:32 , Finescale und DCC

3

Dienstag, 22. Februar 2011, 16:52

RE: ESU Loksound 4.0

Hallo Tobias,

welche Lautsprecher hast du verbaut?
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

  • »Tobias« ist ein verifizierter Benutzer
  • »Tobias« ist der Autor dieses Themas

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

4

Dienstag, 22. Februar 2011, 19:02

Hallo,

verbaut ist im Moment der orginale der schon in der Lok eingebaut war und der welcher zum Decoder gehört. Ist aber wahrscheinlich noch nicht die entgültige Lösung. Suche noch etwas nach meinen Vorstellungen.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

5

Dienstag, 22. Februar 2011, 19:24

Hallo Tobias,

das finde ich recht mutig von Dir, den Decoder jetzt schon einzusetzen.

Ich verfolge die Berichte im ESU-Forum, und habe bisher nicht den Eindruck, dass der Lokpilot V4.0 uneingeschränkt nutzbar ist, und der Loksound V4.0 ist jetzt im ersten release draussen....
Die Programmersoftware ist nur in Bruchteilen vorhanden, und selbst das wenige funzt scheinbar noch nicht richtig.

Aber Deine Erfahrungen werden uns bestimmt weiterbringen :D

Grüße vom Oliver!
Schöne Grüße vom Oliver.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Oliver Kirschbaum« (22. Februar 2011, 19:25)


  • »Tobias« ist ein verifizierter Benutzer
  • »Tobias« ist der Autor dieses Themas

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

6

Dienstag, 22. Februar 2011, 19:36

Hallo Oliver,

das hat wenig mit mutig zu tun. Es ist eher der Tatsache geschuldet, das der Besitzer der Lok im Dezember bei seinem Händler keinen 3.5 mehr bekommen hat. Die waren in diesem Moment ausverkauft. Der Händler hat nun neue 3.5 bestellt, aber ESU hat wohl nur noch die 4.0 geliefert. Also musste ich mich notgedrungen damit beschäftigen. Außerdem einer muss ja mal testen ;)
Das bespielen mit der Software 4.1.1 hat anstandslos geklappt, nur wollte der PC unbedingt für das USB/seriell-Kabel eine ältere Treiberversion haben. mit der vom 4.1.1 Programmer klappte es nicht.
Übrigens bin seit heute auch im ESU-Forum angemeldet.
Bei mir hat die Programmsoftware ohne Schwierigkeiten oder Fehlermeldungen gearbeitet. Ich nutze allerdings auch XP. Mit VISTA und W7 scheints da schon mehr Probleme zu geben.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

7

Dienstag, 22. Februar 2011, 20:01

Hallo Tobias,

interessanterweise habe ich weniger Probleme, seit ich W7 habe, und XP und Vista nicht mehr nutze.... =)

Oliver
Schöne Grüße vom Oliver.

  • »K.P. Franke« ist ein verifizierter Benutzer

Beiträge: 241

Wohnort: Bodensee

Beruf: Fahrdienstleiter

  • Nachricht senden

8

Mittwoch, 23. Februar 2011, 12:50

Lokprogrammer

Hallo,

Zitat

Oliver schrieb: interessanterweise habe ich weniger Probleme, seit ich W7 habe, und XP und Vista nicht mehr nutze....


kann ich nur bestätigen, unter Vista habe ich den Lokprogrammer nie zum Laufen gebracht, unter XP lief er unstabil.

Gruß

Klaus-Peter

  • »Tobias« ist ein verifizierter Benutzer
  • »Tobias« ist der Autor dieses Themas

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

9

Mittwoch, 23. Februar 2011, 14:29

Hallo ich denke hier ist nicht immer das Betriebssystem entscheidend. Manchmal macht auch die Hardware des PC maken. Ich installiere die Software in der Regel nicht über die andere einfach drüber, sondern parallel bzw. erst deinstallieren, Regestri putzen und dann installieren. Aber auch so kann es vorkommen das manche Version nicht immer perfekt läuft. Bei mir hat z.B. die Version 2.7.7 nicht richtig gefunzt, hatte immer wieder Fehlermeldungen. Erst als ich dann auf 2.7.8. gegangen bin ging es wieder Fehlerfrei.(kann bei anderen anders sein)


Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound