Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 16. September 2010, 09:42

Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Forum,

ich hätte da mal eine Frage, die mich schon eine ganze Weile umtreibt....

Meine Anlage ist in zwei Boosterabschnitte aufgeteilt. Jeweils ein Lenz LV 100 mit je 3A Leistung geben die nötige Energie. Gesteuert wird mit LZ100 und LH 100.
Beide Trennstellen liegen im Gefälle bzw. in einer Steigung. An einer Trennstelle in Fahrtrichtung der Steigung fällt die Geschwindigkeit der Lokomotive drastisch ab, wenn alle Räder über die Trennstelle hinweg sind und erholt sich nach ca. 50 cm wieder.
Spannung ist im Leerlauf und unter Belastung in beiden Abschnitten nahezu identisch. In die andere Richtung, also im Gefälle, nimmt die Geschwindigkeit nicht zu und am anderen Boosterabschnitt tritt dieses Phänomen nicht auf.
Besonders deutlich ist dieser Effekt an einem Zimo-Dekoder MX690
Der ESU-Loksound in meiner T 3 ist immun gegen jegliche ungewollte, Änderungen der Geschwindigkeit, außer der Stromfällt aus :D . Der ESU Loksound XL reagierte auch etwas aber nicht so drastisch.

Nun die Frage.....

Woran liegt es?

Da der Zimo Dekoder stärker reagiert, sicher auch ein dekoderspezifisches Regelproblem und natürlich ein lokspezisches Gewichts und Fahrwiderstandsproblem.

Nur wie kann ich das lösen?

Für Ideen und Lösungsansätze bin ich dankbar.

Gruß

Michael Kuhr
Epoche 2, die DRG als weltgrößtes Unternehmen.......

Beiträge: 340

Wohnort: Thüringen

Beruf: Unruheständler

  • Nachricht senden

2

Donnerstag, 16. September 2010, 10:05

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo,
ich würde die Spannungsmessung direkt an den Trennstellen beim Überfahren durchführen, da ich doch einen Leitungsverlust im Gleis vermute, denn es tritt "hochwärts" auf. Die Spannung allein sagt allerdings nicht alles aus, da im Digitalbetrieb eine Impulsbreitensteuerung erfolgt, welche die Decoder verschieden gut selbst regulieren über die Motordrehzahl. Falls also diese Impulsbreitenregelung nicht schnell genug ist, wirkt sich ein Spannungsabfall natürlich auf den Energiegehalt des Impulses und demzufolge auf die Geschwindigkeit aus. Ich hatte das gleiche Verhalten bis ich alle 3m eine Einspeisung mit 2,5 qmm bzw. 4qmm CU eingebaut habe.
mfg
hag10

  • »ospizio« ist ein verifizierter Benutzer

Beiträge: 2 964

Beruf: Triebfahrzeugfortbewegungskünstler im Unruhestand

  • Nachricht senden

3

Donnerstag, 16. September 2010, 10:47

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Michael,


Das ganze schätze ich als Spannungsabfall des zweiten Boosters.
Nicht glaube ich,dass es nur am Decoder liegt.

Vorschlag 1:

Vertausche mal die Booster mit Trafo.

Das das Gleis nach dem Trennabschnitt eine gute elektrische Leitfäigkeit hat,gehe ich davon aus..

Da Du schreibst!!Erst wenn alle Achsen der Lok über die Trennstelle sind wird die Geschwindigkeit langsamer,könnte es doch an der zweiten Boosterstufe liegen,da dann von dem vorliegenden Booster nichts mehr dazukommt
Das was mein Vorredner sagt ist auch ganz wichtig!!

Sonst fällt mir gerade nichts ein.

GrussWolfgang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ospizio« (16. September 2010, 10:48)


4

Donnerstag, 16. September 2010, 17:32

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Michael,

eine Ursache könnte sein, dass die Stromeinspeisung ins Gleis zu weit von der Trennstelle entfernt ist, so dass sich dann Verluste im Gleis (Schienenverbinder) bemerkbar machen. Vielleicht hilft eine Einspeisung nahe der Trennstelle.

Gruß
Walter
Fan von Epoche II, dem Höhepunkt der Dampflokzeit

5

Donnerstag, 16. September 2010, 19:27

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo ,

schon mal vielen Dank für die Ideen......

Ich werde heute abend mal weiter probieren und Boostertausch etc. umsetzen.
Meine Kamera wird mit wachsamen Auge die Ergebnisse aufzeichnen.

Ich bin ja mehr oder weniger davon überzeugt, das bei "kritischer Energieversorgung" die ESU-Dekoder besser geregelt sind und hoffte noch einen "Schalter" am Zimo-Dekoder zu finden, der die immer wieder beschworenen tollen Fahreigenschaften erzeugt =) :O....

Ich weiß ich bin schon wieder auf der ESU-Schiene, aber in meinem Fall ist hier ein markanter Unterschied zu ungunsten Zimo festzustellen, aber vielleicht muß ich meine Meinung noch revidieren und die Ursache liegt in den anderen Variablen der Gleichung.

Gruß

Michael
Epoche 2, die DRG als weltgrößtes Unternehmen.......

6

Freitag, 17. September 2010, 07:59

Servus!

Vielleicht probierst Du ja einfach CV57 aus und gibst hier eine Referenzspannung an, die UNTER der Spannung liegt, die scheinbar am 2. Booster beim Spannungsabfall anliegt.

Die Decoder-SW ist aktuell? Es hat sich in der letzten Zeit doch wieder einiges geändert!

7

Freitag, 17. September 2010, 15:20

Es ist doch die Mechanik

Hallo Oliver,

ich hab gestern den ganzen abend probiert, die Energieversorgung ist optimal. Die Einspeisung ist 3m entfernt und nochmals redundant aufgebaut. Am anderen Ende der beiden Boosterabschnitte tritt dies Phänomen nicht auf, dort liegt der Übergang allerdings in einer Geraden.

Also habe ich die Trennstelle verlegt und dennoch zeigte eine Lok den o.g. Effekt sehr deutlich. Das Problem ist hier ein Richtungswechsel eines 2300mm Radius ohne Zwischengerade. Daurch kommt es zu einem wohl recht hohem Rollwiderstand im Gleis, den die Lastregelung nicht mehr ausgleichen kann. Da dieses Phänomen nur an einer Lok mit Zimo-Dekoder aufgetreten ist, lag der Verdacht nahe.......aber, Asche auf mein Haupt, vorerst zumindest, die Radsatzgeometrie passt bei der Zimo-gesteuerten Lok noch nicht 100%ig. Die Spurweite liegt bei dieser Lok bei 45,3mm, bei meinen ESU-gesteuerten Loks habe ich einen Wert von 44,9 +/- 0,5. Zusammen mit dem nicht unerheblichen Gewicht ergibt sich ein erheblicher Rollwiederstand durch die "Presspassung" im Gleis.
Fazit: Die Räder werden nachgearbeitet. Das ist halt "1Pur" :O =)

Wenn diese Änderung gemacht ist werde ich erneut testen, wenn es dann nicht funzt, ist es der Dekoder.

Bzgl. der CV 57 bin ich versuchsweise stufenweise bis auf 12V heruntergegangen, mit dem Effekt dass es gar nicht mehr lief, auch die Automatik hat schlechtere Ergebnisse als die Festrefeferenz von 16V gehabt.

Gruß

Michael
Epoche 2, die DRG als weltgrößtes Unternehmen.......

8

Freitag, 17. September 2010, 18:13

Servus!
CV58 ist aber schon 255?
Interessantes Verhalten jedenfalls ...

9

Freitag, 17. September 2010, 20:32

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Michael,
in Heilbronn habe ich dasselbe Verhalten bei meinen Loks mit Vorspann (Kiss BR41 und Kiss BR44) festgestellt, egal welche Lok vorne war.
Aber mit dem Unterschied, auch wenn die Trennstelle vorne und dahinter noch weit weg ist, werden beide Loks schneller und auch wieder langsamer.
Mit Vorspann bin ich am Samstag mehrmals gefahren, ohne ein Problem. Ich hörte es nur am Sound
das beide schneller werden, oder auch langsamer, ohne dass ich den Regler veränderte.
Am Sonntag wollte ich wieder mit Vorspann fahren, aber da gab es dann ein großes Problem.
Die 44 hat beim Anfahren so stark geschoben, dass der Tender von der 41 hochgehoben wurde.
Ich hatte Mühe den Zug in meinen Bahnhof zu bekommen.
Ich habe dann denn Vorspann beendet, weil ich dachte die CVs haben sich verstellt, heute habe ich das Überprüft und die CVs sind noch so wie ich sie eingestellt habe.
Meine Lastregelung steht auf sehr Niedrig (CV 56=10).
An der Trennstelle vor dem Bahnhof Horneburg gab es auch ein beschleunigen des Zuges, ohne mein Zutun.
Bei jeder Runde gab es an den selben Stellen dieses Problem.
Diese ungewollte Beschleunigung oder Verlangsamung kann man auch auf meinen Videos hören.
In beiden Loks sind ESU Decoder XL 8MB und 16MB.
Eine Erklärung dafür habe ich noch nicht. Werde es aber ab jetzt beobachten.
Grüße
Gerhard

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gerhard« (17. September 2010, 20:35)


10

Freitag, 17. September 2010, 23:25

RE: Es ist doch die Mechanik

Zitat

Original von Michael Kuhr
... die Radsatzgeometrie passt bei der Zimo-gesteuerten Lok noch nicht 100%ig ...


Hallo, Du PUR-Fahrer

Du solltest schon die DV 946 auswendig können, wenn das PUR funzen soll ;-)

Versuche, mechanische Probleme digital zu lösen gehen zwar manchmal zeitweilig, zeigen dann aber gern -scheinbar- unverständliche Phänomene.
Würde dir also empfehlen, erst das (mechanische) Radstzproblem zu lösen und dann in die (digitale) Regelung einzugreifen.

Gruß aus Reutlingen
Michael

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 196

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

11

Samstag, 18. September 2010, 08:20

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Gerhardt,

mich wundert das Verhalten deiner Loks gar nicht. Die CV 56 besagt bis zu vieviel Prozent von der Höchstgeschwindigkeit die Lastregelung aktiv ist. Wenn Du nun die CV56 auf 10 stellst wird der Decoder die Lastregelung bei unter 20% der Hg abschalten und der Motor wird nur noch mit einem fest zur Fahrstufe zugeordnetem Spannungswert versorgt. Damit reagiert die Lok natürlich auf jede Steigung und Gefälle sowie auf mechanische Zwänge des Zuges. Sie wird also mal schneller und langsamer. Der Sound wird entsprechend nachgesteuert. Du solltest besser einen Wert größer 32 wählen oder wenn sie immer mit aktiver Lastregelung fahren soll dann 64.

Gruß

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

12

Samstag, 18. September 2010, 10:28

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Tobias,
ich hatte ja geschrieben das ich meine Lastregelung auf „sehr Niedrig“ (CV 56=10) gestellt habe.
Diese Einstellung habe ich mit Absicht, denn ich möchte ein ganz weiches fahren meiner Loks.
Ich muss zugeben, das von Modul zu Modul ein Bergauf oder Bergab vorhanden ist.
Aber so eine Geschwindigkeitsänderung habe ich bisher noch nicht festgestellt.
Es kann natürlich sein, das es diese sehr Niedrige Einstellung ist.
Mit höheren CV 56 Werten gefällt mir das fahrverhalten nicht.
Warum der Vorspann am Sonntag nicht mehr ging weil die Loks nun ein
unterschiedliches Fahrverhalten hatten ist mit der Lastregelung nicht zu erklären.
Es muss da noch etwas sein?


Grüße
Gerhard

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Gerhard« (18. September 2010, 11:06)


  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 196

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

13

Sonntag, 19. September 2010, 17:11

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Zitat

Original von Tobias
Hallo Gerhardt,

Wenn Du nun die CV56 auf 10 stellst wird der Decoder die Lastregelung bei unter 20% der Hg abschalten und der Motor wird nur noch mit einem fest zur Fahrstufe zugeordnetem Spannungswert versorgt.


Noch mal, Du hast die Lastregelung nicht auf niedrig(weich) gestellt sonder lässt sie bei einer geringen Geschwindigkeit komplett abschalten. Damit musst du dann wie analog selbst nachregeln.
Bei größeren Zuggewichten Stärker.
Bei der 41 würde ich mal auch den Zustand der Drosseln prüfen. Bei dieser Lok sind die Drosseln nicht auf die Lok abgestimmt und sterben hier schon mal den Hitzetot. Evtl. sorgen diese dann für ein schlechtes Fahrverhalten


Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

14

Montag, 20. September 2010, 10:15

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Hallo Tobias,
wenn Du Dir die Mühe machen möchtest, lese meinen Beitrag noch mal.
Ich habe nicht geschrieben das ich meine Lastregelung auf weich gestellt habe.

Grüße
Gerhard

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 196

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

15

Montag, 20. September 2010, 10:32

Dann heist CV 56 auf "sehr niedrig"(Wert10) immer noch, das sie bei nicht einmal 20% der HG abgeschaltet wird und Du mehr als 80% des Geschwindigkeitsbereiches ohne Lastregelung fährst.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 196

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

16

Montag, 20. September 2010, 10:33

RE: Fahrstufenbeeinflussung nach Stromkreistrennung

Zitat

Original von Gerhard
Hallo Tobias,
ich hatte ja geschrieben das ich meine Lastregelung auf „sehr Niedrig“ (CV 56=10) gestellt habe.
Diese Einstellung habe ich mit Absicht, denn ich möchte ein ganz weiches fahren meiner Loks.

Grüße
Gerhard
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound