You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, May 3rd 2010, 7:54pm

Uhlenbrock und RailCom

Hallo 1er,

Uhlenbrock unterstützt RailCom nicht, zumindest gibt es auf der Seite keine Info darüber.

Gibt es da vielleicht mal Updates für die Decoder? Weiß hier jemand dazu etwas?
Danke schon mal für Antworten.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

2

Monday, May 3rd 2010, 8:27pm

RE: Uhlenbrock und RailCom

Hallo Uwe,

da wird wohl mehr zu gehören, als nur ein (software-) update....
Und Uhlenbrock ist jetzt nicht gerade berühmt geworden als update-fröhliche Firma :D

Ich glaube, die Version 2.0 für die Intellibox ist Anfang April herausgekommen, nach nur ca. vier Jahren der Ankündigung, können auch fünf gewesen sein....=)

Ich denke man sollte es eher "Uhlenbrock oder RailCom" nennen 8)

Oliver
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

This post has been edited 1 times, last edit by "Oliver Kirschbaum" (May 3rd 2010, 8:28pm)


3

Monday, May 3rd 2010, 8:34pm

RE: Uhlenbrock und RailCom

Hallo Oliver,

die haben die Software 2.0 wieder verschoben, jetzt auf 30/2010.
Es kann sein das es nochmal 4 Jahre dauert, bis diese ausgeliefert wird.

Grüße

Gerhard

4

Monday, May 3rd 2010, 8:43pm

RE: Uhlenbrock und RailCom

Hallo Gerhard,

da kann man ja nur die Daumen drücken, dass es die Fa. Uhlenbrock noch lang genug dafür gibt, bei der Produktpolitik......
Wenn man sich in den H0-Foren mal zum Thema umsieht, werden die Intellibox-Enthusiasten wohl weniger - und manche packen sogar ihre alte 6021 wieder aus :D

Oliver
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »dieselmani« is a verified user

Posts: 668

Location: Kölner Westen

Occupation: Elektrotechniker

  • Send private message

5

Monday, May 3rd 2010, 9:35pm

Hallo,
das upgrade scheinen sie-die Uhlenbrockler- auf den Zeitpunkt nach Erscheinen der IB 2 zu verschieben, die IB Basic und die andere aktuelle habens doch wohl aufgespielt.
schöner wars doch mit der schnittstelle xpressbus <> loconet, die stand seit 2005 in der Preisliste, wurde dann 2008 dort entfernt und wird niemals erscheinen laut Telefonauskunft.
-leider ist die Biege von Loconet zu Can Bus in der Modulbewegung HR HN nicht mehr zu stemmen, schade...........
Grüsse Mani- Epoche 5+6

6

Tuesday, May 4th 2010, 9:41am

RE: Uhlenbrock und RailCom

Hallo

danke für die Antworten.
Dann werde ich auf Uhlenbrock-Decoder wohl verzichten, da RailCom ein wichtiges Kriterium für mich ist.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

  • »ospizio« is a verified user

Posts: 3,105

Occupation: Triebfahrzeugfortbewegungskünstler im Unruhestand

  • Send private message

7

Tuesday, May 4th 2010, 10:14am

RE: Uhlenbrock und RailCom

Hallo Uwe,

Nimm Zimo-Decoder ,die haben Railcom.

Gruss Wolfgang

This post has been edited 1 times, last edit by "ospizio" (May 4th 2010, 10:14am)


Posts: 2,238

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

8

Tuesday, May 4th 2010, 10:25am

RE: Uhlenbrock und RailCom

Hallo,
um überhaupt RailCom benutzen zu können müssen die Booster, bzw. Zentralen unbedingt die Austastlücke direkt nach Senden eines Paketes unterstützen, d.h. der Booster schaltet den Strom in einer winzigen Lücke kurz aus, damit dann die angesprochenen Decoder genau hier die nötigen Informationen senden können.

Diese Informationen können wiederum nur von speziellen Detektoren gelesen werden, die in der Zentrale oder extern diese Informationen lesen können, z.B. Lenz LRC 130 .

Also ohne diese Hardwareunterstützung geht es nicht.

Da steckt schon einiges an neuer Hardware hinter, um RailCom zu nutzen.
MfG. Berthold

9

Tuesday, May 4th 2010, 10:55am

RE: Uhlenbrock und RailCom

Hallo

ich bin seit ein paar Monaten auf der Suche nach dem Decoder für mich und meine Loks. Die Suche ist aber nicht einfach, jeder Decoder hat Vor- und Nachteile. Da ich über mein Pflichtenheft für die Decoder nicht wirklich weiterkam, habe ich es nach dem Ausschlußverfahren gemacht.

Uhlenbrock stand in dieser Liste bisher nicht drin, hat nach meinen Erkentnissen in Spur 1 nicht so viel Bedeutung. In Borken habe ich eine Lok erworben, die einen Uhlenbrock-Decoder hat, deshalb beschäftige ich mich damit.

Bis jetzt habe ich als geeignet: Zimo, Esu und Tams.
Zimo scheint wohl die besten Einstellmöglichkeiten zu bieten aber der Sound ist noch nicht so weit.
Esu ist wohl im Sound besser aber die Einstellmöglichkeiten sind ...... naja

Was RailCom betrifft: Mir ist schon klar, dass dafür besondere Zentralen und Booster erforderlich sind aber eben auch die passenden Decoder.

Auf jeden Fall werde ich die verschiedenen Decoder nach und nach testen, Zimo, Tams und ESU habe ich gekauft und werde diese mit den verschiedenen Loks (Motore) prüfen.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

  • »Tobias« is a verified user

Posts: 1,219

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

10

Tuesday, May 4th 2010, 5:05pm

Hallo,

bei deinen Überlegungen hast Du noch Lenz vergessen. Diese bieten zwar keine Sounddecoder direkt an aber die Decoder besitzen eine SUSI -Schnittstelle. Daran kann man Soundmodule anschließen.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

11

Tuesday, May 4th 2010, 5:15pm

Hallo Tobias,

Lenz wurde berücksichtigt, bietet aber keine Besonderheiten. Ich wollte mich, wenn möglich, auf höchstens 3 verschiedene Decoder beschränken. Dann ist das auch mit dem programmieren einfacher und ich muß nicht zehn verschiedene Bedienungsanleitungen auswendig lernen. :D :D
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

12

Tuesday, May 4th 2010, 5:21pm

Hallo Uwe,

auch ZIMO-Decoder haben SUSI-Schnittstellen, da können zB. die DIETZ-soundmodule angeschlossen werden.

Uhlenbrocks intellisoundsmodule sind auch vom Dietz.

Oliver
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

13

Tuesday, May 4th 2010, 5:30pm

Quoted

Original von Oliver Kirschbaum
Hallo Uwe,

auch ZIMO-Decoder haben SUSI-Schnittstellen, da können zB. die DIETZ-soundmodule angeschlossen werden.

Uhlenbrocks intellisoundsmodule sind auch vom Dietz.

Oliver


Hallo Oliver,

das ist mir beides bekannt. Deshalb habe ich auch zwei verschiedene Zimo-Decoder ohne Sound hier vor mir liegen. Der Sound kommt eben später dazu.

Wichtig sind mir zunächst die Fahreigenschaften, habe gerade einen 632 in die BR 218 eingebaut und schon mit den Werkseinstellungen läuft die Lok besser als mit dem 6095 :D :D :D

Auch beim Uhlenbrock-Decoder konnte ich mit ein paar geänderten CV-Einstellungen schon einen wesentlich gleichmäßigeren und leiseren Lauf einstellen. Trotzdem fliegt der wieder raus, hat zwar Susi aber eben kein RailCom.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

14

Tuesday, May 4th 2010, 5:38pm

Hallo Uwe,

hast Du die Stromaufnahme der 218 unter Last gemessen?

Der 632 bringt 1,6A Dauerstrom mit, bis zu 20 sec. auch 3,0A, dürfte bei höherer Dauerbelastung größer 1,6A zu warm werden.

Sonst musst Du über eine Kühlung nachdenken.

Oliver
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

15

Tuesday, May 4th 2010, 5:56pm

Hallo Oliver,

der gemessene Strom lag bei max. 1,5 A. Lok solo bzw. mit ein paar Wagen. Im Fahrbetrieb um die 1 A, die 1,5 A waren beim losfahren in der Kurve mit 15 Wagen.

Ob ich den Decoder in der Lok lasse weiß ich noch nicht aber zum Testen ist das erst mal gut.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

This post has been edited 1 times, last edit by "kalaharix" (May 6th 2010, 7:08pm)