Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 3. Mai 2010, 19:54

Uhlenbrock und RailCom

Hallo 1er,

Uhlenbrock unterstützt RailCom nicht, zumindest gibt es auf der Seite keine Info darüber.

Gibt es da vielleicht mal Updates für die Decoder? Weiß hier jemand dazu etwas?
Danke schon mal für Antworten.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

2

Montag, 3. Mai 2010, 20:27

RE: Uhlenbrock und RailCom

Hallo Uwe,

da wird wohl mehr zu gehören, als nur ein (software-) update....
Und Uhlenbrock ist jetzt nicht gerade berühmt geworden als update-fröhliche Firma :D

Ich glaube, die Version 2.0 für die Intellibox ist Anfang April herausgekommen, nach nur ca. vier Jahren der Ankündigung, können auch fünf gewesen sein....=)

Ich denke man sollte es eher "Uhlenbrock oder RailCom" nennen 8)

Oliver
Schöne Grüße vom Oliver.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Oliver Kirschbaum« (3. Mai 2010, 20:28)


3

Montag, 3. Mai 2010, 20:34

RE: Uhlenbrock und RailCom

Hallo Oliver,

die haben die Software 2.0 wieder verschoben, jetzt auf 30/2010.
Es kann sein das es nochmal 4 Jahre dauert, bis diese ausgeliefert wird.

Grüße

Gerhard

4

Montag, 3. Mai 2010, 20:43

RE: Uhlenbrock und RailCom

Hallo Gerhard,

da kann man ja nur die Daumen drücken, dass es die Fa. Uhlenbrock noch lang genug dafür gibt, bei der Produktpolitik......
Wenn man sich in den H0-Foren mal zum Thema umsieht, werden die Intellibox-Enthusiasten wohl weniger - und manche packen sogar ihre alte 6021 wieder aus :D

Oliver
Schöne Grüße vom Oliver.

  • »dieselmani« ist ein verifizierter Benutzer

Beiträge: 634

Wohnort: Kölner Westen

Beruf: Elektrotechniker

  • Nachricht senden

5

Montag, 3. Mai 2010, 21:35

Hallo,
das upgrade scheinen sie-die Uhlenbrockler- auf den Zeitpunkt nach Erscheinen der IB 2 zu verschieben, die IB Basic und die andere aktuelle habens doch wohl aufgespielt.
schöner wars doch mit der schnittstelle xpressbus <> loconet, die stand seit 2005 in der Preisliste, wurde dann 2008 dort entfernt und wird niemals erscheinen laut Telefonauskunft.
-leider ist die Biege von Loconet zu Can Bus in der Modulbewegung HR HN nicht mehr zu stemmen, schade...........
Grüsse Mani- Epoche 6

6

Dienstag, 4. Mai 2010, 09:41

RE: Uhlenbrock und RailCom

Hallo

danke für die Antworten.
Dann werde ich auf Uhlenbrock-Decoder wohl verzichten, da RailCom ein wichtiges Kriterium für mich ist.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

  • »ospizio« ist ein verifizierter Benutzer

Beiträge: 3 000

Beruf: Triebfahrzeugfortbewegungskünstler im Unruhestand

  • Nachricht senden

7

Dienstag, 4. Mai 2010, 10:14

RE: Uhlenbrock und RailCom

Hallo Uwe,

Nimm Zimo-Decoder ,die haben Railcom.

Gruss Wolfgang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ospizio« (4. Mai 2010, 10:14)


Beiträge: 2 164

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

8

Dienstag, 4. Mai 2010, 10:25

RE: Uhlenbrock und RailCom

Hallo,
um überhaupt RailCom benutzen zu können müssen die Booster, bzw. Zentralen unbedingt die Austastlücke direkt nach Senden eines Paketes unterstützen, d.h. der Booster schaltet den Strom in einer winzigen Lücke kurz aus, damit dann die angesprochenen Decoder genau hier die nötigen Informationen senden können.

Diese Informationen können wiederum nur von speziellen Detektoren gelesen werden, die in der Zentrale oder extern diese Informationen lesen können, z.B. Lenz LRC 130 .

Also ohne diese Hardwareunterstützung geht es nicht.

Da steckt schon einiges an neuer Hardware hinter, um RailCom zu nutzen.
MfG. Berthold

9

Dienstag, 4. Mai 2010, 10:55

RE: Uhlenbrock und RailCom

Hallo

ich bin seit ein paar Monaten auf der Suche nach dem Decoder für mich und meine Loks. Die Suche ist aber nicht einfach, jeder Decoder hat Vor- und Nachteile. Da ich über mein Pflichtenheft für die Decoder nicht wirklich weiterkam, habe ich es nach dem Ausschlußverfahren gemacht.

Uhlenbrock stand in dieser Liste bisher nicht drin, hat nach meinen Erkentnissen in Spur 1 nicht so viel Bedeutung. In Borken habe ich eine Lok erworben, die einen Uhlenbrock-Decoder hat, deshalb beschäftige ich mich damit.

Bis jetzt habe ich als geeignet: Zimo, Esu und Tams.
Zimo scheint wohl die besten Einstellmöglichkeiten zu bieten aber der Sound ist noch nicht so weit.
Esu ist wohl im Sound besser aber die Einstellmöglichkeiten sind ...... naja

Was RailCom betrifft: Mir ist schon klar, dass dafür besondere Zentralen und Booster erforderlich sind aber eben auch die passenden Decoder.

Auf jeden Fall werde ich die verschiedenen Decoder nach und nach testen, Zimo, Tams und ESU habe ich gekauft und werde diese mit den verschiedenen Loks (Motore) prüfen.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

10

Dienstag, 4. Mai 2010, 17:05

Hallo,

bei deinen Überlegungen hast Du noch Lenz vergessen. Diese bieten zwar keine Sounddecoder direkt an aber die Decoder besitzen eine SUSI -Schnittstelle. Daran kann man Soundmodule anschließen.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

11

Dienstag, 4. Mai 2010, 17:15

Hallo Tobias,

Lenz wurde berücksichtigt, bietet aber keine Besonderheiten. Ich wollte mich, wenn möglich, auf höchstens 3 verschiedene Decoder beschränken. Dann ist das auch mit dem programmieren einfacher und ich muß nicht zehn verschiedene Bedienungsanleitungen auswendig lernen. :D :D
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

12

Dienstag, 4. Mai 2010, 17:21

Hallo Uwe,

auch ZIMO-Decoder haben SUSI-Schnittstellen, da können zB. die DIETZ-soundmodule angeschlossen werden.

Uhlenbrocks intellisoundsmodule sind auch vom Dietz.

Oliver
Schöne Grüße vom Oliver.

13

Dienstag, 4. Mai 2010, 17:30

Zitat

Original von Oliver Kirschbaum
Hallo Uwe,

auch ZIMO-Decoder haben SUSI-Schnittstellen, da können zB. die DIETZ-soundmodule angeschlossen werden.

Uhlenbrocks intellisoundsmodule sind auch vom Dietz.

Oliver


Hallo Oliver,

das ist mir beides bekannt. Deshalb habe ich auch zwei verschiedene Zimo-Decoder ohne Sound hier vor mir liegen. Der Sound kommt eben später dazu.

Wichtig sind mir zunächst die Fahreigenschaften, habe gerade einen 632 in die BR 218 eingebaut und schon mit den Werkseinstellungen läuft die Lok besser als mit dem 6095 :D :D :D

Auch beim Uhlenbrock-Decoder konnte ich mit ein paar geänderten CV-Einstellungen schon einen wesentlich gleichmäßigeren und leiseren Lauf einstellen. Trotzdem fliegt der wieder raus, hat zwar Susi aber eben kein RailCom.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

14

Dienstag, 4. Mai 2010, 17:38

Hallo Uwe,

hast Du die Stromaufnahme der 218 unter Last gemessen?

Der 632 bringt 1,6A Dauerstrom mit, bis zu 20 sec. auch 3,0A, dürfte bei höherer Dauerbelastung größer 1,6A zu warm werden.

Sonst musst Du über eine Kühlung nachdenken.

Oliver
Schöne Grüße vom Oliver.

15

Dienstag, 4. Mai 2010, 17:56

Hallo Oliver,

der gemessene Strom lag bei max. 1,5 A. Lok solo bzw. mit ein paar Wagen. Im Fahrbetrieb um die 1 A, die 1,5 A waren beim losfahren in der Kurve mit 15 Wagen.

Ob ich den Decoder in der Lok lasse weiß ich noch nicht aber zum Testen ist das erst mal gut.
.
Gruß Uwe

Module/Segmentanlage im Bau - System Control 7/DCC++ - Rocrail/Rocweb - Epoche V - KBS 393
Meine Anlage - Bahnhof Sommerburg
Meine Videos

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kalaharix« (6. Mai 2010, 19:08)