You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • »Wendezug« is a verified user
  • "Wendezug" started this thread

Posts: 1,094

Location: Mittelhessen

Occupation: Dienst am Kunden

  • Send private message

1

Sunday, December 27th 2009, 2:39pm

Kurzschluss im Booster 6 A

Bitte Beitragsschablone ausfüllen. Dann ist es einfacher zu helfen.
Welcher Decoder?:
[ ] Märklin
[ ] ESU
[ ] ZIMO
[x] Uhlenbrock
[ ] sonstige:

Welche Digital Zentrale?:
[ ] Märklin 6021
[ ] Märklin Central Station
[ ] Märklin Mobile Station
[x] Intellibox
[ ] ZIMO MX1
[ ] ECOS
[ ] sonstiges:

Welches Soundmodul?:
[ ] Märklin
[ ] Dietz
[ ] Uhlenbrock
[ ] ZIMO
[ ] sonstige:

Welcher Fehler?:
Hallo. Ich habe folgendes Problem:
Bei dem betrieb von 2 Loks der K Klasse (043 und 094 incl. sound und Rauch),geht der 6 A Boooste und die iB auf Kurzschluss, und die IB zeigt im Display "Kurzschluss Booster"
OK, es ist noch einiges mehr auf dem Gleis, ;(aber fahren tun nur 2 Loks.
Die Leistungsaufnahme aus dem Netz war zu dem Zeitpunkt 180 Watt, bei 230V.

Die Leitungsdimension zum Gleis sind halt auch nur o,75 mm² hochflexibel.

Die Stromaufnahme aus dem Gleisanschluss kann ich mangels Messgerät nicht ermitteln!

Ist das schon das ende??
Oder wer hat da welche Erfahrungen?

Gruss:
Wendezug 8)

Das hat ich sonst noch nie gehabt, diesen Fehler.

Danke für ne Antwort
Ich fahre Epoche 4, den die iss Mir! :D

Doch ein bisschen 5 iss Trümpf! :thumbsup:

Otti.65

Unregistered

2

Sunday, December 27th 2009, 4:46pm

RE: Kurzschluss im Booster 6 A

Hallo Wendezug,

welchen Trafo hast du am Booster dran?

Also ich fahre auch mit der IB. Hab meist gleichzeitig 3 oder 4 Loks von K + K in Betrieb, einschließlich Rauch. Garnitur Donnerbüchsen mit Beleuchtung. Alles ohne Probleme.
Mit 6021 und Booster hatte ich das Problem das man die Stromprobleme schnell an der Innenbeleuchtung der Wägen sah, da das Licht mit dem rythmischen Rauch dunkler wurde.

Mit den 2 Loks sollte das kein Problem sein.
IBox mit normalen Trafo läuft ohne Probleme?
Die Kabel sind schon etwas "unterdimensioniert". Keine anderen verfügbar?

Gruß
Otmar
Otti.65

This post has been edited 1 times, last edit by "Otti.65" (Dec 27th 2009, 4:47pm)


  • »ospizio« is a verified user

Posts: 3,095

Occupation: Triebfahrzeugfortbewegungskünstler im Unruhestand

  • Send private message

3

Sunday, December 27th 2009, 5:02pm

RE: Kurzschluss im Booster 6 A

Hallo Wendezug,

Wenn man die von Dir gemessenen 180 Watt Eingangsleistung zugrunde legt(
180 Watt entspricht 0,7826 Amp bei 230 Volt)
ist Deine Anlage überlastet.
Meine Zimo hat einen Trafo mit 180 Watt für --8Ampere --Ausgangsleistung.
Die gezogenen Primärleistung ist ausser beim Einschalten (erhöhter Einschaltstrom durch Ringkerntrafo)noch unter 200 Watt.
Würde mal ohne Zutaten (Rauch etc)oder einzeln probieren.

Das ist halt bei der Zimo eine super Sache,dass die Spannung und Strom sekundär angezeigt werden.

Gruss Wolfgang

  • »Wendezug« is a verified user
  • "Wendezug" started this thread

Posts: 1,094

Location: Mittelhessen

Occupation: Dienst am Kunden

  • Send private message

4

Sunday, December 27th 2009, 6:29pm

RE: Kurzschluss im Booster 6 A

Hallo zusammen.
naja ich denke auch der der Trafo zu wenig Power hat.
Hab grad mal aufs Typenschild geschaut:
Ausgangsleistung:
100VA, max 5,9 A bei 17 V.

Damit dürfte die Frage beantwortet sein denke ich.

Bei dem Bedarf was mittlerweile da alles drauf steht ist kein Wunder wenns net Funzt! ;(

Der ist halt noch aus der anfangszeit als ich kein 6A Booster hatte.

Da werd ich mir mal was neues zulegen denke ich.
Kann ich ja nach bedarf bauen lassen für kleines Geld!

Da mach ich mir im neuen Jahr dann nen Kopp drum was ich brauche, wegen der Leistungsdaten.

Gruss:

Wendezug 8)
Ich fahre Epoche 4, den die iss Mir! :D

Doch ein bisschen 5 iss Trümpf! :thumbsup:

  • »Michael Staiger« is a verified user

Posts: 3,848

Location: Lichtenstein (Württemberg)

  • Send private message

5

Sunday, December 27th 2009, 6:31pm

RE: Kurzschluss im Booster 6 A

Hallo Andreas,

die Anlage eines Freundes betreiben wir schon seit 10 Jahren mit der I-Box und einem großen Titan-Trafo ohne Booster.
Der gleichzeitige Fahrbetrieb mit 2 großen K+K-Loks mit Sound und Rauch sowie 5-6 herumstehender Loks mit Licht und 5-6 beleuchteter Wagen geht da über Stunden ohne Probleme.
Habe nur einen PC-Lüfter am Kühlblech der I-Box stehen zur besseren Wärmeabfuhr.
Vielleicht hat eine der Loks (oder ein unbeachteter Verbraucher) ein elektr. Problem?

Gruß aus Reutlingen
Michael
Michael Staiger has attached the following images:
  • Werners Anlage 050.jpg
  • 044.jpg
  • 063.jpg

This post has been edited 1 times, last edit by "Michael Staiger" (Dec 27th 2009, 6:36pm)


Uwe Berndsen

Unregistered

6

Sunday, December 27th 2009, 7:56pm

RE: Kurzschluss im Booster 6 A

Hallo Wendezug,
wenn Du schon eine Netzleistung von 180 Watt hast, dann hast Du auch eine Trafoleistung von 180 Watt (Leistung verringert sich nicht). Dann hättest Du bei 20 Volt Trafospannung eine Ausgangsleistung von etwa 9 Amp. Damit ist klar dass Dein Booster überlastet ist. Eine derart hoher Stromverbrauch zeugt davon dass ein, der auf dem Gleis stehenden Fahrzeuge, ein Defekt hat (ob im Betrieb oder abgestellte Fahrzeuge ist egal). Auch die Gleise und Weichen sollten sorgfältig überprüft werden. Manchmal gehen Teile wie Pufferfedern oder metallische Anbauteile verloren und verursachen gerade in Weichen oft Kurzschlüsse oder verursachen einen erhöhten Stromverbrauch. Jedenfalls ist der 6 Amp. Booster bei zwei K&K Lok's auch mit Rauchgenerator längst nicht ausgelastet.
Viel Erfolg bei der Ursachensuche.
Uwe Berndsen

  • »ospizio« is a verified user

Posts: 3,095

Occupation: Triebfahrzeugfortbewegungskünstler im Unruhestand

  • Send private message

7

Sunday, December 27th 2009, 11:44pm

RE: Kurzschluss im Booster 6 A

Hallo,

Nur mal so in die Runde:

Nicht alles was aus der Steckdose herauskommt ,kommt am Gleis an.
Leitungsverluste,Elektronik,die auch Strom braucht und dann noch das:
Der Wirkungsgrad eines Transformators ist das Verhältnis der elektrischen Leistung, die den Transformator sekundarseitig verlässt, zur Leistung, die primärseitig in ihn hineinfließt. Wegen der Eisen- und Kupferverluste ist er kleiner als 1. Transformatoren hoher Nennleistung haben Wirkungsgrade von mehr als 99 %, während der Wirkungsgrad von Kleintransformatoren um 90 % liegt.

Bin gespannt,was die Suche nach der Ursache ergibt.

Wolfgang

Posts: 2,231

Location: Erfurt

Occupation: jetzt Rentner, programmieren nur noch im Hobby

  • Send private message

8

Tuesday, December 29th 2009, 11:04am

RE: Kurzschluss im Booster 6 A

Hallo,
solche Ferndiagnosen sind immer schwierig, es können auch Kurzschlüsse in den Loks sein, z.B. falls ein ringisolierter Radreifen irgendwo die Gehäusemasse berührt.
Denn eigendlich reicht die Leistung aus. Oft macht sich das an einer Messinglok erst nach längerer Fahrzeit bemerkbar, wenn der Lack abgerieben ist. Ist zwar nur Spekulation, sollte aber bei der Fehlersuche berücksichtigt werden.

Leistungsverluste gibt es immer, die wird in Verlustwärme umgewandelt, z.B. im Trafo , auch in den Endstufen des Boosters.
MfG. Berthold

  • »Wendezug« is a verified user
  • "Wendezug" started this thread

Posts: 1,094

Location: Mittelhessen

Occupation: Dienst am Kunden

  • Send private message

9

Tuesday, December 29th 2009, 1:44pm

RE: Kurzschluss im Booster 6 A

Hallo zusammen.
Hmm sieht so aus als wäre ich fündig geworden, zumindest zum Teil. X(
Die 65 sprüht während dem fahren ab und zu wie eine Wunderkerze Funken am hinteren Nachlaufgestell, da iss wohl was faul!. ;(
UUPs,- noch 23 Tage Garantie! :D

Also:
Wieder wohl mal was fürs AW K .in L. ;)

Mal sehen was ich noch so ausmessen kann mit dem Stromverbrauch.

Wer weiss denn was eigentlich für so ne Lok der normale Stromfluss ist im normale lastfreien betrieb????? ?(
Natürlich nur durchschnittswerte, da ja die Hersteller leider keine verbauten Daten preisgeben. :O
Hab da was in Erinnerung von 40 W Maxon oder Bühlermotoren. ?(

Gruss und ein gutes neues 2010 wünsche ich euch allen!

Wendezug 8)
Ich fahre Epoche 4, den die iss Mir! :D

Doch ein bisschen 5 iss Trümpf! :thumbsup:

  • »ospizio« is a verified user

Posts: 3,095

Occupation: Triebfahrzeugfortbewegungskünstler im Unruhestand

  • Send private message

10

Tuesday, December 29th 2009, 2:14pm

RE: Kurzschluss im Booster 6 A

Hallo,

Nimm mal die andere Messinglok und mach Dein Messgerät zwischen Trafo und Boster als Amperemeter.
Dann hast Du einen ungefähren Referenzmesswert.Dann nimm die 65 und das ganze nochmals.

Würde so aus dem Stehgreif sagen:ohne Last nur Lok alleine ca 0,5-08 Ampere.

Gruss Wolfgang

This post has been edited 1 times, last edit by "ospizio" (Dec 29th 2009, 2:15pm)


  • »Michael Staiger« is a verified user

Posts: 3,848

Location: Lichtenstein (Württemberg)

  • Send private message

11

Tuesday, December 29th 2009, 6:31pm

RE: Kurzschluss im Booster 6 A

Hallo Andreas,

wenn´s Funken sprüht ist vielleich nur was verbogen, das an den Rädern streift.
Eigentlich müssten die Lokgehäuse potentialfrei sein, so daß es erst Kurzschluß gibt, wenn rechts und links ein Gehäuseteil mit den Rädern Kontakt hat - natürlich u.U. nur zeitweilig in einer ungünstigen Stellung im Gleis.

Garantiegrenzen gelten m.W. nicht für versteckte Fehler.

Gruß
Michael

  • »Wendezug« is a verified user
  • "Wendezug" started this thread

Posts: 1,094

Location: Mittelhessen

Occupation: Dienst am Kunden

  • Send private message

12

Sunday, January 3rd 2010, 6:56pm

Hallo.
Also nu habe ich mal einem Messgerät zwischen Bossterausgang und Gleis angeschlossen um den Strom zu messen der fliest. ;)
Sah alles ganz gut aus, die 43 bei ca 0,5- 0,6 A im Vollbetrieb.(Ohne Last)
Die meisten Dampfer so bei 0,4- 0,6 A einzeln im Vollbetrieb mit geringer angehängter Last.

E und Dieselloks sogar nur 0,3 A(Ohne Raucher natürlich)
Bei 3 Loks und Gesamtstrom von ca 1,9 A steigt die Anlage aus, und zeigt im Display "Kurzschluss Booster".

Hmm, also da die IB eh zur reparatur geht, (Drehregler und Displayausfall), geht wohl der Booster doch gleich mit!

Alle Gleise wurden geprüft, kein direkter" Kurzer" zu finden. ?(
Ruhestrom mit ca 10 beleuchteten Personenwagen am Gleis ca 0,15 A.

Das iss doch völlig normal!

Gruss:
Wendezug 8)
Ich fahre Epoche 4, den die iss Mir! :D

Doch ein bisschen 5 iss Trümpf! :thumbsup:

Uwe Berndsen

Unregistered

13

Sunday, January 3rd 2010, 8:05pm

RE: Kurzschluss im Booster 6 A

Hallo Wendezug,
das Problem mit der BR 65 hatte ich auch, dann und wann hatte ich auch unerklärliche Kurzschlüsse beim Betrieb mit der BR 65. KM 1 hatt es gerichtet
aber was es war hat man mir nicht mitgeteilt. Wenn Deine Garantiezeit ausläuft, genügt es wenn Du eine E-Mail an KM-1 sendest und die Garantie beanspruchst. Aber ich glaube KM-1 wird nicht so kleinlich die Garantiezeit überwachen.
MfG
Uwe Berndsen