You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, May 8th 2019, 7:11pm

Hübner-Decoder im VB 98

Liebe Leute,

es ist mir peinlich, aber ich habe ein Problem:
Mein Junge und ich fuhren die letzten Wochen mit Dampfloks. Am letzten Wochenende äußerte mein Junge den Wunsch, wieder mit 4 VT98 zu fahren.
Ich fahre mit 2 Märklin VTs, mein Junge mit 2 Hübner VTs. Bei meinem Jungen sind auch VB und VS von Hübner mit dem Original Hübner Decoder. Die VTs haben je einen mfx und einen ESU-Decoder (bei mir auch).

Problem: Ich kann bei meinem Jungen beide VBs nicht ansprechen. Ein VB leuchtet, der andere ist aus (das unregelmäßige Blinken wurde aus der Welt geschafft).
Ich weiß nicht, welche Digi-Adresse die haben. Ich meine, irgendwas zwischen 11 und 19, bin aber nicht zu 100% sicher. Auf der CS2 meines Jungen ist alles falsch eingestellt. Bei einem steht mfx-Decoder. Der ist nicht ansprechbar, aber leuchtet. Der andere war nicht mehr da und egal, was ich eingebe, er leuchtet nicht.

Nachdem ich es auf der CS2 nicht hin bekam, versuchte ich es auf der CS3 Plus - klappt auch nicht. Was für ein Decoder-Typ ist denn der Hübner-Decoder? MM oder DCC ?
Was kann ich tun? Die letzte Möglichkeit, die mir noch einfiel. Ich stelle den Beiwagen in meine Flur-Vitrine und schaue mir der Control Unit. Nur dann muss ich bei jeder Änderung die Treppe runter laufen, um zu schauen, was passiert.
Jeder Gang macht schlank. Von daher wohl die beste Variante. Aber reichlich unkomfortabel :P

Verzweifelte Grüße

Wolli

2

Wednesday, May 8th 2019, 8:12pm

Hallo Wolli,

Freitag ist Stammtisch. Nimm den VB doch einfach mit und ich denke Dir/Euch wird geholfen.


Viele Grüße und bis Freitag
Jens

3

Saturday, May 11th 2019, 12:18am

Hallo mit o,

ich habe beim Stammtisch den Jens vermisst. Irgendwie hörte ich mit halbem Ohr, dass man den Decoder vom Beiwagen nicht auslesen kann.
Also stellte ich mal den Beiwagen auf die Gleise und wollte mich von Hand da durchfuckeln.

Dann kam Oliver und sagte, das geht auch automatisch. Da ging es um einen anderen Schienenbus, was ich hörte.
Manuell war ich bei Adresse 11 angefangen und war bei irgendwas in die 50.

Der Beiwagen hat Adresse 7 und leuchtet wieder - juchhuh, da wird sich mein Junge aber freuen.

Besten Dank, liebe Grüße und eine gute Nacht.

Wolli

1 user apart from you is browsing this thread:

1 guests

Similar threads