Du är inte inloggad.

Kära besökare, välkommen till Spur 1 Gemeinschaftsforum. Om detta är ditt första besök här, vänligen läs Hjälp. Det förklarar i detalj hur denna sida fungerar. För att kunna använda alla funktioner på denna sida, bör du överväga att registrera. Vänligen använd registrerings formuläret, för att registrera här eller läs mer information om registrerings processen. Om du redan är registrerad, vänligen logga in här.

1

21.03.2018, 08:46

Litfinski LS-DEC-DB mit Saalbach/Müller Einfahrt-/Vorsignalkombination

Hallo zusammen,

ich betreibe den Lichtsignaldecoder mit einer IB-II im MM-Format. Alle Steckbrücken sind richtig gesetzt, die Dioden des Signals sind intakt, die Verkabelung des Signals mit dem Decoder habe ich mehrfach überprüft und der Decoder hat auch seine Digitaladressen gelernt. Die Dunkeltastung ist aktiviert. Wenn ich jetzt versuche, mit den entsprechenden Tastern an der IB-II gem. der Vorgaben in der Gebrauchsanleitung verschiedene Signalbilder herzustellen, funktioniert dies nur eingeschränkt. Manchmal wechselt das Signalbild sofort, manchmal müssen die Tasten an der IB-II mehrfach gedrückt werden und erst dann erscheint das gewünschte Signalbild. Manchmal habe ich den Eindruck, als müsste der Decoder intern verschiedene Signalbildfolgen durchlaufen, ehe er erneut auf Tastendruck reagiert. Die Symbole auf der IB-II wechseln bei jedem Tastendruck, sodass eine Fehlfunktion der Tasten nicht vorliegen kann. Der Decoder wird aus dem Digitalstromkreis und nicht extra über einen Trafo versorgt.

Was läuft da falsch? Gibt es bei dem Decoder eine besondere Schaltlogik? (Fa. Litfinski ist gerade im Urlaub).

Viele Grüße, Bodenburg

Liknande trådar