You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, March 21st 2018, 8:46am

Litfinski LS-DEC-DB mit Saalbach/Müller Einfahrt-/Vorsignalkombination

Hallo zusammen,

ich betreibe den Lichtsignaldecoder mit einer IB-II im MM-Format. Alle Steckbrücken sind richtig gesetzt, die Dioden des Signals sind intakt, die Verkabelung des Signals mit dem Decoder habe ich mehrfach überprüft und der Decoder hat auch seine Digitaladressen gelernt. Die Dunkeltastung ist aktiviert. Wenn ich jetzt versuche, mit den entsprechenden Tastern an der IB-II gem. der Vorgaben in der Gebrauchsanleitung verschiedene Signalbilder herzustellen, funktioniert dies nur eingeschränkt. Manchmal wechselt das Signalbild sofort, manchmal müssen die Tasten an der IB-II mehrfach gedrückt werden und erst dann erscheint das gewünschte Signalbild. Manchmal habe ich den Eindruck, als müsste der Decoder intern verschiedene Signalbildfolgen durchlaufen, ehe er erneut auf Tastendruck reagiert. Die Symbole auf der IB-II wechseln bei jedem Tastendruck, sodass eine Fehlfunktion der Tasten nicht vorliegen kann. Der Decoder wird aus dem Digitalstromkreis und nicht extra über einen Trafo versorgt.

Was läuft da falsch? Gibt es bei dem Decoder eine besondere Schaltlogik? (Fa. Litfinski ist gerade im Urlaub).

Viele Grüße, Bodenburg

Similar threads