Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 3. März 2018, 10:41

T18 ruckelt

Hallo!
Wer kann mir bei folgendem Problem helfen:

Meine Märklin T18 ruckelt in der niedrigsten Fahrstufe, in etwa so, als ob sie immer zwischen Fahrstufe1 und 4 wechselt.
Ich habe schon vor einiger Zeit einen ESU 4.0XL Decoder eingebaut, das Problem ist erst vor kurzem aufgetreten. Auf dem Rollenprüfstand laufen die Räder allerdings vollkommen gleichmäßig. Nur auf dem Gleis ruckelt die Lok, nur in Fahrstufe 1. Kennt jemand dieses Phänomen oder hat eine Idee, woran das liegen kann?
Die Lok ist die T18 aus dem Preussenzugset 5502. Außer dem Decoder habe ich die Hardware nicht geändert.
Viele Grüße,
Daniel

2

Samstag, 3. März 2018, 11:01

Hallo Daniel,

zunächst mal prüfen, ob sie auch bei ausgeschalteter Regelung bei Langsamfahrt ruckelt. Wenn da alles ok ist, dann die Regelung wieder ein, wobei ich nur auf den Wert 30- 50 gehe, hängt aber von der jeweiligen Lok ab. Danach dann gemäß der Bedienungsanleitung vorgehen. Damit hab ich noch jeder Lok das Ruckeln abgewöhnt.

Gruß
Michael

3

Mittwoch, 7. März 2018, 20:23

Hallo Daniel,

vermutlich ist in dem Motor ein Entstörkondensator verbaut, welcher jetzt leider die Motorregelung stört.
Um den entfernen zu können, müsste der Motor zerlegt werden - macht zum Beispiel die Spur1-Werkstatt: http://www.spur1-werkstatt.de/
Schöne Grüße vom Oliver.

4

Donnerstag, 8. März 2018, 08:18

Hallo Daniel,
.....oder man isoliert den Motor elektrisch vom Gehäuse. Ich habe eine Plastikplatte statt der Metallplatte (zwischen Motor und Getriebe) eingesetzt. Auch ggfls das Lager der Antriebsschnecke, welches ins Getriebe ragt, isolieren.
Gruß
Hubertus

IGMA

IG Spur1 Module Rhein-Neckar

  • »IGMA« ist ein verifizierter Benutzer

Beiträge: 277

Wohnort: Mannheim

  • Nachricht senden

5

Donnerstag, 8. März 2018, 11:48

Hallo Daniel,

wenn innen im Motor ein Entstörkondensator gegen Masse liegt, dann kann man diesen "Masseschluss" auch messen.
Hier gibt es Infos und Beispiele (z.B. am Motor vom Kittel bei Kiss).

Unten noch ein Bild von einem einfachen Prüfkabel, wie es auch im Bericht beschrieben ist.

Grüße aus Mannheim
Andreas

6

Freitag, 9. März 2018, 18:08

Viele Dank für die Antworten.


Vielleicht kann ich dieses Wochenende mal was austesten.
Was ich nicht verstehe: das Ruckeln ist erst vor kurzem aufgetaucht, der Decoder schon länger eingebaut. Wenn es am Entstörkondensator liegt, warum trat es dann nicht sofort beim Decodereinbau auf?

Viele Grüße,
Daniel

Beiträge: 2 185

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

7

Freitag, 9. März 2018, 18:24

Viele Dank für die Antworten.


Vielleicht kann ich dieses Wochenende mal was austesten.
Was ich nicht verstehe: das Ruckeln ist erst vor kurzem aufgetaucht, der Decoder schon länger eingebaut. Wenn es am Entstörkondensator liegt, warum trat es dann nicht sofort beim Decodereinbau auf?

Viele Grüße,
Daniel
Hallo Daniel,
sind da evtl.. Motorparameter über CV- Programmierung geändert worden?
MfG. Berthold

8

Freitag, 9. März 2018, 19:15

... oder gab es zwischendurch ein Firmwareupdate über den Lok-Programmer?
Das wird automatisch eingespielt, wenn eine neue Programmversion vorliegt UND DAten vom Programmer zum Decoder gespielt werden.
Schöne Grüße vom Oliver.

Ähnliche Themen