Você não está logado.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

21.02.2018, 18:48

? zu Decoder in Hübner VS 98 (3009)

Hallo,

vor einiger Zeit gelang es mir, einen VS 98 zu erwerben. Nun wollte ich ihn in Betrieb nehmen - und er tut nicht so wie er soll.

1.) Dip-Schalter laut Anleitung in die Stellung "Programmieren" gestellt um die Adresse auszulesen. Ergebnis: "Fehler"
2.) Dip-Schalter auf "Programmieren aus" gestellt, Adresse auszulesen versucht. Ergebnis: "Fehler"
3.) Das Schalten der Beleuchtung über die Dip-Schalter funktioniert, alles leuchtet - an den LEDs liegt es also nicht. ?(

Wer kann mir einen hilfreichen Rat geben?

Viele Grüße
Markus

2

21.02.2018, 22:34

Dieser Decoder war nicht multiptotkollfähig. Für DCC brauchte man einen kleinen Adapter, der anstelle des 8-beinigen Chips eingesetzt wurde.
Besser ist aber, gleichen vernünftigen Funktionsdecoder einzubauen.

3

22.02.2018, 07:31

Hallo Markus,

Citação

Nun wollte ich ihn in Betrieb nehmen - und er tut nicht so wie er soll.
in Betrieb nehmen womit? DCC oder Motorola-2 ? Oder etwa Mischprotokoll auf dem Gleis?

Wie Manfred schon schrieb, ist der Decoder nicht multiprotokollfähig, das betrifft nicht nur die programmierte Adresse, sondern das ganze Gleissignal: Ist es nur DCC oder Motorola, wird er funktionieren. Ist es beides, muss der Decoder für eines der Systeme (DCC oder Mot.) ertüchtigt werden. Das geschieht durch Auswechseln eines der beiden Chips auf der Platine durch den angesprochenen Adapterstecker (der nur noch schwerlich und teuer zu bekommen sein dürfte) oder durch zwei simple Drahtbrücken, die günstigere Lösung.

Wenn das Schalten der Beleuchtung funktioniert .... ist doch alles o.k. - ein Funktion-Mapping war bei diesem Decoder nicht vorgesehen.

Citação

.... Adresse auszulesen versucht. Ergebnis: "Fehler"
Womit hast Du ausgelesen: LokProgrammer? Zentrale in welchem Format? Im Gegensatz zum Sound-Decoder im VT handelt es sich bei den VB-/VS-Decodern nicht um gängige ESU-Produkte. Das Auslesen könnte mit einer Fehler-Quittung daherkommen. Trotzdem kannst Du in der CV1 die Adresse ändern - der Decoder wird die Änderung annehmen und wahrscheinlich dennoch eine Fehlermeldung ausgeben. Versuch´s mal.

Grüße aus dem Norden
Thomas

4

22.02.2018, 08:02

Hallo,

Danke für die Hinweise. Versucht habe ich es mit einer Ecos - mit aktuellem Softwarestand.
Wo genau gehören denn die genannten Drahtbrücken hin?
Gäbe es davon evtl. Bild?

Viele Grüße
Markus

  • wcf.user.profile.verified

Mensagens: 141

Localização: Unterfranken

Ocupação: Fahrräder

  • Enviar mensagem particular

5

22.02.2018, 08:37

Hallo Thomas,

da ich auch das Problem mit meinem Hübner VB habe, würde ich mich auch über
Infos zu den Drahtbrücken freuen. Danke...
Viele Grüße

Alexander Lösch



"Deistelbacher Industriebahn" 1:32
auf folgenden Ausstellungen zu sehen
- Maarn 2019
"Kosmos Dosen" 1:32 Kleinanlage (mittlerweile in neuen Händen)

Frankenmodell

FREMO:32

6

22.02.2018, 09:09

Hallo Markus und Alexander,

schaut mal bitte in Eure "PN"-Postfächer - und gutes Gelingen beim "Brückenbau".

Grüße aus dem Norden
Thomas

  • wcf.user.profile.verified

Mensagens: 424

Localização: Deutschland

Ocupação: Toning.

  • Enviar mensagem particular

7

22.02.2018, 09:27

Hier mal ein Geheimtipp:

www.s1gf.de/index.php?page=Thread&postID…coder#post89699

Gruß Heribert