Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 27. Oktober 2017, 23:26

Dampfgenerator Defekt

Hallo Einser,

Diese Woche wieder meine Br75 auseinander genommen um den Rauchgenerator zu reparieren und den Lautsprechermodul etwas besser zu befestigen (es gab eine Resonanz, weil er nicht ganz fest saß).

Ich habe vor einige Monaten den Rauchgenerator für KM1 zur Reparatur gesendet, aber es gab die Diagnose, dass das Gerät in Ordnung war. Dennoch wirkte er nicht: kein Dampf aus dem Schlot. Jetzt habe ich die Gelegenheit genutzt, um zu sehen, was wirklich los ist.

Ich habe den Generator demontiert und neben der Lok getestet. Der getaktete Ventilator bleibt immer an der gleichen Stelle hängen, wenn er mit den Auspuffschläge ein- und ausgeschaltet wird. Ich habe einen Lüfterflügel blau gemacht. Wenn er in der unteren Position stoppt, hört der Ventilator auf zu laufen. Die Lüfterachse dreht nicht, und ich höre auch den Motor nicht. Wenn der Lüfter manuell um einige Grad gedreht wird, läuft er wieder, siehe Filmchen.

Ich möchte wissen, ob jemand dieses Phänomen kennt (vielleicht mit anderer KM1 Lok) und eine einfache Lösung hat, so dass ich den Generator nicht wieder nach KM1 einsenden muss mit einschließlicher lange Wartezeit. Und die Lok liegt jetzt immerhin völlig auseinander :-)

Viele Grüße,
Robbedoes

2

Samstag, 28. Oktober 2017, 08:20

Hallo Robert,

ich vermute, dass der Motor ein Problem hat und ausgetauscht werden muss.
Lüftermotoren habe ich noch da.
Schöne Grüße vom Oliver.

3

Samstag, 28. Oktober 2017, 08:31

Danke Oliver,

Und wie kriegt man so einen Motor heraus? Ich sehe wenig Schrauben usw, es sieht alles ja ziemlich geschlossen aus.

Grüße,
Robert

4

Samstag, 28. Oktober 2017, 09:25

Hallo
Im Video bewegt sich die Motorwelle auch axial, probier doch mal aus, mit der Pinzette, auf den Mittelpunkt der Achse leicht draufzudrücken- ob er dann von selber anläuft!?

Gruß Gerhard

5

Samstag, 28. Oktober 2017, 10:25

Hallo Robert,

die Motoren sind nur eingesteckt.
»Oliver« hat folgendes Bild angehängt:
  • 2017-10-28 10.07.27.jpg
Schöne Grüße vom Oliver.

6

Samstag, 28. Oktober 2017, 17:40

BR 75 raucht wieder

Ich habe den Motor des Pfeifelüfter gewechselt mit den defekte Lüftermotor und ich habe jetzt wieder richtigen Dampf!! Die Dampfpfeife konnte ich sowieso nicht mehr nützen wegen den größere eingebaute Lautsprecher.

Vielen Dank für alle Hilfe.

7

Dienstag, 5. Dezember 2017, 00:54

Hallo Einser,

Heute ein bisschen gefahren und dann den Rauchgenerator meiner 75 1118 eingeschaltet. Er hat mehr als vier Wochen ohne Probleme geraucht. Macht jetzt gar nichts!! Kein Rauch aus dem Schlott und auch nicht aus dem Zylinder, kein Lüftermotor dreht sich. Lok an den Lokprogrammer gehängt: normal schaltet der Lokprogrammer beim Einschalten des Rauchgenerators aus, aber jetzt passierte nichts. Ich habe cv8 auf 8 gesetzt und dann wieder versucht. Noch immer nichts. Alte Projekt wieder geladen, und noch immer nichts!

Ich hatte geplant, diese Lokomotive nie wieder zu öffnen!! Nun, wenn jemand noch Ideen hat. Ich denke, mit dem Decoder stimmt etwas nicht. Sowohl das Heizelement wie die Ventilatoren machen nichts. Es kann natürlich auch ein Drahtbruch sein. Letzteres halte ich für weniger wahrscheinlich.

Grüße,
Robbedoes

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Robbedoes« (5. Dezember 2017, 07:40)


  • »gschmalenbach« ist ein verifizierter Benutzer

Beiträge: 554

Wohnort: Ilmtal / Thueringen

Beruf: Maschinenbauing. i. Ruhestand

  • Nachricht senden

8

Dienstag, 5. Dezember 2017, 07:51

Dampfgenerator defekt

Hallo Robbedoes ,

ich glaube nicht das es an dem Motor liegt . Diese laufen in der Regel so leise das man sie nicht hört . Hören kannst Du nur das Lüfterrad .
Das Problem wie in Deinem Filmchen liegt eher an der mangelhaften Verbindung von Motorwelle und Lüfterrad .
Es ist ja keine formschlüssige Verbindung vorhanden .
Das Lüfterrad ist nur aufgesteckt , mit leichter Übergangspassung . Der Kunstoff altert die Verbindung lockert sich , der Motor dreht durch , das Lüfterrad steht .
Oft verrutscht auch das Rad auf der polierten Welle und das führt dann zu den oftmals hier beklagten Quitschgeräuschen weil der Propeller dann das Gehäuse berührt .
In dem Falle läuft er natürlich nicht wieder an .

Du kannst versuchen das freie Ende der Motorwelle in in einem Schraubstock mit glatten Backen etwas zu quetschen . Dann bekommt sie 2 Flächen und wird etwas oval .
Damit ist dann eine leichte formschlüssige Verbindung gegeben und das Rad löst sich nicht mehr auf der Welle . Wer es sich zutraut kann etwas Sekundenkleber vor dem aufdrücken in Lüfterradbohrung geben , so das nichts an das Motorlager gerät !
Der Lüfter darf natürlich nur soweit aufgedrückt werden das er nicht am Motorlager anliegt .

Wenn jetzt nach Deiner Montage garnichts mehr geht , hast Du womöglich Anschlüsse verwechselt oder die Steckverbindung nicht richtig eingerastet .
Von allein ändert sich an dem Decoder nichts .

Grüße
Günter
Günter, Großhettstedt, Ilmtal

9

Dienstag, 5. Dezember 2017, 09:02

Lieber Günter,

ich glaube nicht, dass Dein Text hier hilfreich ist.
In Roberts Fall kann es nicht an einem abgefallenem Lüfterflügel liegen.

Ich werde allerdings keine Bilder der Technik mehr veröffentlichen, siehe V60-Thema.
Schöne Grüße vom Oliver.

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 190

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

10

Dienstag, 5. Dezember 2017, 09:02

Hallo Robbedoes,

ich besitze zwar keine BR 75 aber ich habe/hatte ähnliche Schwierigkeiten mit meiner 01.5. Sie wollte jetzt schon 3 mal von jetzt auf gleich nicht mehr Rauchen. Nach Überprüfungen war der Decoder und auch die Steuerplatine des Rauchgenerators nicht defekt. Es lag bisher immer an einer schlechten Verbindung der ganzen Steck- bzw. Kabelverbindungen der Lok. Beim letzten Ausfall stellte ich einen mangehaften Kontakt an der Decodergrundplatine fest. Hier war eine kalte Lötstelle an der Buchse des Kabelanschlusses der Verursache. Ich hatte im Vorfeld zwar alles mit dem Messgerät durchgemessen und keinen Fehler gefunden aber es muss trotzdem eine schlechte Verbindung da gewesen sein. Am besten mal an der Grundplatine, die Lötstellen der ganzen Steckleisten nachlöten. Das hat zumindestens bis jetzt bei mir geholfen.

Viel Erfolg

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

11

Dienstag, 5. Dezember 2017, 09:07

Hallo Robert,

ich könnte mir folgende Dinge vorstellen:

- Schalter aus oder defekt, bzw. Kabel / Steckverbindung ab
- 20pol-Kabel zwischen Decoder-Grundplatine und Dampfplatinensockel nicht richtig eingesteckt
- Dampfplatine defekt
Schöne Grüße vom Oliver.

  • »gschmalenbach« ist ein verifizierter Benutzer

Beiträge: 554

Wohnort: Ilmtal / Thueringen

Beruf: Maschinenbauing. i. Ruhestand

  • Nachricht senden

12

Dienstag, 5. Dezember 2017, 09:10

Hallo Oliver ,

wenn ich den Fall nicht schon gehabt hätte , würde ich nichts dazu sagen .
Der Kunststoff der Lüfter ist so schlecht das sogar die Naben platzen .
Bevor man da einen neuen Motor kauft , habe ich schon gemacht , sucht man erstmal nach anderen Ursachen .
Dieser Minimotor kostet immerhin deutlich über 50.-Euro .

Grüße
Günter
Günter, Großhettstedt, Ilmtal

13

Dienstag, 5. Dezember 2017, 09:17

Hallo Günter,

der Lüfter-Motor kostet bei KM-1 nur 4,50€ plus MwSt.

Auf welche Produktion (Lok?) beziehen sich Deine Erfahrungen mit den Lüfterflügeln?

Ich habe reihenweise Rauchgeneratoren hier in meinem Umfeld gewartet und repariert - ich kann das nicht nachvollziehen.

Bitte unterlasse nicht belegbare Aussagen, gerade solch falsche Preisangaben.
Danke.
Schöne Grüße vom Oliver.

  • »gschmalenbach« ist ein verifizierter Benutzer

Beiträge: 554

Wohnort: Ilmtal / Thueringen

Beruf: Maschinenbauing. i. Ruhestand

  • Nachricht senden

14

Dienstag, 5. Dezember 2017, 15:14

Hallo Oliver ,

habe mir gerade die Rechnung für den Lüftermotor vom 07.04.2014 herausgesucht .

Ich bestätige hiermit Deine Angabe für den Preis von 4,50 € + Mwst.

Eine dumme Verwechslung mit der ich keine Unruhe stiften wollte .

Grüße
Günter
Günter, Großhettstedt, Ilmtal

15

Dienstag, 5. Dezember 2017, 18:44

Hallo Günter,

Entschuldigung angkommen und angenommen. :thumbsup:
Schöne Grüße vom Oliver.

16

Dienstag, 5. Dezember 2017, 20:53

Wartung und Reperatur von Dampfgeneratoren?

reihenweise Rauchgeneratoren hier in meinem Umfeld gewartet und repariert


Hallo,

also da würde mich jetzt doch Interessieren was da gewartet und repariert wurde.

Mann möchte ja lange an seiner (dampfenden) Lok freude haben.

Was kann/sollte man tun -was tunlichst unterlassen - um eine lange Lebensdauer zu erreichen?

Wann sollte was und wie gewartet werden?

Sind bestimmte Dampfgeneratoren auffällig was Schäden angeht?

Welche Schäden sind bislang bekannt?


Freundliche Grüße,

Schwerlast und Strassenroller

17

Dienstag, 5. Dezember 2017, 21:11

... werden die Rauchgeneratoren mit zu wenig Flüssigkeit betrieben, brennen die Dochte an den Heizwiderständen fest, bzw. bekommen sie eine glasierte Kontaktfläche, je nach Material.
Danach kommt das Destillat nicht mehr in ausreichender Menge zur Heizung, dafurch mangelhafte Dampfentwicklung.

Bei Überfüllung leiden die Lüftermotoren, entfettete Lager quietschen, defekte Motoren bleiben hängen oder laufen gar nicht mehr.
Dampfplatinen können kaputtgehen (Austausch), Schalter den Kontakt verlieren, Lötstellen sich lösen, Kabel ein- oder abgequetscht sein.
Steckverbindungen nach Paketversand oder rauhem Transport gelöst sein.

Der Möglichkeiten sind da viele, aber vorsichtiger Umgang kann oft helfen.
Und im Zweifel ist das Meiste reparabel ... 8)

18

Dienstag, 5. Dezember 2017, 23:36

Hallo Mitstreitern!

Soeben den Rauchgenerator demontiert. Gar nichts zu sehen. Mit dem heißen Fön alles im Kessel sicherheitshalber trocken geblasen. Der Generator wieder nach innen geschoben, ein bisschen hin und her so dass der Stecker bestimmt Kontakt macht. Kein Erfolg, weder Lüftermotor noch Heizung tut etwas. Auch wieder mit dem Lokprogrammer versucht, aber kein Unterschied zwischen ein- und ausgeschaltete Rauchgenerator. Smoke On-Off Schalter habe ich mit Multimeter geprüft, war ok.

Es kann dann m.E. nur etwas mit dem Decoder oder der Dampfplatine los sein, weil alle Funktionen des Raucherzeugers zugleich plötzlich nichts mehr machen. Da die Lok zwischenzeitlich nicht geöffnet wurde, erwarte ich auch keinen mechanische Fehler (Stecker, Drahtbruch usw).

Naja, zumindest habe ich etwas zu tun :-) Tipps und Tricks willkommen!

Robbedoes

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Robbedoes« (6. Dezember 2017, 00:18)


  • »gschmalenbach« ist ein verifizierter Benutzer

Beiträge: 554

Wohnort: Ilmtal / Thueringen

Beruf: Maschinenbauing. i. Ruhestand

  • Nachricht senden

19

Mittwoch, 6. Dezember 2017, 09:12

Dampfgenerator defekt

wie von Oliver schon angesprochen gibt es eine ganze Menge Ursachen damit die Dinger den Dienst einstellen .

Die Hauptübel dabei sind :
a) die Dochte brennen an den Heizwiederständen fest . siehe Bild 1
hier an Beispiel meiner derzeit zerlegten P10 . Die schwarzen Krümel sind allesamt vorsichtig von dem Heizwiederstand abgelöste , festgebrannte Rückstände von dem Doch .
dabei hat auch offensichtlich die Temperaturüberwachung versagt .
Den Docht habe ich ersetzt durch feuerfestes Abdichtungsband Bild 2
gibt es in jedem Baumarkt relativ preiswert Bild 3 saugt und raucht gut , brennt nicht fest .

b) die Gehäuse der Raucherzeuger werden im Betrieb sehr heiß . Diese Kontaktwärme wird fallweise auf die Motore übertragen .
Letztlich auch auf die Lüfteräder , diese lösen sich dann auf der glatten Welle , verrutschen und erzeugen Geräusche bei Gehäusekontakt .
ganz schlecht , wenn die Lüfterräder hängen bleiben , der Lüftermotor aber weiterläuft . Dann wird der Motor nicht mehr gekühlt , kann kaputtgehen .
Es muss eine formschlüssige Verbindung zwischen Motorwelle und Lüfterrad hergestellt werden . Einen Vorschlag hatte ich gemacht .

in Bild 4 sind 2 verschiedene Bauformen der KM1 Raucherzeuger eingestellt .
Links die etwas ältere Bauart aus meiner P10 . Hier liegt der Motor gut frei , kann nicht warm werden , bekommt kein Destilat ab . Trotzdem löste sich das Lüfterrad .
Rechts die zukaufbare Variante Art.-Nr. 440000 etc. . Der Motor sitzt innen eingeklemmt . Nimmt die ganze Kontaktwärme auf , das Lüfterrad löst sich auch hier fallweise .

Bild 5 der Kiss - Raucherzeuger aus meiner BR 95 . Ist schwer auszubauen ! Auch hier war nach kurzer Betriebszeit der Docht festgebrannt , ausgetauscht .
habe ich nicht wieder eingebaut auch wegen dem geringen Destillatvorrat .
hier haben wir den Fall das bei überlaufen des Behälters die Motorlagerung Destilat abbekommen kann .

Bild 6 zum Vergleich der " Pulsierender Rauchgenerator TR 92 - 101 " von Zimo einfach , robust , zuverlässig , preiswert.
es sind nur die 4 Anschlüsse für Motor und Heizwiederstand vorhanden .
wird üblicherweise direkt am Zimo-Decoder angeschlossen , keine weitere Elektronik , die Platine dient nur als Träger .
Eignet sich gut bei Um.-und Eigenbauten .

Insgesamt muss gesagt werden das solche Eingriffe an den Modellen eine entsprechende Werkstatt und auch etwas Erfahrung voraussetzen .
Im Zweifel wendet man sich an den Verkäufer oder eine Fachwerkstatt .

Grüße
Günter
»gschmalenbach« hat folgende Bilder angehängt:
  • P1060674.jpg-Raucherzeuger-.jpg
  • P1060675.jpg-Raucherzeuger-.jpg
  • img101.jpg-feuerfestes-Abdi.jpg
  • P1060730.jpg-Raucherzeuger-.jpg
  • P1060731.jpg-Raucherzeuger-.jpg
  • P1060733.jpg-Raucherzeuger-.jpg
Günter, Großhettstedt, Ilmtal

20

Mittwoch, 6. Dezember 2017, 09:22

Hallo Günter, hallo Oliver,

auch ich habe mittlerweile ein paar KM-1 Dampfer, die nicht mehr oder nur noch stark reduziert dampfen. Meine BR 45 z.B. die qualmt nur noch aus dem Schornstein, Zylinderdampf ist nicht.

Ich dachte schon daran selbst Hand anzulegen. Dabei würde ich gern den Dampfgenerator ausbauen und in Ruhe am Basteltisch testen. Was benötigt man denn an Versuchsaufbau am Basteltisch, damit man Rauchgeneratoren testen kann?

Theoretisch würde ich jetzt einen ESU XL 4.1 mit Schraubklemmen bereit halten und dort den Rauchgenerator anschließen. Aber woher bekommt der Generator seinen Takt? Vielleicht noch eine Art "Taktgenerator" bestehend aus Rad mit Radsensor basteln, den man bequem drehen kann?

Daher meine Frage:
Wie testet, repariert ihr Rauchgeneratoren?


Besten Dank und viele Grüße,

Kalle