Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 2. Oktober 2017, 08:59

Märklin Multiprotokolldecoder

Hallo Einser,

kann man den neuen Märklin Multiprotokolldecoder puffern?
Wenn ja, müssen auch die 5 V gepuffert werden?
Wo könnte man dann die 5 V abgreifen?

Danke für die Antworten
Gruß
TEE

2

Montag, 2. Oktober 2017, 09:01

Guten Morgen,

nein, geht leider gar nicht.
Schöne Grüße vom Oliver.

3

Samstag, 11. November 2017, 11:12

Hallo Oliver,

ich bin da anderer Meinung. Die CPU auf den Decodern ist ein C8051F410 Chip von Slicon Labs. Laut Datenblatt kann man doch an Pin 6 (GND) + 7(VDD) eine Kondensatorschaltung anlöten. Ist zwar etwas Fummelei und nur für geübte Hände geeignet, aber damit wäre die Pufferung für den 5V Bereich gegeben. Ausserdem sehe ich auf der Oberseite (gegenüber den Steckpins) noch 7 Testpunkte, welche mit grosser Wahrscheinlichkeit eine ISP Schnittstelle beinhalten. Ach dort könnten evtl. 5V vorhanden sein, muss ich aber noch ausmessen. Das würde das Löten enorm vereinfachen.
Ich habe das Pinout der CPU mal angehängt.
»RalfG« hat folgendes Bild angehängt:
  • MFX CPU.JPG
Gruß
Ralf

4

Samstag, 11. November 2017, 11:34

ich glaube, es liegt an der Firmware, wenn kein Signal am Eingang, wird abgeschaltet. Aber probier es doch aus und berichte.

5

Samstag, 11. November 2017, 11:40

ich werde mal einen Testaufbau machen, kann aber ein paar Tage dauern, da ich z.Z. beruflich im Ausland bin.
Gruß
Ralf

6

Samstag, 11. November 2017, 15:01

ich glaube, es liegt an der Firmware, wenn kein Signal am Eingang, wird abgeschaltet. Aber probier es doch aus und berichte.


Hallo,

das ist auch exakt meine Meinung.
Schöne Grüße vom Oliver.

7

Donnerstag, 21. Dezember 2017, 14:45

Hallo Leute,

mal ein kleines Update. Meine Tests an dem mfx Dekoder aus meiner BR38 müssen wohl noch eine Weile warten, da sich dieser aus unbekanntem Grund mit viel Rauch von einer Endstufe verabschiedet hat.
Keine Ahnung, was da passiert ist, nach ca. 5 Minuten Betrieb (noch ohne Pufferung) hat er aufgegeben.

Werde das Teil mal zu MÄ... schicken, mal sehen was man davon hält. An der Lok liegt's nicht, mit einem anderen Dekoder läuft sie einwandfrei.
»RalfG« hat folgendes Bild angehängt:
  • Original_MFX_defekt_k.jpg
Gruß
Ralf

8

Samstag, 26. Mai 2018, 19:02

Hallo Ralf,
es geht. An den 7 Testpunkten sind die 5 V und GND der CPU herausgeführt. Ich habe die 5 V mit 6`800 μF und die 18 V mit 10`000 μF gepuffert. Eine Märklin BR 80 fährt damit ein gutes Stück ohne Spannung am Gleis.
Grüße
TEE

9

Samstag, 26. Mai 2018, 23:25

super, es geht also doch. Danke für den Tip
Gruß
Ralf