Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 26. Januar 2017, 14:28

Märklin CS 2 und Uhlenbrock-Decoder

Hallo,

ich habe jetzt erstmals eine Lok mit Uhlenbrock-Decoder. Kann es sein, dass die nicht so richtig kombatibel sind?

Die Lok lässt sich nur schwer ansteuern, dafür vergisst die CS 2 beim Abschalten schon mal Einstellungswerte. Höhepunkt war, dass nachdem Einstellen auf einmal eine andere Lok angesteuert wurde.

VG

Joachim

2

Donnerstag, 26. Januar 2017, 14:47

Hallo Joachim wenn der Uhlenbrock 77500 eingebaut ist der kann nur DCC +Motorola nicht MFX.
Grüße Peter

3

Donnerstag, 26. Januar 2017, 17:01

Die MS2 kann ja eigentlich auch DCC!

Beiträge: 17

Wohnort: Brandenburg & Rosenheim

Beruf: Dipl.-Ing FH

  • Nachricht senden

4

Donnerstag, 26. Januar 2017, 18:07

Märklin CS 2

Hallo Kollege,
Nehme an es handelt sich um die CS 2 (60214/15) von Märklin.
letzte SW Version =4.1.2

Bitte mal alle Protokolle in der CS 2 abschalten und nu DCC belassen, danach die Lok mit Uhlenbrock Decoder Testen.

Wie verhält Diese sich dann

Gruß

Rolf

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 185

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

5

Donnerstag, 26. Januar 2017, 18:08

Hallo Joachim,

bei den Uhlenbrockdecodern ist es ratsam in der CV 49 den Decodern so einzustellen, dass er nur noch auf Mototrola oder DCC(wie du es gern hättest) hört. Ansonsten können diese Decoder schon mal ein wenig spionnen bei Multiprotokollbetrieb. Was die Vergesslichkeit deiner CS2 angeht kann ich die leider nicht weiter helfen, da ich keine habe.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

6

Freitag, 27. Januar 2017, 16:28

Die Beobachtung von Tobias kann ich bestätigen: CV 49 anpassen.
Habe dieses Thema bei meiner Intellibox auch schon gehabt, daß MM+DCC zu komischen Effekten führte.
Am saubersten ist die Sache, wenn alle im selben Format fahren und die anderen Formate erst gar nicht gesendet werden.
Gruß
Matthias
http://mat-spur1.repage.de/
.


Wonach du sehnlich ausgeschaut - es wurde dir beschieden
Du triumphierst und jubelst laut: „Jetzt hab’ ich endlich Frieden!“
Ach, Freundchen, rede nicht so wild, bezähme deine Zunge!
Ein jeder Wunsch, wenn er erfüllt, kriegt augenblicklich Junge

Wilhelm Busch

7

Samstag, 28. Januar 2017, 11:18

Kleine Korrektur: es ist eine MS2! Ich habe gestern die CV 49 auf DCC und dann die MotorCV auf Werksempfehlung eingestellt. Jetzt läuft sie kurz ab geht dann aber sofort auf Stop. Denke sie nimmt jetzt sehr viel Strom.

  • »RAG 1957« ist ein verifizierter Benutzer

Beiträge: 70

Wohnort: Oer-Erkenschwick

Beruf: Vorruhestand (Techn.Angestellter)

  • Nachricht senden

8

Samstag, 28. Januar 2017, 16:16

Märklin CS 2 und Uhlenbrock-Decoder

Hallo Gartenbahner
Ich denke da liegst Du mit deiner vermutung Richtig,die MS 2 kann nur 1,6A ,da die MS2 sehr schnell auf hohe ströme reagiert,schaltet diese immer sofort auf Stop,gerade beim anfahren oder Rauchgenerator,ist das ein problem.Habe das gleiche mit einer E44 von Maxi. Da ging die MS2 auch nicht immer, aber Öfters auf stop,kam auf fahrweise oder anhängelast an.Habe von tams einen Booster 4A zwischen MS2 u,Gleis keine Probleme mehr.Habe einen umschalter eingebaut,da ich auch mit Roco Maus auf meiner Kelleranlage fahre die kann ca.2,6A, da ich noch 2 nicht auf DCC umgebaute Loks habe,fahre ich mal Mit MS2 oder Roco.wegen der 20 Funktionen.
Gruß
RAG1957

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RAG 1957« (28. Januar 2017, 16:23)


9

Sonntag, 29. Januar 2017, 22:53

Alte Weisheit in der IT: wenn gar nichts mehr geht, "Dreifingergriff"! Die V 100 schnurrt wieder wie ein Kätzchen.
Das Thema Booster ist aber noch aktuell, schaue mir gerade verschiedene Alternativen an. Passen eigentlich Märklin 6015/17?
VG
Joachim

10

Donnerstag, 2. Februar 2017, 23:01

Hallo Gartenbahner
Ich denke da liegst Du mit deiner vermutung Richtig,die MS 2 kann nur 1,6A ,da die MS2 sehr schnell auf hohe ströme reagiert,schaltet diese immer sofort auf Stop,gerade beim anfahren oder Rauchgenerator,ist das ein problem.Habe das gleiche mit einer E44 von Maxi. Da ging die MS2 auch nicht immer, aber Öfters auf stop,kam auf fahrweise oder anhängelast an.Habe von tams einen Booster 4A zwischen MS2 u,Gleis keine Probleme mehr.Habe einen umschalter eingebaut,da ich auch mit Roco Maus auf meiner Kelleranlage fahre die kann ca.2,6A, da ich noch 2 nicht auf DCC umgebaute Loks habe,fahre ich mal Mit MS2 oder Roco.wegen der 20 Funktionen.
Gruß
RAG1957
Hallo RAG,
Hast Du die MS2 direkt an den Tams angeschlossen?
VG
Joachim