Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Holger Danz« ist der Autor dieses Themas

Beiträge: 1 252

Wohnort: Jena

Beruf: Freiberuflicher Projektmanager

  • Nachricht senden

1

Sonntag, 17. Januar 2016, 16:21

Umrüstung Märklin E10 auf ESU-Decoder 3.5

Hallo Zusammen,

ich hatte ja aus der Märklin E10.12 die E320 21 gebaut, hier aber bisher die Märklin-Elektronik drin gelassen. Allerdings hatte mich das vorhandene MFX-Soundfile nicht überzeugt, weil die Fahrmotorlüfter ständig liefen, was nicht vorbildgetreu ist. Auch war der Sound für meine Begriffe nicht differenziert genug. Last but not least will ich die Decoder sortenrein ESU haben, keine Motorola oder MFX. Da ich vom Umbau meiner 85er und der 18 505 sowie der 50er noch genügend 3.5er Decoder hatte, entschloss ich mich, diese für alle vorhandenen Elloks zu nehmen und von Wolfgang Brinkmann mit den entsprechenden Sounds versehen zu lassen. Für Elloks sind die 3.5er meiner Meinung nach völlig ausreichend, für Dampfer und auch die Dieselloks ist aber der 4.0er schöner, weil der Sound stimmiger und voluminöser ist.

Also gesagt, getan. Die Grundplatine von Märklin hat insgesamt 4 Pin-Steckplätze - jeweils einer außen - mehr, der Decoder entsprechend ebenfalls 4 Pins mehr. Der Blindpin ist aber drin, so dass man hier nichts falsch stecken kann. Wichtig ist aber, bei Verwendung des 3.5er Decoders einen 8Ohm Lausprecher anstelle des eingebauten 4ohmigen zu verwenden. Hatte ich ja auch noch von der 85er übrig. Von der Lautstärke reichen die völlig...

Nach der einfachen Umrüstung gab es aber ein paar Probleme: Die Führerstandsbeleuchtung Fst. 2 ging nicht mehr und das Schlusslicht, das bei Märklin aus- statt einzuschalten ist, glimmte nach dem Ausschalten beidseitig. Die Ursache ist in der Grundplatine zu suchen und zu finden. Märklin hat da nämlich ein paar Besonderheiten verbaut, hinter die ich erst nach und nach gekommen bin. Das will ich euch nicht vorenthalten, denn so spart sich ein anderer das Suchen und Probieren...

Märklin hat auf der Grundplatine eine Schaltung mit 4 Transistoren, die eine Umpolung ermöglichen. Alle LEDs sind Rot-Weiße mit 2 Beinen, die man damit umpolen und somit die Farbe von Rot auf weiß wechseln kann. Das war mir durch Zufall aufgefallen weil ich einen Stecker auf der Platine falsch gesteckt hatte. Die gesamte Beleuchtungslogik basiert m.E. auf dieser Schaltung und das Rotlicht und die Führerstandsbeleuchtung werden nicht direkt von den AUX angesteuert, sondern über die Grundplatine. Das führt beim ESU-Decoder mit der Belegung der AUX 1-4 für Schlusslicht und Führerstandsbeleuchtung zu den entsprechenden Problemen. Warum Märklin das so macht, erschließt sich mir nicht, wenn ich die E10/40 mit getrennten Front- und Zugschlussleuchten betrachte, aber für eine Lok mit großen, einfachen Lampen schon. Wobei: Das Vorbild hat ja über den weißen Lampen noch rote mit gemeinsamen Glas darüber. Man könnte also mit Mini-LED auch so was ganz gut darstellen. Trotzdem vermute ich , dass Märklin diese komplizierte Elektronik verwendet hat, um einfacher eine Variante mit großen, einfachen Leuchten zu erstellen... Das nur am Rande.

Als erstes hatte ich dann AUX 2 für die Führerstandsbeleuchtung 2 verdrahtet, die dann allerdings auch ständig glimmte, also wie der Zugschluss nicht richtig aus ging. Nach vielem Probieren habe ich dann mit der Radikallösung Abhilfe geschaffen:

AUX 2, 3 und 4 jeweils direkt mit den entsprechenden LED-Platinen für beide Zugschluss- und die Führerstandsbeleuchtung 2 durch Drähte verbunden und die Leiterbahnen auf der Grundplatine direkt hinter den Lötfahnen der AUX getrennt. Damit war der ganze Spuk vorbei und der Zugschluss wird jetzt über F-Taste ein und nicht mehr wie bei Märklin ausgeschaltet. AUX 1 braucht nicht neu verkabelt werden, das funzt von Anfang an für Führetstandsbeleuchtung 1.
Beste Grüße Holger Danz
IG Spur 1 Mitteldeutschland

Zu meinem Avatar: Mein "Tigerkind" beim Kinderfest - im Hintergrund ihr Papi :-)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Holger Danz« (18. Januar 2016, 00:05)