Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 15. Dezember 2015, 09:14

Brauche Hilfe zur KM1 SC7

Hallo,

nach meiner "Umzugspause" habe ich meine o. g. Zentrale wieder an meine Anlage angeschlossen und in Betrieb genommen. Die DCC Loks (ESU Decoder) lassen sich problemlos ansteuern. Allerdings funktionieren meine Köf II und mein PgW 14 (beide Märklin Mfx? Decoder) nicht mehr. Laut Bedienungsanleitung kann ich aber nur DCC oder Märklin alt / Märklin neu einstellen. Mache ich einen Denkfehler? Ich bitte um Hilfe.
Gruß Uwe,
der Epoche 3 Nebenbahner

  • »kingotti« ist ein verifizierter Benutzer

Beiträge: 244

Wohnort: Kreis MYK

Beruf: Planung DB Cargo

  • Nachricht senden

2

Dienstag, 15. Dezember 2015, 09:47

Hallo Uwe,

der Pwg14 hat definitiv keinen mfx-Decoder. Mein Hübner Pwg läuft unter DCC mit Adresse 14, der Märklin Pwg, zu meiner Überraschung, ohne Adresse ?(
Will heisen, dass das Licht leuchtet ohne das er in der SC7 gespeichert ist.

Gruß
Otmar
IG Spur 1 Mittelrhein

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kingotti« (15. Dezember 2015, 16:31)


Ronald Bröchterbrake

unregistriert

3

Dienstag, 15. Dezember 2015, 10:08

Neuestes Update auf der SC 7 vorhanden?
Dann sollten die vermeintlichen mfx-Bugfixe beseitigt sein.

Gruß aus dem Norden

Ronald

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ronald Bröchterbrake« (30. November 2017, 07:40)


  • »kingotti« ist ein verifizierter Benutzer

Beiträge: 244

Wohnort: Kreis MYK

Beruf: Planung DB Cargo

  • Nachricht senden

4

Dienstag, 15. Dezember 2015, 17:37

Hallo Uwe,

habe gerade den Märklin Pwg mit der SC 7 nochmal neu aufgenommen.
Adresse 79, Motorola neu
Funktioniert einwandfrei!

Gruß
Otmar
IG Spur 1 Mittelrhein

5

Dienstag, 15. Dezember 2015, 21:34

Danke für die Antworten. Es liegt wohl an meiner alten Software der SC7 Leider kann ich nicht updaten da ich keinen Windows Rechner besitze X(
Gruß Uwe,
der Epoche 3 Nebenbahner