Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zippospureins

unregistriert

21

Sonntag, 24. März 2013, 15:02

Hallo Marc

Die BR80 laut Verkäufer aus 55035 !!
Alles war oder ist jungfräulich, sprich neu !!
Die MS2 verhält sich immer unterschiedlich.
Mfx wird nie erkannt, das heisst, sie meldet sich auch nicht automatisch an.
Wie schon oft geschrieben findet die MS2 sie manchmal als MMN-80 mit Licht und 3 f Funktionen.
Leider geht nach dem Erkennen rein gar nichts !!

Könnte es sein, dass in der Lok ein falscher/defekter Decoder sitzt?
Die Beschreibung von Märklin ist ja sehr dürftig, eigentlich beschämend für so eine Firma.
Kann mir jemand die Entfernung des Gehäuses beschreiben, dann würde ich mal nachschauen

Viele Grüsse

Werner

22

Sonntag, 24. März 2013, 15:14

Kann mir jemand die Entfernung des Gehäuses beschreiben, dann würde ich mal nachschauen



...und dann? Was willst Du sehen?

Vielleicht ist auch die MS2 und/oder die Anschlußbox nicht in Ordnung?
Schöne Grüße vom Oliver.

Beiträge: 390

Wohnort: Thüringen

Beruf: Unruheständler

  • Nachricht senden

23

Sonntag, 24. März 2013, 15:29

ich würde nach der vielen probierei erstmal die MS 2 nach Anleitung reseten und die Anschlüße prüfen

Zippospureins

unregistriert

24

Sonntag, 24. März 2013, 15:59

hag10

Das war's !! Diese Funktion hatte ich noch gar nicht gesehen.
MS 2 auf Werkseinstellung zurückgesetzt, neu gestartet.
Sofort wurde die BR80 038 erkannt.
Mittlerweile habe ich sie auch meiner Tochter auf dem RP vorgeführt, mit allen 6 Sounds.
Meine erste digitale Spur 1 Lok, Freu !!

Vielen Dank euch allen für die Hilfe.
Ich hoffe ich habe euch nicht zu sehr beschäftigt.

Trotzdem würde mich noch interessieren wie das Gehäuse abgebaut werden kann.
Gibt es dazu irgendwo eine Beschreibung?

Viele Grüsse

Werner

25

Sonntag, 24. März 2013, 16:16

...letzte Seite der Bedienungsanleitung, eine Explosionszeichnung.
Drei Schrauben von unten, zwei davon vorne bei den Zylindern, eine hinten mittig.
Schöne Grüße vom Oliver.

Zippospureins

unregistriert

26

Sonntag, 24. März 2013, 19:30

Hi Oliver

Wenn man's noch nicht gemacht hat, unmöglich zu erkennen, welche Schrauben für das Gehäuse bestimmt sind.
So etwas gehört eigentlich in eine gute Bedienungsanleitung.
Es sind ja nicht mal die Birnchen angegeben oder gehören die nicht zu Ersatzteilen?
Genausowenig wie der Decoder und dessen Verdrahtung
Aber Märklin hat das alles anscheinend nicht nötig.

Viele Grüsse

Werner

27

Sonntag, 24. März 2013, 19:46

Hallo Werner,

dann mach doch ein Foto von unten, und stelle es hier ein - dann markiere ich Dir die Schrauben.
Die Lok ist billig konstruiert und produziert, da nur für Startpackungen vorgesehen.
Immerhin gibt es Explosionszeichnungen...
Schöne Grüße vom Oliver.

Beiträge: 236

Wohnort: Bremen

Beruf: Schiffahrtskaufmann

  • Nachricht senden

28

Montag, 25. März 2013, 09:32

Br 80 Gehäuseschrauben

Moin werner,
hast Du schon mal auf die MÄRKLIN Homepage unter Service nachgeschaut ? Da gibt es eine ganze Menge an Information, Bedienungsanleitung und Explosionszeichnungen. Du wirst sicher nicht alles finden, aber für die 80er gibts ne Menge an Explosionszeichnungen der unterschiedlichen Baureihen. Anbei eine Zeichnung für deine Lok.
Gruss
Sven
»svennythw« hat folgende Datei angehängt:
  • 55035_explo.pdf (569,77 kB - 120 mal heruntergeladen - zuletzt: 17. Juli 2018, 11:31)

Zippospureins

unregistriert

29

Montag, 25. März 2013, 14:20

Hallo Leute

Danke euch. Die Explosionszeichnung meiner Lok habe ich schon lange heruntergeladen.
Ich nehme mal an, dass ich die Zylinderschrauben 10 (2x) und 11 abschrauben muss, um das Gehäuse zu öffnen.

Gruss

Werner

30

Montag, 25. März 2013, 15:21

10 + 11 ist richtig. Viel Spaß.
Schöne Grüße vom Oliver.

  • »kluebbe« ist ein verifizierter Benutzer

Beiträge: 627

Wohnort: Hamburg

Beruf: Berufsschullehrer

  • Nachricht senden

31

Dienstag, 26. März 2013, 22:29

MobileStation erkennt erst nach Reset die Mfx-Loks

Hallo zusammen,
meine MobileStation2 benötigten auch erst einen Reset auf Werkseinstellungen, um die Mfx-Fahrzeuge zu erkennen.
Gibt es im Raum Hamburg jemanden mit einem aktuellen Softwarestand der MS2 (1.9).
Ich würde gerne updaten, da meine MS2 noch 1.3 haben.
Hier
http://www.youtube.com/watch?v=IY-2jVMoezs
ist das Update wunderbar beschrieben.
Gruß
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160