You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Posts: 51

Location: Bayern/Schwaben

Occupation: Pensionist

  • Send private message

21

Saturday, April 20th 2013, 12:24pm

KM1 Formsignal - Programmierung

Hallo zusammen,
Asche auf mein Haupt. Kommissar Zufall hat mir geholfen.
Zwei Häkchen im Programmiermenü der ECOS entfernt - und es ging.
Und zwar rechts oben bei XL und PM (siehe Screenshot).
Warum es nun geht, weiß ich zwar nicht - aber was solls!
Schönes Wochenende wünscht
brezelfan
brezelfan has attached the following file:
  • screen7.bmp (9.66 kB - 327 times downloaded - latest: Feb 20th 2019, 9:33am)

This post has been edited 1 times, last edit by "brezelfan" (Apr 20th 2013, 2:25pm) with the following reason: Problem gelöst


Posts: 86

Location: Adelsdorf, Bayern

Occupation: Dipl.-Ing. Elektrotechnik

  • Send private message

22

Sunday, April 21st 2013, 12:46am

PM steht meines Wissens für "Page Mode" DCC Programmierung. Das unterstützen nicht alle DCC decoder, scheinbar auch nicht der KM1 Signaldecoder. (@Oliver: bitte korrigiere mich falls ich da falsch liegen sollte...)
Ist auf jeden Fall auch eiene wichtige Erkenntnis. Werde ich sobald mein Signal kommt dann auch beim Programmieren beachten.

Der XL Mode sollte übrigends nichts ausmachen. Der erhöht nur die maximal mögliche Leistung auf dem Programmiergleis, für grosse Loks wie unsere 1er :) (PM und XL Mode wurden von ESU in der SW Version 3.4.3 eingeführt)

Gruss Thomas
vor allem Epoche 3, aber auch andere wenns gefällt :-)

Posts: 51

Location: Bayern/Schwaben

Occupation: Pensionist

  • Send private message

23

Sunday, April 21st 2013, 12:35pm

Hallo Thomas,
vielen Dank für diese Info. Habe in der Betriebanleitung nichts darüber gefunden, da
sich diese ja auf die ursprüngliche SW-Version bezieht. In meinem Alter ist es halt
auch nicht immer so einfach, hinter die digitalen Geheimnisse zu kommen.
Schönen Sonntag
brezelfan

This post has been edited 1 times, last edit by "brezelfan" (Apr 21st 2013, 2:30pm)


Posts: 190

Location: Deutschland NRW

Occupation: Rentner

  • Send private message

24

Tuesday, April 23rd 2013, 5:31pm

pogramierung Signal KM 1 mit Märklin 6021-und Kaybord

Bitte um Hilfe!

Hallo in die Runde .Habe heute meine KM 1 Signale bekommen und möchte diese mit der Märkln Centrale 6021 Pogramieren ist ja DCC aber es Klappt nicht bei mir.Vieleicht kann mir eine hier aus dem Forum weiter helfen,und mir die einzelnen schritte kurz mitteilen.

Mit freundlchen Grüße

Norbert Poensgen

This post has been edited 2 times, last edit by "Norbert Poensgen" (Apr 24th 2013, 4:30pm)


25

Friday, April 26th 2013, 1:28pm

Hallo,

doofe Frage:
wie programmiere ich am Programmiergleis (Ecos 5000) die Adresse für das Signal, wenn ich die ändern möchte, (Laie) hab ich nicht kapiert.
Ralf
Eisenbahn-Modellbau in 1

26

Friday, May 3rd 2013, 6:45pm

Komme nicht weiter

Hallo Decoderspezialisten,

ich habe auch das ungekoppelte Signal geliefert bekommen und heute versucht, die Programmierung mit meiner SC7 vorzunehmen.

Danke Jürgen für Deine Datei. Trotzdem hänge ich fest.

Ich habe über das SC7-Menü "Magnetartikel ändern" Magnetartikel 1 und 2 mit den dazugehörigen Symbolen gespeichert.

Dann dachte ich, müsste man eigentlich via CV-Programmierung CV1 die beiden Decoder mit eigenen Adressen - hier ebenfalls 1 und 2 - versehen und könnte dann unter diesen Decoderadressen

dank Jürgens Liste die Signalfunktionen programmieren. Nur wie weiß ich, mit welchem Decoder die Zentrale gerade spricht? Bis jetzt hartnäckig immer nur mit einem.

Ergebnis bis jetzt: HP2 geht, bei HP 0 bleibt der untere Flügel in HP2 Stellung stehen. Ansonsten ist dem Schaltpult die Magentartikelnummer 1 ziemlich egal - will heißen keine Reaktion; bei 2 kommt eben beschriebenes Signalbild.

Bin irgendwie zu ;( 8| ?( :sleeping: :wacko: :?: dafür.

Sicher weiß der Eine oder Andere Rat. Schon mal vielen Dank dafür :thumbsup:

Grüße

Wolf(ram)

27

Friday, May 3rd 2013, 10:41pm

Hallo Wolfram,
ich versuche mal zu helfen. Die 1. Adresse der beiden Decoder wird (für jeden separat)in der CV 121 als "Wert“ programmiert (CV 1 für die
Adresse gibt’s nicht bei diesen Signal-Decodern). Wichtig ist, dass du dem Decoder 2 (=oberer Flügel) als 1. Adresse “2“ und als 2. Adresse “1“
programmierst. Sobald du dann auf dem Keybord deiner SC7 diejenige Taste, der du die Magnetartikel-Adresse 1 gegeben hast, auf grün stellst, bewegen
sich beide Flügel in die Hp2 –Position “langsam fahren“.

Für Hp1 “Fahrt“ drückst du die grüne Taste mit der
Magnetartikel-Adresse 2.


Ich hoffe es klappt, sonst gerne per Mail weitere Hilfe.


Gruß


Jürgen

28

Saturday, May 4th 2013, 5:31pm

Hallo Jürgen,

Danke vielmals. Das Problem scheint komplexer. Du hast ´ne E-Mail.

Viele Grüße

Wolf(ram)

29

Saturday, May 4th 2013, 5:52pm

Hallo Waldbahn,

am Programmieranschluss darf jeweils nur ein Decoder angeschlossen sein, dann die CVs programmieren.
Wenn der erste Decoder fertig ist, diesen abklemmen und nur den zweiten Decoder anschließen und programmieren.
Danach beide Decoder am normalen Gleis anschließen und das Signal ausprobieren.


Alles gut?
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

Posts: 86

Location: Adelsdorf, Bayern

Occupation: Dipl.-Ing. Elektrotechnik

  • Send private message

30

Sunday, May 5th 2013, 2:51am

Umstellung auf Motorola Format

Bitte um Hilfe!

Hallo in die Runde .Habe heute meine KM 1 Signale bekommen und möchte diese mit der Märkln Centrale 6021 Pogramieren ist ja DCC aber es Klappt nicht bei mir.Vieleicht kann mir eine hier aus dem Forum weiter helfen,und mir die einzelnen schritte kurz mitteilen.

Mit freundlchen Grüße

Norbert Poensgen
Da auch ich nun mein Signal erhalten habe konnte ich mich auch mal um die Programmierung kümmern.
Ich habe aus historischen Gründen meine Magnetartikel alle auf Motorola Format. Das habe ich dann auch bei dem MK1 Signal so eingestellt. Man kommt bei der Umstellung auf Motorola nicht um die "manuelle Prozedur" der Programmierung herum. Ein Versuch einfach im DCC Mode die CV 119 auf 128 zu setzten scheiterte leider, obwohl die Beschreibung dies eigentlich so suggeriert. (Ist aber wohl auch technisch korrekt, da sich der DCC-Mode damit ja auch wärend der Programmierung dann automatisch abschalten würde)
Die Beschreibung der Motorola Programmierung ist leider, sagen wir mal etwas interpretationsfähig beschrieben. Zumindest habe ich es nicht sofort richtig hin bekommen. Kann aber natürlich auch an mir liegen ;) .
Daher möchte ich hier allen Interessierten eine in meinen eigenen Worten geschriebene Zusammenfassung geben. Eventuell hilft es ja dem einen oder anderen.

Der Decoder ist von Uhlenbrock und technisch ziemlich identisch zu dem Servodecoder 67800 (nur eben mit einem Ausgang). Die Programmierprozedur ist ebenfalls fast identisch.
Zunächst ein genereller Tipp, wenn man eine Multiprotokollzentrale hat sollte man die CVs via DCC programmieren. Also Endanschläge und Geschwindigkeit (CV122-124) und eventuell die Nachwippfunktion (CV 125-128 ).
Diese CVs bleiben auch nach Umstellung auf Motorola erhalten.

Die Prozedur der Umstellung auf Motorola nun in meinen eigenen Worten nach meinem eigenen Praxistest:
1. und 2. Magnet solange an den Decoder (im Signalstellkasten) halten bis die LED Blinksequenz mit dreimal Doppelblinken leuchtet. Nun den Magneten wegnehmen. Damit steht der Decoder auf Motorola. Man kann die Prozedur hier aber leider nun nicht einfach abbrechen, sondern muss die gesamten 6 Programmierschritte durchgehen sonst speichert der Decoder nicht die Änderung ab.
3. nun einfach die Taste (bei Weichenstellpult Märklin oder Intellibox) oder das bereits vorher erstellte Signalsymbol mit der gewählten Motorola Adresse (bei Zentralen mit grafischer Anzeige z.B. ECoS) betätigen. Der Servo "rüttelt" nun hörbar. Das ist die Bestätigung dass der Decoder die neuen Adresse gelernt hat.
4a. Nun muss man eine weitere Motorola Adresse wählen und ansteueren. Diese Adresse muss eine andere sein, als die vorher gewählte. Damit ist diese Adresse während der Programmierung nun die "+" Taste. Das gilt für die Rote und die Grüne Taste gleichermasssen. (D.h. hier wird die Adressse als + interpretiert egal ob man grün oder rot schickt, hier lag zu nächst meine Missinterpretation der Anleitung. Ich hatte es so verstanden, dass + die rote und - die grüne sei. Dem ist aber nicht so)
4b. Jetzt wählt man eine 3te Motorola Adresse (wieder egal ob man die rote oder grüne Taste drückt). Dies ist nun die sog "-" Taste für die weitere Programmierung.
5. Nun kann man mit der unter 2. gewählten Adresse das Signal in die rot und in die grün Position bringen und den "Endaussschlag" mit den vorher gewählten "+" und "-" Programmiertasten ändern. (Dies ist natürlich nicht mehr notwendig, wenn man das bereits via DCC-CV Programmierung vorher gemacht hat.Ausserdem passen die Defaultwerte von KM1 eigentlich bereits sehr gut)
um den Schritt abzuschliessen schaltet man nun 3 Mal auf rot und grün hin und her.
6. Nun Bewegt sich der Signalflügel selbständig zwischen der Stellung rot und grün hin und her. Hier kann man wieder mit den sog. "+" und "-" Tasten die Geschwindigkeit einstellen/ändern.
(Dies ist natürlich ebenfalls nicht mehr notwendig, wenn man das bereits via DCC-CV Programmierung vorher gemacht hat oder einfach den Defaultwert nimmt.)
Den Schritt kann man verlassen indem man nochmal einen Umschaltbefehl an den Signaldecoder schickt (mit der Adresse/Taste die man unter 2. eingestellt hat)
7. (gibt es nicht :) )
8. Nun hört die LED auf zu blinken und das Signal steht auf Motorola mit der gewählten Adresse.

Das Signal steht nun aber im "reinen Motorola Betrieb". Eine DCC CV Programmierung geht jetzt nicht mehr. Um die CVs wieder komfortabel einstellen zu können, müsste man wieder auf DCC umstellen. Das geht dann auch nur wieder mit der oben beschriebenen Prozedur. Diesmal muss man in Schritt 1 auf das Blinkmuster von 3-mal "Einzelblinken" stellen. Das ist dann wieder DCC-Mode. Alles andere kann man wieder unverändert lassen, muss aber nun natürlich immer DCC Adressen schicken!

Gruss Thomas
vor allem Epoche 3, aber auch andere wenns gefällt :-)

This post has been edited 1 times, last edit by "Thomas Pfeiffer" (May 12th 2013, 8:59pm)


31

Sunday, May 12th 2013, 12:01pm

Hallo Kollegen,

ich habe ein einflügliges Formsignal und ein gekoppeltes, zweiflügliges Signal erwerben können. Beide funktionieren wie sie sollen. CVs kann ich mittlels der ECoS II problemlos am Programmiergleis lesen und schreiben.

Kann mir jemand sagen, was ich in CV 125 - 128 einstellen muss, damit die Dinger "wippen"?

Ich habe es mit dem Wert "10" versucht (den ich in einem Beitrag weiter vorne entdeckte), da wippt aber nix.



Besten Dank und viele Grüße,



Kalle

Posts: 86

Location: Adelsdorf, Bayern

Occupation: Dipl.-Ing. Elektrotechnik

  • Send private message

32

Sunday, May 12th 2013, 10:34pm

Kann mir jemand sagen, was ich in CV 125 - 128 einstellen muss, damit die Dinger "wippen"?
Hallo Kalle,

probier es bitte mal mit

125: 12
126: 10
127: 12
128: 10

125 und 127 sind der Wippausschlag, wenn der zu klein ist sieht man nichts, weil das "Spiel" in der Signalmechanik eventuell grösser ist wie der Nachwippeffekt. Daher die Werte ggf. etwas weiter erhöhen wenn nötig. Ich habe das Nachwippen bei mir aber nach dem Ausprobieren wieder abgestellt. Ganz nett aber ich brauche es nicht :) .

Gruss Thomas
vor allem Epoche 3, aber auch andere wenns gefällt :-)