Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 8. Juli 2012, 19:41

Decoder defekt?

Hallo guten Abend.







Mein Schienenbussteuerwagen stellt mitten im Verbund mit dem Motorwagen,beide Hübner,von jetzt auf gleich, seine Beleuchtung ein. Hab ihn geöffnet und vorsichtig den Decoder HÜ 1405 auf Wackelkontakt geprüft. Kann der so einfach kaputt sein? Stromaufnahme am Wagen überprüft, Strom ist da. Der Bus funktioniert. Hab im Moment keine Idee.

Hab auch keine Dipschalter verstellt.





mfg Frank Sackermann

2

Sonntag, 8. Juli 2012, 19:47

Hallo Herr Sackermann,

eigentlich ist der Decoder sehr robust.
Aber was bei mir schon ein paar mal geholfen hat:

Deb Decoder einfach nach Anleitung die Adresse neu programmieren, auch mit der gleichen Adresse.

Oftmals ist durch schlechte Stromabnahme ein Fehler aufgetreten.

Grüße, Rainer Herrmann
-Nur Wer seine eigene Groesse kennt - laesst anderen die Ihre !!!

-Ich behalte mir vor auf Beiträge nicht zu antworten, wenn sie nicht mit vollem Namen unterschrieben sind.



-meine Homepage: www.spur1-werkstatt.de

3

Montag, 9. Juli 2012, 14:54

Decoder defekt?

Hallo,

also nach langen Versuchen hab ich festgestellt das der Decoder noch lebt, ist aber in Verbindung mit der KM 1 Zentrale wohl nicht mehr zu gebrauchen. Mit 6021 leuchten zumindest alle LED, lassen sich aber auch nicht vorwärts-rückwärts umschalten und dann auf der Anlage blinkt die gesamte Beleuchtung im Sekundentakt.

Danke für die Hilfe, Frank Sackermann

  • »Joerg Krause« ist ein verifizierter Benutzer

Beiträge: 214

Wohnort: Ruhrgebiet

Beruf: Veranstaltungsmeister

  • Nachricht senden

4

Montag, 9. Juli 2012, 15:18

Hübner Schienenbusdecoder

Hallo,

das klingt für mich danach das der Decoder nun arg "verwirrt" ist.
Eine Neuprogrammierung mit der 6021 sollte Abhilfe schaffen.
Bei dem Fehlerbild im Einsatz mit der KM1 Zentrale sieht das für mich so aus, als ob der Decoder (wie hier schon öfters besprochen) mit dem Multiprotokoll-Formaten (DCC und Motorola gleichzeitig) nicht klarkommt. Hier müsste der Decoder wie abgebildet modifiziert werden (entspricht dem Einbau des Hübner Adapters 40741) und dann über DCC angesprochen werden können. Man braucht den damals angebotenen Originaladapter nicht zwingend, 2 Drahtbrücken gemäß der Abbildung anstelle des Chips mit der Bezeichnung 1383 reichen vollkommen aus.

Gruß Joerg
»Joerg Krause« hat folgendes Bild angehängt:
  • vb-decoder-2.jpg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Joerg Krause« (9. Juli 2012, 15:54)


5

Montag, 9. Juli 2012, 17:31

Hallo Joerg,

ich habe mir dein Bild direkt mal runtergeladen, damit ich es verfügbar habe, wenn ich mir meinen Hübner Schienenbus vorknöpfe. Danke dafür!
Muss ich diese Brücke in allen Wagen, ausser dem Motorwagen natürlich, einbauen? Also Steuerwagen und Beiwagen oder kommt nur der Decoder im Steuerwagen mit dem gemischten Signal nicht klar?

Viele Grüße


Martin

  • »Joerg Krause« ist ein verifizierter Benutzer

Beiträge: 214

Wohnort: Ruhrgebiet

Beruf: Veranstaltungsmeister

  • Nachricht senden

6

Montag, 9. Juli 2012, 17:47

Hübner Schienenbusdecoder

Hallo Martin,

Im VB und VS sind die identischen Decoder (1405) verbaut.

alle Hübner VT Decoder 1400 (nicht die 4070 Sounddecoder von ESU - die können von Hause aus die Multiprotokollumgebung verarbeiten) bzw. VB/VS Decoder 1405 können auf diese Weise umgerüstet werden.
Ich habe mir zu diesem Zweck einfach 8-polige IC-Sockel gekauft und dort die beiden Drahtbrücken eingelötet, so kann ich bei Bedarf diese "Adapter" einfach auch wieder entfernen und durch die Original-Chips ersetzen ohne den Decoder selbst zu verändern

Gruß Joerg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Joerg Krause« (10. Juli 2012, 06:58)


7

Montag, 9. Juli 2012, 19:00

Hübner Schienenbusdecoder

Hallo Jörg,



voller Hoffnung habe ich sofort die Brücken eingebaut. Hat m i r nichtgeholfen. Es hat sich was verändert, aber Ergebniss ist das bei eineschaltetem Dip 5 (und 1+6)alle LED leuchten und wenn ich Dip 5 auf off schalte alles aus ist,unabhängig von F 0. Sorry, bin halt Amateur. Würdest Du mir nochmal Step by Step den Progammiervorgang erklären, weil ich mir sicher bin ,ich baue mir irgendwo ein Fake ein.







vielen Dank, Frank



@ Martin

der VT funktioniert einwandfrei

  • »Joerg Krause« ist ein verifizierter Benutzer

Beiträge: 214

Wohnort: Ruhrgebiet

Beruf: Veranstaltungsmeister

  • Nachricht senden

8

Montag, 9. Juli 2012, 21:07

Hallo Frank,

Schalter 5 ist nur der Programmierschalter. Programmieranleitung ist per Mail unterwegs.



Dip-Schalter-Belegung VT/VB/VS


Schalter 1: Licht vorne aus/ein

Schalter 2: gesamte Beleuchtung aus/ein

Schalter 3: Digital aus/Analog ein

Schalter 4: immer aus

Schalter 5: Programmieren aus/ein

Schalter 6: Licht hinten aus/ein



Gruß Joerg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

9

Dienstag, 10. Juli 2012, 17:36

Schienenbusdecoder

Hallo Jörg,

ich komme nicht weiter. Wenn ich mit der SC7 DCC programmieren will zeigt die,Prozess aktiv und bleibt dabei, auch beim hin und her schalten DCC motorola, bis zum Stom aus und einschalten. Beim Druck auf programmieren blinken alle LED kurz auf und Ende. Reset mit CV 8 Wert 8 passiert nichts.Dem Steuerwagen 5 Glühbirnchen parallel geschaltet, blinken wie die LED, nichts. Wenn ich Dip 5 on stehen habe und normale Gleisspannung anlege brennen alle Lampen. Kann die Zentrale kaputt sein? Seit ich die einsetze habe nur Probleme. Der Schienenbus funktionierte vorher einwandfrei. Ich bin schwer gefrustet.

Gruß Frank

  • »Joerg Krause« ist ein verifizierter Benutzer

Beiträge: 214

Wohnort: Ruhrgebiet

Beruf: Veranstaltungsmeister

  • Nachricht senden

10

Dienstag, 10. Juli 2012, 17:58

Hallo Frank,

Du kannst den Schienenbus nicht mit der SC7 programmieren oder CV´s schreiben.
Es funktioniert nur die Prozedur, die ich Dir gemailt habe. Die alten Hübner-Decoder haben nicht Möglichkeit der CV-Programmierung.
Versuche eine Lok in der SC7 mit der Adresse Deines Schienenbusses und DCC als Steuerprotokoll anzulegen.
Dann folge der Anleitung des Schienenbusdecoders - also Schalter 5 auf on und dann erst den Schienenbus aufs Gleis stellen, ca. 25 s warten, runter nehmen, Schalter 5 auf off und dann sollte der Schienenbus laufen.

Gruß Joerg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

11

Dienstag, 10. Juli 2012, 18:56

Schienenbusdecoder

Hi Jörg,

ein Silberstreif am Horizont. Das habe ich nicht gewußt, und Deinen Tip dann falsch interpretiert. Jetzt erklärt sich auch die Fehlermeldung an der SC7. Also ich teste und berichte.

mfg Frank

12

Dienstag, 10. Juli 2012, 21:29

Schienenbusdecoder

Hallo Joerg,
leider auch das vergebene Liebesmüh, ich denke ich gebe jetzt auf. Muß er halt ohne Licht fahren. Danke nochmal für Deine Hilfe.

Gruß Frank

  • »Joerg Krause« ist ein verifizierter Benutzer

Beiträge: 214

Wohnort: Ruhrgebiet

Beruf: Veranstaltungsmeister

  • Nachricht senden

13

Mittwoch, 11. Juli 2012, 06:30

Hallo Frank,

hattest Du bei der Programmierung die Funktion F0 (Licht angeschaltet) von der SC7 aus aktiviert?

Letzter Versuch:

Versuche eine Lok in der SC7 mit der Adresse Deines Schienenbusses und DCC als Steuerprotokoll mit 28 Fahrstufen anzulegen. Schalte über F0 - Licht an.

Dann folge der Anleitung des Schienenbusdecoders - also Schalter 5 auf
on und dann erst den Schienenbus aufs Gleis stellen, ca. 25 s warten,
runter nehmen, Schalter 5 auf off und dann sollte der Schienenbus
laufen.

Danach bin ich mit meinem Latein dann leider auch am Ende - Gruß Joerg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

14

Mittwoch, 11. Juli 2012, 14:59

Schienenbusdecoder

Danke Jörg für Deine Geduld,

leider kein Erfolg. Ich hatte den Bus parallel mit dem Steuerwagen auf dem Gleis, wegen der gleichen Adresse. Der Bus funktioniert immer noch wie er soll, der Steuerwagen nicht. Wenn ich den VS mit 5 on normal aufs Gleis stelle, brennen alle Lichter auch bei F0 aus. Ich hatte auch die Brücken drin. Muß ich halt mit Licht an und gelb hinten fahren.

Gruß Frank

Beiträge: 2 167

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

15

Donnerstag, 19. Juli 2012, 20:57

Schaltplan

Hallo Herr Sackermann,
@an alle, hat da vielleicht jemand einen Schaltplan vom Schienenbus ?

bei genügend Interesse könnte ich einen neuen DCC Decoder für Beiwagen,bzw Steuerwagen konstruieren, falls es hier keinen anderen gibt, der mit der Hübner - Schaltung harmoniert.
(Nur als Bausatz)

Die obige Anleitung ist ja interessant, kann doch aber nur funktionieren, wenn in der Zentrale nur eine einzige Lok (nur der Schienenbus) eingetragen ist, sonst werden doch laufend auch andere Adressen refresht.
Wie soll denn der Decoder sonst die richtige Adresse aufnehmen?
Eine DCC Zentrale sendet immer ein Refresh zyklisch periodisch für alle angemeldeten Fahrzeuge.

Also sollte man alle anderen Fahrzeuge aus der Zentrale raus schmeißen und auch das hier bestimmt störende RailCom abschalten.
Ansonsten kann ich mir nicht vorstellen, wie diese Art von lernender Programmierung funktionieren soll.

Anmerkung zusätzlich: Oliver hat mir Unterlagen gesendet (Vielen Dank !!) dort steht auch , dass auf mittlere Fahrstufe geschaltet werden soll, Programmierschalter on,
die Lampen beginnen an zu blinken. Also erkennt der Decoder beim Programmieren, dass eine Fahrstufe anliegt zur Separierung anderer Signale.
Noch mal eine Frage, hat das bei anderen mit DCC schon mal geklappt oder nur unter Motorola mit der alten 6021?
MfG. Berthold

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »bbenning« (20. Juli 2012, 06:52)


  • »Division-Models« ist ein verifizierter Benutzer

Beiträge: 561

Wohnort: Kaiserslautern / Rheinland-Pfalz

  • Nachricht senden

16

Donnerstag, 19. Juli 2012, 23:57

Off Topic !!

Der Spur-1er, das einsame Kellerwesen !

Dieser Beitrag von Frank Sackermann ist nicht der erste Artikel, der mich zum grübeln gebracht hat.
Da verzweifelt jemand schlicht weg an irgend einem Problem und schildert es hier im Form immer und immer wieder, so detailliert wie es nur geht, weil ER sich in einem bestimmten Falle nicht zu helfen weiß.
Bei einem ist es der Decoder, bei anderen sind es Fragen über Gleisbau, Weichen, Dampfausstoß, Entgleisungen, usw, usw,...

Zugegeben, - dafür ist natürlich das Forum da, aber manchmal hilft alles Schreiben und Lesen nicht, - es fehlt einfach eine helfende Hand.

Ich bin auch bei Elektronik und Decoderproblemen total überfordert und habe dafür „Spur-1 Freunde“, die es können !!
Ich kann dafür patinieren und basteln. Man(n) kann eben nicht alles und die, die wirklich alles alleine können sind rar.

Nun weiß ich zufällig aus welcher Region unser Kollege Frank Sackermann her kommt, und eine kurze Routenplaner-Suche mit ca. 10 Orten aus seiner Umgebung brachte mir nach kurzer Suche alleine 10 Treffer von anderen Spur-1ern die zwischen 10km – 30km von ihm weg wohnen. Und in einer Entfernung von bis zu 50km dürfte sich die Anzahl der Mitstreiter sogar sprunghaft erhöhen, denn da ist ein regelrechtes Ballungsgebiet von Spur-1 Fans.
Nun kann ich diese Kontakte natürlich nicht an ihn weitergeben, ABER ich frage mich WARUM wissen wir so wenig von anderen Spur-1er in unserer unmittelbaren Umgebung ??
Ist es nur Unwissenheit ? Fehlende Kontaktmöglichkeit ?
Oder sind die meisten Spur-1er „im Bastelkeller sitzende Eigenbrödler“ ? ?(

Unser Spur-1 Pionier Benno Brückel hatte irgendwann einmal auf seiner seiner Seite http://spur1.de/ eine „Spur-1er Landkarte“ auf der konnte man sich eintragen und ein Fähnchen setzen. So viel ich mich erinnere konnte man dort freiwillig seine Adresse oder auch nur Nickname und Mailkontakt eintragen.
Ich fand die Idee toll, denn man konnte auf der Landkarte erkennen ob in unmittelbarer Nähe noch ein Süchtiger wohnt... :P

Ich weiß nicht ob diese Karte noch existiert, aber ich konnte sie nicht mehr finden.

Auf jeden Fall wäre eine solche Karte doch absolut hilfreich ! Mann muss ja nicht den Namen und Wohnort angeben. Eine Kontaktmöglichkeit per Handynummer oder Mailadresse würde ja reichen.
Ob sich dann ein paar Kollegen untereinander finden wollen bleibt ja ihnen überlassen.

Denn oft ist eine helfende Hand vor Ort besser als 20 schriftliche Anweisungen.

Gruß, Thomas

www.Division-Models.de

P.S.
BENNO , reaktiviere deine Karte !!

17

Freitag, 20. Juli 2012, 06:43

Die Karte ist doch online??

Karte

Gruß
https://mat-spur1.jimdofree.com/

Wonach du sehnlich ausgeschaut - es wurde dir beschieden
Du triumphierst und jubelst laut: „Jetzt hab’ ich endlich Frieden!“
Ach, Freundchen, rede nicht so wild, bezähme deine Zunge!
Ein jeder Wunsch, wenn er erfüllt, kriegt augenblicklich Junge

Wilhelm Busch

  • »Joerg Krause« ist ein verifizierter Benutzer

Beiträge: 214

Wohnort: Ruhrgebiet

Beruf: Veranstaltungsmeister

  • Nachricht senden

18

Freitag, 20. Juli 2012, 07:33

Hallo bbenning,

die Fahrstufen sind nur relevant beim VT-Decoder, dort bestimmen sie die Anfahr-/ Bremsverzögerung. Je höher die eingestellte Fahrstufe zum Zeitpunkt der Programmierung je länger ist die Anfahr- / Bremsverzögerung. Bei allen VT/VB/VS-Decodern erfolgt die Selektierung über F0 aktiv (Licht an) - So steht es in der Hübner Anleitung. Wichtig ist hierbei nur, dass von der Zentrale zum Zeitpunkt der Programmierung keine anderen Fahrzeuge aktiv gesteuert werden (Fahrstufe 0 / F0 Aus)
Ja, es funktioniert unter DCC so habe ich in letzter Zeit schon einige Hübner Decoder VT/VB/VS neu programmiert.

Hier ist u.a. auch der Schaltplan zu finden : http://www5a.biglobe.ne.jp/~popi/gauge1/digital/railbus.htm / Im übrigen für alle Bastler eine interessante Seite gerade auch in Bezug auf Fragen zu Pinbelegungen, Schaltungen und / oder Decoder der älteren Bauarten.

Gruß Joerg
Tradition und Verbundenheit heißt nicht die Asche zu bewahren sondern das Feuer weiterzutragen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Joerg Krause« (20. Juli 2012, 07:49)


  • »Division-Models« ist ein verifizierter Benutzer

Beiträge: 561

Wohnort: Kaiserslautern / Rheinland-Pfalz

  • Nachricht senden

19

Freitag, 20. Juli 2012, 11:35

Hallo mat-spur1,

danke für den Tipp !
Ich hatte die Karte auf Benno's „Spur-1 Seite“ gesucht und nicht unter „Verkauf“.
Ich finde diese Karte eine gute Sache und sollte von noch mehr Kollegen genutzt werden.
Man(n) brauch ja nur einen Nickname angeben und nicht den vollen Namen oder Adresse.

Gruß, Thomas