Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 2. Juni 2012, 13:55

Mit der Intellibox verzerrt der Zylinderschlag und mit dem Lokprogrammer ist der Zylinderschlag gut 4.0 XL Sounddecoder

Hallo Spur1er,
ich habe ein Problem, vielleicht kann mir Jemand helfen.
Alle aufgeführten Teile sind 100 % in Ordnung.
Ich kenne mich mit ESU Loksound-Decodern 3.5 XL ganz gut aus,
mache aber gerade meine ersten Schritte mit den Decodern
Version 4.0 XL.

Die Fahreigenschaften sind jetzt gut eingestellt, der Sound
für Kiss 2 Zylinder Dampfloks ist gut.

Nur leider der Zylinderschlag einer Dreizylinderlok wird total
verzerrt, wenn ich mit der Intellibox fahre.
Aber ohne am Decoder etwas zu ändern und fahre ich mit dem
Lokprogrammer ist der 3Zyl.Sound gut.

Also mit der Intellibox verzerrt der Zylinderschlag und mit
dem Lokprogrammer ist der Zylinderschlag gut.

Wer hat eine Lösung für mich.

LokSound-Decoder 4.0 XL
Kiss BR44 (3Zylinder)
Intellibox Vers. 2.0
Lokprogrammer schon etwas älter mit Update
Mit ESU hatte ich auch schon kontakt, zwar nicht direkt wegen
dem Problem.

Danke im voraus.
Grüße
Gerhard

2

Samstag, 2. Juni 2012, 14:07

Hallo,

ganz einfach, Lokprogrammer 12V 350mA, SC7 20V 7000mA.
Schöne Grüße vom Oliver.

3

Samstag, 2. Juni 2012, 14:32

Hallo Oliver,
ich habe noch eine alte Intellibox, auch wenn ich den Programmierausgang (500mA??) der Intellibox verwende ist der Dampfschlag verzerrt.
Erst habe ich gedacht es hat mit dem Radsensor etwas zu tun, es werden 6 Schläge gespielt, aber jeder Schlag kommt in mehreren kleinen Teilen.
Der Lokpfiff kommt bei einem Dampfschlag vollkommen gut.

Ich versuche es noch mit einer alten Mobilen Station, muss sie erst suchen.

Grüße
Gerhard

4

Samstag, 2. Juni 2012, 14:40

Hallo Gerhard,

Es wird wohl an der Spannung liegen, wenn Du das Originalnetzteil des Programmierst nutzt.
Schöne Grüße vom Oliver.

5

Samstag, 2. Juni 2012, 15:14

Hallo Oliver,
ja, ich benutze das Originalnetzteil des Programmers.
Eine 2 Zylinder Kiss- Lok geht mit dem nicht veränderten Decoder gut.
Es wird eine Einstellungs-Sache des 4.0 Decoder sein, die sind für mich noch unüberschaubar.
Segeln ist bei den ESU-Files auch noch nicht eingestellt und das ändern liegt für mich noch in weiter Ferne.

Leider habe ich keine weitere 3-Zylinder Lok.

Grüße
Gerhard

6

Samstag, 2. Juni 2012, 15:34

Hallo Oliver,
mit der alten Mobilen Station und Motorola ist es das selbe Problem.

Ich habe jetzt noch mal den Decoder in eine Kiss BR50 gesteckt und da ist der Zylinderschlag gut, auch mit der Intellibox.

Grüße
Gerhard

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Gerhard« (2. Juni 2012, 16:09)


7

Samstag, 2. Juni 2012, 17:52

Hallo Gerhard,

im ESU-Forum gibt es ein Thema mit Hallsensor-Problemen am XL V4.0:

http://www.esu.eu/forum/forenuebersicht/…oksound_xl_v40/

Leider ist dieses Forum nur für registrierte Nutzer lesbar.
Vielleicht hat es auch mit Deiner Geschichte zu tun?
Schöne Grüße vom Oliver.

8

Sonntag, 3. Juni 2012, 07:15

Kurzer Zwischenstand,

so wie es momentan aussieht, harmoniert der Taktgeber der KISS BR44 nicht mit dem XL V4.0 Decoder.
Schöne Grüße vom Oliver.

Beiträge: 2 181

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

9

Sonntag, 3. Juni 2012, 09:28

Hallo,
also, ein Hallsensor schaltet durch, wenn der Magnet ganz nah dran ist.
Der Microprozessor ist mit einem Pin mit dem Hallsensor verbunden. Das Programm kann nun so gemacht sein, dass bei aufsteigender Flanke oder bei abfallender Flanke ein Interrupt ausgelöst wird oder auch bei beiden, um den Soundschnipsel zu starten.
Was auch noch eine Rolle spielt, sind sogenannte Pullup- oder Pulldown- Widerstände , damit nicht kleinste Einflüsse schon reagieren lassen. Diese kann man in den Atmel- Prozessoren z.B. hinzu programmieren.
Vielleicht hat man das in der Firmware vergessen.
Man kann aber den Ausgangspin des Hallsensors mit 10 KOhm an Masse legen (Pulldown) oder an Plus je nach Logik, dann arbeitet das ganze störungsfreier.
Der Hallsensor selbst hat 3 Anschlüsse, meist +5Volt , Masse und Signal (Ausgang).
Ob nun auch schon Widerstände auf einer kleinen Platine mit im Spiel sind, kann ich von der Ferne bei der BR44 ja auch nicht sagen.

Ist aber natürlich eher etwas für Elektroniker , zumindest ein Vielfachmessgerät sollte zur Verfügung stehen.
Kaputt machen kann man mit den 10KOhm Widerständen nichts, dafür sind sie zu hochohmig.
Der Vorschlag ist auch eher nur für experimentierfreudige Spur1ser gedacht.
Aber es könnte helfen.
MfG. Berthold

10

Sonntag, 3. Juni 2012, 10:29

Hallo Berthold, Hallo Oliver,
bei der Kiss BR44 und anderen Kiss-Dampfloks wird der Takt durch eine Lichtschranke geschaltet.
Mit dem 3.5 Decoder in der BR44 ist alles gut und der 4.0 Decoder in anderen Kiss Loks ist auch alles ok.
Es ist vielleicht nur meine 44, oder alle 3 Zylinder-Loks haben das Problem?
Der Impuls bei meiner 44 hört sich an als wenn er stottert.
Ich bin leider kein Elektronik-Spezi.

Vielen Dank für Eure Hilfe
Grüße
Gerhard

11

Sonntag, 3. Juni 2012, 11:35

Hallo Spur1er,
mit dem Lokprogrammer und der Kiss 44 mit 4.0 XL fahren ist der Zylinderschlag bis Fahrstufe 5 perfekt, über Stufe 5 gibt es wahrscheinlich ein Power-Problem
mit dem Lokprogrammer, dann verzerrt es auch.
Mit der Intellibox-Alt und Softwareupdate auf 2.0 kommt jeder Zylinderschlag stotternd in jeder Fahrstufe.

Den Lok-Tender-Stecker habe ich auch nochmal raus und rein.

Nachtrag: Habe auch einen weiteren 4.0 Decoder in der 44 getestet, mit gleichem Ergebnis.

Grüße
Gerhard

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Gerhard« (3. Juni 2012, 18:40)


Beiträge: 2 181

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

12

Montag, 4. Juni 2012, 17:05

Hallo Gerhard,
eine Lichtschranke besteht aus einer LED (Infrarot ?) und einem Fototransistor, der hat oft nur eine sehr schwache Leistung, deshalb ist oft direkt dahinter noch ein Verstärker geschaltet.
Anscheinend harmoniert das nicht, wie Oliver schon sagte, deshalb eher ein Fall für das ESU - Labor.
Theoretisch könnte der Versorgungsstrom zu wellig sein, die Verstärkerleistung der Lichtschranke zu schwach für die Pullup/Pulldown- Widerstände.
Ohne richtige Laborausstattung mit Oszilloskop usw. kann man da nichts machen.
Also, am Besten mal bei ESU das Problem schildern. Oliver hat da auch schon vorgesprochen. Manchmal genügt dann ja ein Firmwareupdate.

Zur Versorgung der Lichtschranke darf nicht der U+ Anschluss, sondern man muss den 5 Volt Anschluss von der seitlichen Leiste abgreifen,
weil das dann geregelte 5 Volt sind, ist auch so in der Anleitung beschrieben.

Ich weiss nicht , wie Sie das angeschlossen haben.
MfG. Berthold

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »bbenning« (4. Juni 2012, 18:07)


  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 208

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

13

Dienstag, 5. Juni 2012, 09:18

Hallo,

ich weiß, ist zwar nicht ganz populär, aber man könnte ja bis zu einer Klärung des Problem seitens ESU ja auch erst mal den Taktgeber "abschalten" und die Taktung intern durch den Decoder vornehmen lassen. Also den Takt elektronisch erzeugen. Ich weiß das ist nicht 100% genau aber die Lok klingt erst einmal vernünftig. Wenn es dann eine Lösung von ESU gibt ist es schnell wieder umprogrammiert.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

14

Dienstag, 19. Juni 2012, 11:56

Hallo Spur1er,

es gibt eine neue Lokprogrammer-Software 4.3.3 und neue Firmware.
Mein Problem mit der Kiss BR44 Dampfschlag verzerrt / stottert ist immer noch.

Bin ich der einzige Spur1er der Versuche mit XL 4.0 ESU Decodern und einer Kiss
BR44 oder anderer Kiss Lok mit 3 Zylindern macht.

Grüße
Gerhard

  • »speedyxp« ist ein verifizierter Benutzer

Beiträge: 616

Wohnort: Im Taunus

Beruf: in der Verwaltung und Organisation

  • Nachricht senden

15

Dienstag, 19. Juni 2012, 13:29

Hallo Spur1er,

es gibt eine neue Lokprogrammer-Software 4.3.3 und neue Firmware.
Mein Problem mit der Kiss BR44 Dampfschlag verzerrt / stottert ist immer noch.

Bin ich der einzige Spur1er der Versuche mit XL 4.0 ESU Decodern und einer Kiss
BR44 oder anderer Kiss Lok mit 3 Zylindern macht.

Grüße
Gerhard

Hallo Gerhard,

wenn keiner sich meldet, habe eine BR38 mit ESU loksound V4 XL ausgerüstet und könnte ggf. einfach mal den Sound zur Probe aufspielen. Einfach mal melden!

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

16

Dienstag, 19. Juni 2012, 13:42

Hallo Marc,
vielen Dank für Deine Hilfe,
Ein test müsste aber mit einer Kiss Spur1 dreizylinder Lok gemacht werden, wegen dem bei Kiss verwendeten Taktgeber.
Bei einer Kiss zweizylinder Lok, KM1 oder einer Umgebauten zweizylinder Lok mit Hallsensor ist alles ok.

Grüße
Gerhard

Beiträge: 2 181

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

17

Sonntag, 6. Januar 2013, 06:54

Problem erkannt

Hallo,
es gibt hier inzwischen eine Lösung von mir in Form einer kleinen Schaltung.
Problem ist eigentlich die Lichtschranke, die kein sauberes digitales Signal generiert, sondern eher einen Kamelrücken beim Übergang des Flügels,
während ein Hallsensor durch integrierten Schmitt- Trigger sauber schaltet.
Meine Schaltung kann ich aber nicht veröffentlichen, insbesondere wegen Garantieansprüche bei falsch löten usw.
Es muss auch eine Leitung aufgetrennt werden.
Deshalb ev. nur Einbau in einer Fachwerkstatt möglich, es wird überlegt, eine kleine Serie der Miniplatine aufzulegen,
obwohl die wenigen Bauteile auch auf einer Lochrasterplatine aufgelötet werden könnten.
Ist eigentlich eher die Frage der Stückzahl, die eine Platinenherstellung amortisiert.
MfG. Berthold

18

Sonntag, 6. Januar 2013, 11:29

Hallo Berthold,

mich würde interessieren wo ich die Leitung auftrennen muss und muss das
Fahrwerk vom Kessel getrennt werden.
Oder kann man die Platine ohne zerlegen der Lok einbauen.
Man könnte ja auch einen Hallsensor nachrüsten, das wird aber ohne zerlegen der
Lok nicht gehen.
Inzwischen weiß ich auch dass Kiss ab der BR58 und BR45 einen Hallsensor
verwendet und das wird ja von ESU für Kiss gemacht, deshalb wird es am XL 4.0 keine
Unterstützung für die Kiss Lichtschranke geben?

Grüße
Gerhard

Beiträge: 2 181

Wohnort: Erfurt

Beruf: jetzt Rentner, programmieren nur noch im Hobby

  • Nachricht senden

19

Sonntag, 6. Januar 2013, 13:48

Hallo Gerhard,
das kann am Decoder erfolgen, bzw, in der Zuleitung. Ob es eine Platine gibt, weiss ich noch nicht, ev. muss man die Teile auf eine Lochrasterplatine löten.
MfG. Berthold

20

Sonntag, 6. Januar 2013, 17:16

Hallo Berthold,

dann würde ich welche kaufen.

Es wird wohl alle Kiss Dampfloks vor der BR58 und BR45 betreffen und irgendwann muss man einen anderen Decoder einbauen.
Deshalb sollten die Spur1er sich einen kleinen Vorrat an diesen Platinen zulegen.
Also bitte melden wenn eine Serie aufgelegt wird.

Grüße
Gerhard

Ähnliche Themen