Sie sind nicht angemeldet.

1

Mittwoch, 27. März 2013, 09:59

Märklin Post Köf, Artikel Nr. 5579 - Digitalbetrieb funktioniert nicht

Hallo Kollegen!

Ich habe eine Märklin Post Köf erworben. Die Lok hat ja schon ein paar Tage auf dem Buckel ...
Laut Anleitung gibt es einen Schiebeschalter und den habe ich auf Wechselstrom gestellt.

Die Lok läuft jedenfalls unkontrolliert los ... (ECoS 2).

Im Internet habe ich folgendes gefunden:


HINWEIS FÜR DIGITALBETRIEB:
FÜR DIE DIGITALE STEUERUNG DIESER LOKOMOTIVE MUSS DIE CENTRAL UNIT - 6027 ODER DAS CENTRAL-CONTROL 1 AUS 5850 VERWENDET WERDEN. DIE CENTRAL UNIT 6020 IST NICHT GEEIGNET !

Daraus folgere ich, dass ich den eingebauten Asbach-Uralt-Decoder entsorgen kann und einen LOPI XL 4.0 einbauen sollte, richtig? (wäre auch ein normaler LOPI (ohne XL) ausreichend für diesen Motor?)

Oder gibt es doch noch einen Trick wie ich die Lok auch mit neueren Zentralen fahren kann?

Besten Dank und viele Grüße,

Kalle

Beiträge: 657

Wohnort: Niederrhein

Beruf: Retired

  • Nachricht senden

2

Mittwoch, 27. März 2013, 10:06

Moin,

Wenn es noch der alte Decoder ist, unter DCC mit 27 Fahrstufen ansteuern, so eine habe ich auch noch hier.
Grüße Jan

One gauge

Ich habe zwar keine Lösung, bewundere aber das Problem

3

Mittwoch, 27. März 2013, 10:09

Hallo Kalle,

der original eingebaute Decoder ist ein DCC Decoder mit 14 und 27 Fahrstufen.
Der Schiebeschalter ist nur für den Analogbetrieb wichtig.
Der Decoder lässt sich nur im Registermodus programmieren.

Grüße, Rainer

www.spur1-werkstatt.de
-Nur Wer seine eigene Groesse kennt - laesst anderen die Ihre !!!

-Ich behalte mir vor auf Beiträge nicht zu antworten, wenn sie nicht mit vollem Namen unterschrieben sind.



-meine Homepage: www.spur1-werkstatt.de

4

Mittwoch, 27. März 2013, 20:29

Besten Dank für die Tips!

DCC 14 und DCC 28 lässt die Lok in der Tat auch mit der ECoS 2 steuern! Aber Licht habe ich nicht ...

Egal, dieser Decoder soll sowieso raus! Und ein paar Powerpacks könnten der Loks nicht schaden, Langsamfahrt ist quasi nicht möglich, die humpelt nur so über die Gleise und bleibt häufig stehen.

Hat sich schon jemand am Decoder-Umbau dieser Loktype versucht und ggf. auch gleich auf LEDs umgebaut?



Besten Dank und viele Grüße,



Kalle

5

Mittwoch, 27. März 2013, 21:56

Zitat

Hat sich schon jemand am Decoder-Umbau dieser Loktype versucht und ggf. auch gleich auf LEDs umgebaut?
Ja, ich glaube, die Köf II musste schon oft für derartige Umrüstaktionen herhalten (u. a. auch bei mir :D ).
Das war hier schon öfters Thema; hab´ auf die schnelle ´mal die Forumssuche bemüht und z. B. dies und dies gefunden; gibt aber noch mehr ...

Grüße, Gunnar

Ähnliche Themen