You are not logged in.

  • »speedyxp« is a verified user
  • "speedyxp" started this thread

Posts: 637

Location: Im Taunus

Occupation: in der Verwaltung und Organisation

  • Send private message

1

Wednesday, May 16th 2012, 7:49pm

ESU Lokound V3.5 ohne Motor in einer BR91 von Märklin, aber kein Fahrgeräusch

Hallo,

ich habe einen ESU Loksound V3.5 in meiner BR91 von Märklin eingebaut. Anschluss direkt an der Stromabnahme der Lok.

Nur spielt der Decoder alle Sounds inkl. Zylinderöffnen und Bremssound, nur keine Dampfstöße. Auch der Anschluss einer Lampe an den Motorausgängen brachte nix. ;(

Gehen muss es, da ich es mal in einer V100 mit einem Loksound V2 gemacht habe. Aber ich kenne die genauen Einstellungen des Decoders nicht mehr. :S

Wer kann mal helfen?

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

2

Wednesday, May 16th 2012, 7:57pm

Hallo Marc,

hast Du einen Hallsensor eingebaut, oder soll der Decoder die Taktung übernehmen?
Welche Werte haben CV 57 und 58?
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »speedyxp« is a verified user
  • "speedyxp" started this thread

Posts: 637

Location: Im Taunus

Occupation: in der Verwaltung und Organisation

  • Send private message

3

Wednesday, May 16th 2012, 8:02pm

Hallo Oliver,

ohne Hallsensor, der Decoder solls richten,

CV57=20

CV58=115

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

4

Wednesday, May 16th 2012, 8:28pm

Hallo Marc,

Hast Du einen Motor zufällig da, den Du zum Testen anschließen kannst?
Ich kann das erst morgen simulieren.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »speedyxp« is a verified user
  • "speedyxp" started this thread

Posts: 637

Location: Im Taunus

Occupation: in der Verwaltung und Organisation

  • Send private message

5

Wednesday, May 16th 2012, 8:34pm

Hi,

am Profi-Prüfstabd mit Motor geht der Sound.

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

  • »hbw10« is a verified user

Posts: 450

Location: Deutschland

Occupation: Toning.

  • Send private message

6

Wednesday, May 16th 2012, 8:44pm

Hallo Marc,

verfügst du über einen ESU Programmer?

Heribert

This post has been edited 1 times, last edit by "hbw10" (May 16th 2012, 8:53pm)


  • »speedyxp« is a verified user
  • "speedyxp" started this thread

Posts: 637

Location: Im Taunus

Occupation: in der Verwaltung und Organisation

  • Send private message

7

Wednesday, May 16th 2012, 8:46pm

Hi,

Programmer ist da!

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

  • »hbw10« is a verified user

Posts: 450

Location: Deutschland

Occupation: Toning.

  • Send private message

8

Wednesday, May 16th 2012, 8:47pm

Schau doch mal unter Soundeinstellungen,

dort kann man für Dampfloks auf intere Syncronisation umschalten.

Heribert

  • »speedyxp« is a verified user
  • "speedyxp" started this thread

Posts: 637

Location: Im Taunus

Occupation: in der Verwaltung und Organisation

  • Send private message

9

Wednesday, May 16th 2012, 8:55pm

Hi,

stand schon die ganze Zeit auf "ohne externen Sensor"

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

  • »hbw10« is a verified user

Posts: 450

Location: Deutschland

Occupation: Toning.

  • Send private message

10

Wednesday, May 16th 2012, 9:02pm

Ok, währe ein Möglichkeit gewesen.

Heribert

11

Wednesday, May 16th 2012, 9:18pm

Hallo Marc,

dann ist es wie befürchtet, der Decoder braucht die Motor-EMK-Signale für die Simulation der Taktung.
Also hast Du nur die Möglichkeit, einen Sensor oder aber einen (dummy-) Motor einzubauen.
Die BR 91.3 (hier ist der Punkt übrigens korrekt ;-)) hat die Magnetscheibe serienmäßig auf der Antriebsachse.

Viel Erfolg.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

  • »speedyxp« is a verified user
  • "speedyxp" started this thread

Posts: 637

Location: Im Taunus

Occupation: in der Verwaltung und Organisation

  • Send private message

12

Wednesday, May 16th 2012, 11:28pm

Welche Art von Sensor muss da rein.

Gehe mal von einem Hallsensor / Taktgeber aus, oder?

Gruß

Marc
Modelbahner, Sammler und Bastler Spur1 und Z

Mein Avatar hätte ich gerne!

Gab es mal von Bockholt in 2010.

13

Thursday, May 17th 2012, 6:38am

Hallo Marc,

ein Hallsensor wäre die sauberste Signallösung, denkbar wären aber auch Reed-Kontakte oder mechanische Taster, welche über Nocken betätigt werden. Bei höheren Drehzahlen haben die beiden Letztgenannten aber deutliche Schwächen.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)