Sie sind nicht angemeldet.

Manfred Weinert

unregistriert

1

Sonntag, 20. September 2009, 12:05

ESU Steckdecoder

Bitte Beitragsschablone ausfüllen. Dann ist es einfacher zu helfen.
Welcher Decoder?:
[ ] Märklin
[ x ] ESU
[ ] ZIMO
[ ] Uhlenbrock
[ ] sonstige:

Welche Digital Zentrale?:
[ ] Märklin 6021
[ ] Märklin Central Station
[ ] Märklin Mobile Station
[ x ] Intellibox
[ ] ZIMO MX1
[ ] ECOS
[ ] sonstiges:

Welches Soundmodul?:
[ ] Märklin
[ ] Dietz
[ ] Uhlenbrock
[ ] ZIMO
[ ] sonstige:

Welcher Fehler?:
Hallo Digital Profis,

ich habe einen ESU XL Decoder mit Steckanschluß nicht mit Schraubanschluß aus einer Märklin BR 24 bekommen.
Gerade habe ich den Decoder in eine 80er eingebaut und wollte mal sehen was sich nach Anschluß von Schienenspannung, Motor und Lautsprecher tut. Nach Einschalten der I-box ohne Aufrufen des Decoders raste die 80er sofort los. Ein Auslesen mit der I-box ist nicht möglich. Meldung: k-Lok.
Kann mir bei meinem Problem bitte jemand helfen??? Im voraus vielen Dank.

Mit freundlichen Grüßen

Manfred Weinert

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 197

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

2

Sonntag, 20. September 2009, 12:15

Hallo Manfred Weinert,

der Decoder aus der Märklin 24 ist ein mfx-Decoder. Diesen kannst du mit der I-Box nicht auslesen(fährt an der I-Box auch nur im Motorola-Format). Um Ihn einzustellen nimmt man am besten einen ESU-Lokprogrammer.
Klärt aber nicht warum er los rast. Evtl. erkennt er den Digitalstrom als analoge Spannung. Ich würde auf jeden Fall noch mal die Verkabelung auf richtigen Anschluß prüfen und die Lok anschließend erstmal auf dem Programmer auslesen. Oft hilft es auch die Analoge Betriebsmöglichkeit zu deaktivieren wenn möglich.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

3

Sonntag, 20. September 2009, 15:43

Wie ist der Decoder denn verkabelt/ angeschlossen? ( eventuell ein Bild?)

Welcher Motor ist in der 80 verbaut, bzw. um welche Version der 80 handelt es sich?

Ohne Lokprogrammer wird die Einstellung des Decoders schwierig, da nicht über die DCC-CVs programmiert werden kann.

Direkt losrasen sollte die Lok eigentlich nicht, es könnte aber sein, dass der Vorbesitzer die Lok bei der letzten Fahrt nicht auf Fahrstufe "0" gesetzt hat, und der Decoder jetzt auf die nächste Digitalinformation wartet.
Ist denn an der Zentrale die richtige Decoderadresse eingestellt (24 MOTOROLA)?

Oliver
Schöne Grüße vom Oliver.

Manfred Weinert

unregistriert

4

Sonntag, 20. September 2009, 17:11

Hallo,

entwarnung!!!

Hatte beim anschließen nicht daraufgeachtet dass der Steckdecoder 3 pin mehr hat als der Schraubklemmen-Decoder. Prompt, hatte ich von der falschen Seite angefangen.
Nun gehorcht BR 80. Vielen Dank für eure rasche Hilfe.


Mit freundlichen Grüßen

Manfred Weinert