Sie sind nicht angemeldet.

1

Sonntag, 7. Juni 2009, 18:38

Märklin 103 (55103)

Vor einiger Zeit hatte ich die Lok von Peter Sense zum Umrüsten auf DCC bei mir, es sollte ein einfacher Umbau sein.Gehäuse auf, mfx-Stiftdecoder raus, XL 3.5-Stiftdecoder rein, Soundfile drauf und fertig.Soweit, so schlecht - die Lok zog überhaupt nichts mehr, kam noch nicht einmal alleine auf einer 5%-Steigung vom Fleck!
Die Räder standen still, der Motor zog 700mA und der Sound schaltete munter hoch... Eingesetzt war ein V3.0 8Mbit mit update auf V3.5.
Nach diversen Einstellversuchen war klar, damit geht es nicht.
Also ESU kontaktiert, da ich von Problemen mit zweimotorigen PIKO-Loks wusste:

Zitat

Kann man diese Firmware auch auf einen Ex-V3.0XL decoder aufspielen?
Bei einem HW3.3/FW6088-8Mbit-decoder kommt eine Fehlermeldung, dass die Firmware nicht geeignet wäre???
Ein Freund von mir hat eine BR 103 von Märklin in Spur1, nach Decodertausch von mfx in XLV3.3 hat der Motor keine Kraft mehr, zieht ca 650-700mA, und die Räder drehen sich nicht, wenn Last an der Lok hängt. Der Sound spielt munter weiter.
Mit dem mfx-decoder zieht die Lok durch.
Es handelt sich hier um die Stiftdecoder.
Nachdem die Fehlermeldung kam, habe ich auch ältere Firmwares wieder aufgespielt, um sicherzustellen, dass die vorhandene auf dem decoder nicht "zu neu" für ein update auf die PIKO-Version ist, das ging auch problemlos, nur die Fehlermeldung bei der PIKO-Firmware kommt weiterhin.


Nach kurzer Zeit die Antwort:

Zitat


Hallo Herr Kirschbaum,

die PIKO-Firmware kann man derzeit nur auf die neuesten LokSound XL Decoder mit 16 Mbit aufspielen. Bei diesen Decodern ist die Endstufe und sind die Gleichrichter-Dioden verstärkt worden. Die älteren Decoder würden wohl die stärkere Belastung nicht mitmachen.
Mit freundlichen Grüßen

Ihr ESU Support Team



Also, neuen Decoder besorgt, XL V3.5 16 Mbit-Stiftdecoder, Soundfile drauf, eingebaut - und genausoschlecht wie vorher.....
Dann die Firmware für PIKO-Loks aufgespielt - und plötzlich hatte ich ein Geschoss auf dem Tisch =)
Bei einer Test- und Einstellfahrt vorhin hat sie dann noch einen Prellbock komplett zerlegt und die Wand dahinter beschädigt ;( jetzt sind leider die Puffer leicht angekratzt....

Schade, dass nicht gerade ein Modultreffen in Borken ansteht, da würde ich gerne mal einen Lasttest machen - und mit 20 Rheingoldwagen und Tempo 200 die Gerade runterfliegen.....
Das Ding ist jetzt der Hammer!

Grüße vom Oliver.

PS: Peter, Deine Lok ist fertig...
Schöne Grüße vom Oliver.

2

Montag, 8. Juni 2009, 19:29

Hallo Herr Kirschbaum,

danke für diese interessante Info!

Ist die unterschiedliche Bestückung auf der Platine zu erkennen?

Könnten Sie evtl. Fotos einstellen?

Danke und Grüße

3

Montag, 8. Juni 2009, 20:05

Hallo,

da habe ich nicht drauf geachtet, Fotos habe ich keine gemacht, da ja nur die Decoder ausgetauscht wurden, wäre da auch nicht viel zu sehen gewesen.

Die Aussage von ESU, dass in der Version XL3.5-16Mbit verstärkte Endstufen und Gleichrichter verbaut sind deutet darauf hin, dass diese Änderung bei der Hardwareänderung auf blaue Platinen implementiert worden ist - grüne Platinen hatten maximal 8Mbit Speicher.
Das bedeutet aber wohl auch, dass die blauen mfx-XL-Decoder diese Modifikation auch haben.

Oliver
Schöne Grüße vom Oliver.

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 207

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

4

Dienstag, 9. Juni 2009, 19:42

Hallo,

die Vermutung liegt nahe, dass die M4-Decoder(mfx) von der Hardware den normalen 3.5 XL 16 Mbit entsprechen und nur über eine geänderte Software verfügen. Bei den 3.3 Decodern in original Loks von Märklin ist es zumindest so, denen fehlt ja bekanntermaßen, dass DCC-Gen und verstehen nur Motorola.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound