Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Spur 1 Gemeinschaftsforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 21. Februar 2018, 18:48

? zu Decoder in Hübner VS 98 (3009)

Hallo,

vor einiger Zeit gelang es mir, einen VS 98 zu erwerben. Nun wollte ich ihn in Betrieb nehmen - und er tut nicht so wie er soll.

1.) Dip-Schalter laut Anleitung in die Stellung "Programmieren" gestellt um die Adresse auszulesen. Ergebnis: "Fehler"
2.) Dip-Schalter auf "Programmieren aus" gestellt, Adresse auszulesen versucht. Ergebnis: "Fehler"
3.) Das Schalten der Beleuchtung über die Dip-Schalter funktioniert, alles leuchtet - an den LEDs liegt es also nicht. ?(

Wer kann mir einen hilfreichen Rat geben?

Viele Grüße
Markus

2

Mittwoch, 21. Februar 2018, 22:34

Dieser Decoder war nicht multiptotkollfähig. Für DCC brauchte man einen kleinen Adapter, der anstelle des 8-beinigen Chips eingesetzt wurde.
Besser ist aber, gleichen vernünftigen Funktionsdecoder einzubauen.

3

Donnerstag, 22. Februar 2018, 07:31

Hallo Markus,

Zitat

Nun wollte ich ihn in Betrieb nehmen - und er tut nicht so wie er soll.
in Betrieb nehmen womit? DCC oder Motorola-2 ? Oder etwa Mischprotokoll auf dem Gleis?

Wie Manfred schon schrieb, ist der Decoder nicht multiprotokollfähig, das betrifft nicht nur die programmierte Adresse, sondern das ganze Gleissignal: Ist es nur DCC oder Motorola, wird er funktionieren. Ist es beides, muss der Decoder für eines der Systeme (DCC oder Mot.) ertüchtigt werden. Das geschieht durch Auswechseln eines der beiden Chips auf der Platine durch den angesprochenen Adapterstecker (der nur noch schwerlich und teuer zu bekommen sein dürfte) oder durch zwei simple Drahtbrücken, die günstigere Lösung.

Wenn das Schalten der Beleuchtung funktioniert .... ist doch alles o.k. - ein Funktion-Mapping war bei diesem Decoder nicht vorgesehen.

Zitat

.... Adresse auszulesen versucht. Ergebnis: "Fehler"
Womit hast Du ausgelesen: LokProgrammer? Zentrale in welchem Format? Im Gegensatz zum Sound-Decoder im VT handelt es sich bei den VB-/VS-Decodern nicht um gängige ESU-Produkte. Das Auslesen könnte mit einer Fehler-Quittung daherkommen. Trotzdem kannst Du in der CV1 die Adresse ändern - der Decoder wird die Änderung annehmen und wahrscheinlich dennoch eine Fehlermeldung ausgeben. Versuch´s mal.

Grüße aus dem Norden
Thomas

4

Donnerstag, 22. Februar 2018, 08:02

Hallo,

Danke für die Hinweise. Versucht habe ich es mit einer Ecos - mit aktuellem Softwarestand.
Wo genau gehören denn die genannten Drahtbrücken hin?
Gäbe es davon evtl. Bild?

Viele Grüße
Markus

  • »Breezer« ist ein verifizierter Benutzer

Beiträge: 125

Wohnort: Unterfranken

Beruf: Fahrräder

  • Nachricht senden

5

Donnerstag, 22. Februar 2018, 08:37

Hallo Thomas,

da ich auch das Problem mit meinem Hübner VB habe, würde ich mich auch über
Infos zu den Drahtbrücken freuen. Danke...
Viele Grüße

Alexander Lösch



"Deistelbacher Industriebahn" 1:32
auf folgenden Ausstellungen zu sehen
- Model Train Luxembourg 3 & 4 März 2018
"Kosmos Dosen" 1:32 Kleinanlage (mittlerweile in neuen Händen)

Frankenmodell

FREMO:32

6

Donnerstag, 22. Februar 2018, 09:09

Hallo Markus und Alexander,

schaut mal bitte in Eure "PN"-Postfächer - und gutes Gelingen beim "Brückenbau".

Grüße aus dem Norden
Thomas

  • »hbw10« ist ein verifizierter Benutzer

Beiträge: 402

Wohnort: Deutschland

Beruf: Toning.

  • Nachricht senden

7

Donnerstag, 22. Februar 2018, 09:27

Hier mal ein Geheimtipp:

www.s1gf.de/index.php?page=Thread&postID…coder#post89699

Gruß Heribert

Ähnliche Themen