Sie sind nicht angemeldet.

1

Dienstag, 19. Dezember 2017, 16:12

Licht schalten beim Abteilwagen 58081 mit SC 7

Ich habe die SC7 neu.

Beim Märklin Abteilwagen 58081 (Adresse 77) kriege ich nicht hin, das Licht mit der SC 7 zu schalten.
Mit der Control Unit 6021 funktionierte es, da konnte ich das Licht schalten.
Wer kann mir einen Rat geben ?

Vielen Dank
Gruß
Franz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Marschbahn« (19. Dezember 2017, 16:17)


  • »hbw10« ist ein verifizierter Benutzer

Beiträge: 402

Wohnort: Deutschland

Beruf: Toning.

  • Nachricht senden

2

Dienstag, 19. Dezember 2017, 16:37

Hallo,

schon mal mit Adresse 3 probiert? DCC

Heribert

3

Dienstag, 19. Dezember 2017, 16:51

Hallo Franz,


das hatte ich auch bei den Märklin Silberlingen und der SC7.
Habe dann getestet mit dem ESU Lokprogrammer und es ging alles bestens.
Dann ging es auch mit der SC7.
Der Lokprogrammer sendet nur Motorola oder DCC und die SC7 sendet beide Protokolle.
Vielleicht war es das Problem bei mir.

Grüße
Gerhard

4

Mittwoch, 20. Dezember 2017, 10:03

Vielen Dank für die Antworten.
Ich habe daraufhin weiter probiert.

Das Licht vom Abteilwagen funktioniert plötzlich.
Dafür geht das Licht vom Gepäckwagen 58085 nicht mehr, der hat die gleiche Adresse mit 77.
Den Abteilwagen 58081 hatte ich zuerst auf die Schienen gestellt, dann den Gepäckwagen.
Es scheint mir so, als wenn die SC 7 den zweiten Wagen mit gleicher Adresse ignoriert.

Dann habe ich versucht, die Adresse des Gepäckwagens auf einem Programiergleis zu ändern, hat aber nicht geklappt.
Ist das überhaupt möglich ?

Vielen Dank
Gruß
Franz