Sie sind nicht angemeldet.

  • »norbi1959« ist ein verifizierter Benutzer
  • »norbi1959« ist der Autor dieses Themas

Beiträge: 52

Wohnort: Dreieich-Sprendlingen

Beruf: Lagerdisponent

  • Nachricht senden

1

Donnerstag, 10. Juli 2008, 08:27

Sound Kiss BR86

Hallo Spur 1 Freunde,

habe eine BR 86 von Kiss erworben.
Eine sehr schöne Lok mit super Fahreigenschaften.
Beim Einschalten des Sounds ertönt aber nur ein leises Knistern, kein Standgeräusch.
Nur die Zufallsgeräusche laufen sporadisch ab. Erst beim Anfahren ab der 1.Fahrstufe schaltet sich der Sound zu . Nach dem Anhalten geht das Betriebsgeräusch wieder in ein leises Knistern über.
Mit Einschalten der Beleuchtung funktioniert das Standgeräusch auch im Stillstand. Schalte ich die Beleuchtung wieder aus, erlischt auch wieder das typische Standgeräusch ,so wie ich es von meinen anderen Kiss-Lokomotiven kenne.
Alle anderen Zusatzgeräusche/Funktionen lassen sich einwandfrei zuschalten.
Wo könnte hier der Fehler liegen?
Oder kann ich hier mit den CV`s etwas einstellen?

Würde mich über jede Antwort freuen.
Vielen Dank!

Gruß
Norbert (norbi1959)

Karsten

unregistriert

2

Donnerstag, 10. Juli 2008, 10:55

RE: Sound Kiss BR86

Hallo Norbert,
ich gehe jetzt mal von einem ESU Dekoder aus.
So wie du das beschreibst, ist der Dekoder so programmiert, dass die Zufallsgeräusche aktiviert werden, mit sagen wir mal F1 ( Vermutung). Das Licht wird mit F0 ( auch Vermutung) zugeschaltet. Vom Sound her liegen die Fahrgeräusche auf F0. Ändern musst du die Zuordnung Sound zu F Tasten. Könntest du mal posten welchen Dekoder du genau hast. Dann könnte man dir sagen, welche CV´s du ändern musst.
Besitzt du einen Lokprogrammer von ESU? Damit dann die Daten auslesen, dort kannst du auch genau sehen welche Funktion den Sound einschaltet.

Gruss
Karsten

  • »norbi1959« ist ein verifizierter Benutzer
  • »norbi1959« ist der Autor dieses Themas

Beiträge: 52

Wohnort: Dreieich-Sprendlingen

Beruf: Lagerdisponent

  • Nachricht senden

3

Donnerstag, 10. Juli 2008, 11:49

RE: Sound Kiss BR86

Hallo Carsten,

eingebaut ist laut Anleitung ein ESU-Sounddecoder XL 3.0.
Das Geräusch läßt sich ja mit F1 ein/ausschalten (Licht mit F0).
Aber es ertönt erst wenn die Lok fährt, oder wenn zusätzlich das Licht eingeschaltet wird.
Das heist wenn die Lok steht muß ich um das Standgeräusch zu haben, immer noch zusätzlich zu F1 das Licht mit F0 einschalten.

Hoffe mich diesmal etwas deutlicher ausgedrückt zu haben.

Vielen Dank!

Gruß
Norbert

Karsten

unregistriert

4

Donnerstag, 10. Juli 2008, 12:43

RE: Sound Kiss BR86

Hallo Norbert,
und willst du es denn haben? Bis jetzt schreibst du nur wie es ist. Einen CV umstellen und schon ist es anders geht bestimmt auch. Um dir aber den CV sagen zu können, musst du uns nur noch sagen wie du es haben willst.

Gruss
Karsten

  • »K.P. Franke« ist ein verifizierter Benutzer

Beiträge: 235

Wohnort: Bodensee

Beruf: Fahrdienstleiter

  • Nachricht senden

5

Donnerstag, 10. Juli 2008, 13:25

RE: Sound Kiss BR86

Hallo Norbert,

wenn du den Sound bei einer Dampflok einschaltest, höst du zunächst nur ein leises Kesselsieden (zischen, knistern?). Erst wenn du das Licht einschaltest kommt dazu das Geräusch des Generators. Kann es sein, das du den Generator mit dem Standgeräusch meinst?

Viele Grüße
Klaus-Peter

  • »norbi1959« ist ein verifizierter Benutzer
  • »norbi1959« ist der Autor dieses Themas

Beiträge: 52

Wohnort: Dreieich-Sprendlingen

Beruf: Lagerdisponent

  • Nachricht senden

6

Donnerstag, 10. Juli 2008, 15:07

RE: Sound Kiss BR86

Hallo Karsten, hallo Klaus-Peter,

bekomme heute Abend Besuch von einem ESU-Spezialisten.
Er bringt sein ESU-Programmer und den PC mit.
Werde euch Morgen über unsere Aktivitäten berichten.

Erstmal vielen Dank!

Gruß
Norbert

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 180

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

7

Donnerstag, 10. Juli 2008, 17:29

Hallo Norbert,

wenn dein Esu-Spezie sich wircklich gut auskennt würde ich dir empfehlen das Profi-Soundfile von der Kiss-Homepage aufzuspielen das findest Du hier. Es ist das zweite File. Dies stammt übrigens von Wilfried Schneider.

Tobias
Steuerung: Uhlenbrock Intellibox1, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tobias« (10. Juli 2008, 17:30)


  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 180

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

8

Donnerstag, 10. Juli 2008, 19:56

Hallo,

ich muss leider mitteilen, dass ich soeben erfahren habe das Soundfile auf der Kiss-Homepage ist beschädigt und sorgt nun nicht mehr für vollendeten Genuss.

Tobias
Steuerung: Uhlenbrock Intellibox1, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tobias« (10. Juli 2008, 19:56)


  • »norbi1959« ist ein verifizierter Benutzer
  • »norbi1959« ist der Autor dieses Themas

Beiträge: 52

Wohnort: Dreieich-Sprendlingen

Beruf: Lagerdisponent

  • Nachricht senden

9

Freitag, 11. Juli 2008, 07:22

RE: Sound Kiss BR86

Hallo Karsten, Klaus-Peter und Tobias,

Fehler gefunden. Eigentlich ganz einfach.
CV 63 hatte den Wert 8, dies war für den Sound im Stillstand zu wenig.
Haben den Wert auf 15 gesetzt. Nun funktioniert auch wieder das Betriebsgeräusch mit F1 im Stillstand, ohne Zuschaltung Licht mit F0.

Nochmals vielen Dank für Eur Hilfe,

Gruß
Norbert

Karsten

unregistriert

10

Freitag, 11. Juli 2008, 11:51

Hallo Tobias
Die Datei ist nicht beschädigt. Du kannst sie mit der ESU SOftware 2.7.1 ohne Probleme öffnen.

Gruss
Karsten

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 180

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

11

Freitag, 11. Juli 2008, 16:01

Hallo Karsten und alle,

das File ist schon Beschädigt. Man merkt es leider erst wenn es auf dem Decoder ist und dann Aussetzer passieren. Ja bei CV-Werten in der CV63(für die Lautstärke) unter 15 kann es dazu kommen, dass das Standgeräusch nicht mehr richtig wiedergegeben wird.
Habe eine neue Quelle für das Soundfile für die 86 gefunden. Ihr findet es hier. Es lässt sich leider im Moment nur für dort Registrierte herunterladen. Vielleicht ändert man es dort noch(Frage mal nach).

Tobias
Steuerung: Uhlenbrock Intellibox1, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Tobias« (11. Juli 2008, 16:06)


Karsten

unregistriert

12

Freitag, 11. Juli 2008, 16:16

Hallo Tobias
Ich drück dir die Daumen.

Karsten

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 180

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

13

Freitag, 11. Juli 2008, 17:10

So Männer,

habe mit den zuständigen gesprochen. Im Forum dort möchte man den Download für dieses File an sich für die Allgemeinheit zugänglich gestallten. Dies verhindert aber im Moment die Software des Forums, an einer Änderung daran wird gearbeitet. Wer es haben möchte, soll sich bitte bitte über den Forumsbriefkasten an das Team wenden und bekommt das File dann zugesendet. Den Link zum Team findet Ihr rechts oben neben registrieren. Die Schaltfläche heißt "Mail an das Team".
Nochmal zum File auf der Kiss-Homepage. Die Beschädigungen fallen leider bei laden nicht weiter auf. Da sich "nur" verschiedene Einstellungen im File verändert haben. Es wird z.B. ein Alternativsound abgespielt an Stellen wo gar keiner eingetragen ist(ergo man hört Aussetzer). Das File ist also an sich funktionstüchtig nur macht es nicht das was es soll. Darum hat sich Wilfried Schneider entschlossen über das IGRUHR-LIPPE-Forum ein intaktes und noch weiter verbessertes Soundfile für die Kiss 86 einzustellen(Rev.2.1).

@Karsten,

nach einem öffnen des Files mit der Programmerversion wie 2.7.1 ist dieses für den originalen Decoder der 86 verloren(außer du hast eine Sicherung davon) da es dadurch in das neue Format umgewandelt wurde.

Tobias
Steuerung: Uhlenbrock Intellibox1, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

  • »Tobias« ist ein verifizierter Benutzer

Beiträge: 1 180

Wohnort: Region Leipzig

Beruf: Verkehrsdisponent

  • Nachricht senden

14

Montag, 14. Juli 2008, 11:07

Hallo Männer,

wie ich erfahren habe konnten schon einige mit dem Soundfile versorgt werden. Meine bitte an euch, wenn Ihr es aufspielen wollt beherzigt die Hinweise die euch mitgegeben wurden. Dann klappt es auch. Habe selbst schon eine mit dem File versorgt und es ging in der empfohlenen Weiße problemlos.

Tobias

Nachtrag: Ich kann auch nur empfehlen beim programmieren den Rauchgenerator auszuschalten und nach Bedienungsanleitung zum Programmer einen größeren Trafo zu verwenden als das Steckernetzteil. Habe den Trafo genommen der zum ROCO.Verstärker 10764 gehört, der Stecker passt in den Programmer und man muss kein Kabel bauen.
Steuerung: Uhlenbrock Intellibox1, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tobias« (14. Juli 2008, 12:05)


15

Mittwoch, 9. August 2017, 19:23

Soundfile Kiss BR86

Hallo Tobias,
ich habe Dir zu diesem uralt Thema eine Mail geschickt.

;siehabenpost;

Grüße
Holger