Sie sind nicht angemeldet.

1

Freitag, 23. Juni 2017, 19:59

Hauptuntersuchung BR75 KM1

Ich konnte es nicht widerstehen. Ich mußte einen bessere Lautsprecher einbauen.

Zuerst Rauchgenerator ausbauen: Rauchkammertür mit Rahmen (befestigt mit 1 Schraube) vom Kessel trennen, Rauchgenerator ist befestigt mit einer Schraube im Schlot, lösen mit Inbusschlüssel.

Dann Schrauben Unterseite lösen, siehe Bilder. Aber Vorsicht geboten, zerbrechliche Teilchen insbesondere rund und an den Pumpen an der Vorderseite der Lokomotive.

Jetzt hoffe ich später alles wieder zusammen bauen zu können ;(
»Robbedoes« hat folgende Bilder angehängt:
  • IMG_1189.JPG
  • IMG_1190.JPG
  • IMG_1191.JPG
  • IMG_1192.JPG
  • IMG_1193.JPG
  • IMG_1194.JPG
  • IMG_1195.JPG
  • IMG_1196.JPG
  • IMG_1197.JPG
  • IMG_1202.JPG

Dieser Beitrag wurde bereits 9 mal editiert, zuletzt von »Robbedoes« (24. Juni 2017, 18:48)


2

Samstag, 24. Juni 2017, 12:12

L3 - Fortsetzung

Der eingebaute Lautsprecher ist ein Visaton SC 4.7 ND mit Resonsanzfrequenz von 360 Hz. Ich habe ein Tang Band Lautsprechermodul T1-1925S im Frankreich bestellt. Das Modul hat einer Resonanzfrequenz von 150 Hz und ist der größte Lautsprecher-Modul das ohne größere Eingriffe in der Lok paßt. Nur 2 Watt Musikleistung aber im Hause sollte das ausreichend sein. Wichtiger für mich als das Volumen, ist dass der Klang tiefe Töne enthält.
»Robbedoes« hat folgende Bilder angehängt:
  • IMG_1203.JPG
  • IMG_1204.JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Robbedoes« (24. Juni 2017, 18:49)


3

Sonntag, 25. Juni 2017, 18:20

Hauptuntersuchung BR75 KM1

Dann bin ich aber mal schon sehr auf die Fortsetzung gespannt.

Leider ist meine KM1 BR 75 schon seit fast 4 Monaten dort im Service, sie hatte dieses komische laute zirpen. Unter Service verstehe ich aber etwas ganz anderes... X( X(

Beste Grüße

Paci/Andreas

4

Sonntag, 25. Juni 2017, 23:45

Es geht weiter...

Aufgrund meiner begrenzten Geduld wollte ich heute und nicht später ein Lautsprechermodul einbauen. In meiner T12 hatte ich ein Lautsprechermodul mit 105 Hz Resonanzfrequenz montiert. Ich hatte zwei davon, weil sie nur paarweise verkauft werden, und ich ein für meine BR 78 brauchte. Das Modul ist aber ziemlich groß, und ich dachte, es würde nicht passen. Nach messen, messen und nochmals messen, dachte ich dass ich eine Lösung gefunden hatte. Immer schwierig um 3D ein zu schätzen was passt und nicht ohne den Lokkessel mit sehr zerbrechlichen Anbauteile tatsächlich drauf zu setzen und wieder ab zu nehmen.

Durch das Lautsprechermodul in das Gehäuse des alten Lautsprecher zu klemmen, schräg nach oben, schien das Modul zu passen. Nachmessen, nochmals nachmessen. Und dann die Drähte richtig im Kessel gestopft, Kessel sehr vorsichtig drauf und... es passt, gelungen!!

Der Ventilator der Dampfpfeife sitzt direkt hinter der Räucherkammertür, und dieser kann man sehr deutlich hören. Der Stecker auf der Oberseite des Rauchgenerators treibt die Dampfpfeife an, und diese werde ich löse lassen d.h. nicht mehr anschließen. Ich habe auch der Schlauch zur Dampfpfeife mit einer Kappe verschlossen.

Jetzt "nur" noch den Rauchgenerator installieren.

Das Ergebnis habe ich gefilmt. Der Bass ist sehr stark beim Anfahren, Volume steht auf maximal, der Lautsprecher funktioniert gut. Nach der erst Dampfschläge werden andere Geräuschdateien abgespielt und ist der Bass kaum mehr hörbar. Es sollte wirklich neue Geräuschdateien auf den Decoder geladen werden!

Frage: hat jemand einen verbesserten Sound für die Badische VIc erstellt, und ist bereit um diesem (gegen Vergütung) auf meinem Decoder zu spielen?

Viele Grüße,
Robbedoes
»Robbedoes« hat folgende Bilder angehängt:
  • IMG_1213.JPG
  • IMG_1211.JPG
  • IMG_1212.JPG
  • IMG_1210.JPG

Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von »Robbedoes« (27. Juni 2017, 12:32)


5

Mittwoch, 28. Juni 2017, 12:47

Motorbezeichnung

Hallo Robbedoes,

das sind interessante Einblicke, danke fur's einstellen.
Könnten Sie mir bitte verraten wie genau die Motorbeschriftung lautet ?
Ich sehe etwas wie CL223.... sowie ein datum , aber der Blitz macht den vollständige Motorbezeichnung unleserlich.
Ist es ein Faulhaber ?

Vielen Dank im Voraus.
krokodil

6

Mittwoch, 28. Juni 2017, 21:48

Hallo Krokodil,

Ich habe noch ein Bild gefunden, zusammen ist das die ganze Beschriftung, weiterhin gibt es nichts. Es sieht m.E. auch ein bisschen aus wie ein Maxon, aber nirgendwo steht etwas drauf.

Schau mal der vierte Motor von oben, ich denke das ist er.

Gruß,
Robbedoes
»Robbedoes« hat folgende Bilder angehängt:
  • IMG_1207.JPG
  • IMG_1220.JPG

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »Robbedoes« (28. Juni 2017, 23:15)


7

Mittwoch, 28. Juni 2017, 22:35

Hallo,

... das ist ein Glockenankermotor aus chinesischer Produktion.
Schöne Grüße vom Oliver.

8

Mittwoch, 28. Juni 2017, 22:52

Ja ja, die Chinesen können sehr gut kopieren...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Robbedoes« (29. Juli 2017, 11:30)


Beiträge: 165

Wohnort: Frankfurt

Beruf: Unternehmer / geschäftsführender Gesellschafter eines Finanzinstituts

  • Nachricht senden

9

Sonntag, 6. August 2017, 13:10

KM1 Raucherzeuger

Hallo liebe Spur 1 Freunde,
hallo Robbedoes,

auch ich musste den Raucherzeuger wegen Undichtigkeit ausbauen. nun habe ich zwei kurze Fragen:

1. Wie muss der 4 polige Stecker auf den Raucherzeuger aufgesteckt werden? Siehe Bilder Ist die Reihenfolge schwarz/rot/grün/weiß so richtig?

2. Wie bekomme ich die Feder wieder an Ihren Platz? Gehört die wirklich an den Zylinderdampfausgang.

Vielen Dank und schönen Sonntag.

Jost
»Jost« hat folgende Bilder angehängt:
  • IMG_9464.jpg
  • IMG_9469.jpg
  • IMG_9465.jpg
  • IMG_9468.jpg

10

Sonntag, 6. August 2017, 16:36

Hallo Jost,

- Nein, die Feder muss an der Oberseite geplatzt, exakt unter dem Schlot. Die Feder drückt dann den Raucherzeuger nach unten gegen die Gummi Abdichtung an der Unterseite. Dann die Inbusschraube von oben wieder (durch die Feder) im Schlot drehen.

- Steckerbelegung an der Oberseite ist mir nicht genau bekannt, diese ist für die Dampfpfeife, und die Farben sind schwierig zu sehen. Diesen Erzeuger werde ich nicht mehr nutzen da wegen einen größeren Lautsprecher keinen Platz für den Schlauch zur Pfeife vorhanden ist.
Ich habe übrigens meinen Raucherzeuger noch nicht wieder eingebaut, ich zweifle ob ich dann gleich die Bedrahtung der Beleuchtung änderen sollte. Alles läuft jetzt durch den Kessel, scheint mir nicht optimal.

Grüße,
Robbedoes

Beiträge: 165

Wohnort: Frankfurt

Beruf: Unternehmer / geschäftsführender Gesellschafter eines Finanzinstituts

  • Nachricht senden

11

Sonntag, 6. August 2017, 17:14

Kabelbelegung

Hallo Robbedoes,

vielen Dank für die schnelle Antwort und den richtigen Tipp mit der Feder.

Bezüglich der Steckerbelegung warte ich dann einfach ab, ob jemand das weiß. Oliver weiß es bestimmt.

Mit dem Einbau muss ich so und so auf eine Lieferung von KM1 warten. Der Dichtungsgummi ist porös und ich möchte einen neuen einbauen. Da dieser Gummi die drei Kammern des Raucherzeugers unterteilt, könnte er auch der Grund dafür sein, das bei mir zu letzt Rauch aus der Rauchkammertür austrat und die Dampfpfeife trotz laufenden Ventilators keinen Dampfausstoss produzierte.

Zur Kabelbelegung der Beleuchtung habe ich auch eine Frage:

Ich habe in meiner DRG Version drei Buchsen und nur zwei Stecker. Erst dachte ich, dass wäre deshalb so, da die DRG Version nur zwei statt drei Laternen hat. Da hatte ich aber vergessen, dass es ja beim Fahstrichtungswechsel noch das rote Licht gibt. Die Funktion der beiden Stecker ist also klar: Stecker 1 weißes Licht, Stecker 2 rotes Licht.

Ist die dritte Buchse vielleicht für die Fahrwerksbeleuchtung, die bei meiner DRG Version fehlt?

Wünsche Dir noch einen schönen Sonntag.

Viele Grüße


Jost

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jost« (6. August 2017, 17:29)


12

Sonntag, 6. August 2017, 17:59

Bezüglich der Steckerbelegung warte ich dann einfach ab, ob jemand das weiß. Oliver weiß es bestimmt.


Hallo Jost,

leider nein.

Ich besitze keine BR75, und hatte auch noch keine bei mir.

Im ersten Beitrag ist ein Bild, auf dem der Stecker genau anders herum montiert ist - was aber richtig ist?
Schöne Grüße vom Oliver.

13

Sonntag, 6. August 2017, 18:26

4-poliger Stecker

Hallo Zusammen,

also ich hatte das Problem bei der 44'er, den Stecker verkehrt herum montiert zu haben, da dieser KEINEN Verpolschutz hat!!!
Dannach kam Rauch aus dem Rauchgenerator, OHNE das Detillat aufgefüllt war. :cursing:
ALSO ACHTUNG!!!


Habe den RG dann zur Reparatur eingeschickt und er kam nach drei Monaten als "in Ordnung" wieder von KM1 zurück.

Auf die Frage an KM1 wie nun der Stecker RICHTIG zu montieren sei kam die Aussage,
dass dieser vierpolige Secker NICHT von KM1 Spezfiziert wurde und so von der Produktionsfirma der Lok eingebaut wird.

Ob das bei der 75'er auch so ist muss man bei KM1 erfragen.

Es gibt darum (bei der 44'er) keine Einbauempfehlung seitens KM1.
Nur den Tipp diesen stecker VOR dem ersten Ausstecken farblich zu markieren
(so macht es KM1 zu mindest, wenn sie ihn ausstecken müssen).

Ich habe mir damals nur gemerkt, wierum der Stecker FALSCH montiert war und habe ihn beim Wiedereinbau ANDERSHERUM eingebaut. 8| ?( :huh: ;) :D
Nun geht es wieder, nur so richtig Glücklich hat mich das allerdings nicht gemacht, denn ich wollte ihn RICHTIG herum eingbaut wissen...

Also wenn Du Bilder gemacht hast, vordem Du den Stecker erstmalig ausgesteckt hast, dann diesen wieder genauso einstecken.
Sonst kannst Du den RG OHNE Rauchdestillat betreiben, allerdings nicht sehr lange!!!

Viel Erfolg und viele Grüße vom basti

14

Sonntag, 6. August 2017, 18:52

Jost,

Anbei zwei Bilder:

1. links - Raucherzeuger, angeschlossene Zustand, vor ich diesem zur KM1 geschickt habe (nur Dampfpfeife funktionierte);

2. rechts - Raucherzeuger wie ich ihn zurück bekommen habe.

Grüsse,
Robbedoes
»Robbedoes« hat folgende Bilder angehängt:
  • IMG_4075.JPG
  • IMG_4073.JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Robbedoes« (6. August 2017, 18:57)


Beiträge: 165

Wohnort: Frankfurt

Beruf: Unternehmer / geschäftsführender Gesellschafter eines Finanzinstituts

  • Nachricht senden

15

Sonntag, 6. August 2017, 20:09

Kabelbelegung

Hallo Ihr Drei,

danke für Eure Hilfe. Immerhin ist die Chance 50% es richtig zu machen.

Da Robbedoes glücklicherweise vor dem Ausbau und Abziehen des Steckers ein Foto gemacht hat und dort die Reihenfolge genau umgekehrt ist, sollte eher dann weiß/grün/rot/schwarz richtig sein.

Da ich so und so noch auf die Dichtung warten muss (hoffe,dass diese überhaupt verfügbar ist), werde ich aber nochmals bei KM1 nachfragen.

Wie wir zwar von 210 001-4 wissen, gibt KM1 keine Einbauempfehlungen bezüglich dieses Steckers, aber vielleicht macht in Lauingen jemand doch eine Ausnahme. Es wäre doch unsinnig, wenn ich die Lok nur wegen dieser Kleinigkeit zur Reparatur schicken müsste.

Die anderen drei Buchsen für die Beleuchtung werde ich vieleicht heute Abned schnell durchmessen. Dann weiß ich mehr.

Viele Grüße

Jost

16

Sonntag, 6. August 2017, 22:05

...
Es wäre doch unsinnig, wenn ich die Lok nur wegen dieser Kleinigkeit zur Reparatur schicken müsste.
...
Hallo Jost,

genauso dachte ich auch.

Vielleicht gilt das ja auch nur für die 44'er und die 75'er kam von einer anderen Produktionsfirma...
Du kannst ja bei KM1 mal fragen.

Wie auch immer, am besten den Stecker VOR dem ersten Ausstecken markieren!
Den Tipp hat man mit dort gegeben
... und wenn man das nicht gemacht hat, die Kabel verfolgen. ?(

Soweit wollte ich die 44'er allerdings nicht zerlegen...

Die kleine Platine gehört (auch wenn sie am RG befestigt ist) anscheinend zur Lok und wird RICHTIG auf der anderen Seite (achtpoliger, weißer Stecker) vom Rauchgenerator getrennt.
Den vierpoligen Stecker gibt es "offiziell" gar nicht.

Die Bilder hier sind auf jeden Fall sehr aufschlußreich!
Damit sollte der vierpolige Stecker wieder richtig zu stecken sein.

Good luck!
Mit besten Grüßen vom basti


P.S.: ja, das mit der "Trefferquote" von 50% ist bedingt beruhigend... ;(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »210 001-4« (6. August 2017, 22:17)


Beiträge: 165

Wohnort: Frankfurt

Beruf: Unternehmer / geschäftsführender Gesellschafter eines Finanzinstituts

  • Nachricht senden

17

Sonntag, 6. August 2017, 22:43

Von Steckern und Buchsen

Hallo Basti,

vielen Dank für Deine Antwort und Dein Mitgefühl.

Das mit dem Kabelrückverfolgen habe ich auch schon versucht. Leider ist der Stecker mit Mini-Platine mit einem Schrumpfschlauch so gut verschlossen, dass man die Leiterführung nicht nachvolziehen kann.

Was genau ist denn bei Dir abgeraucht? Diese kleine Minipaltine?

Irgendwie werde ich den Eindruck nicht los, dass es vielleicht eine gute Idee wäre, jemanden in Neu-Ulm anzurufen. Das Platinen Layout scheint mir ein mittelschwäbisch/chinesisches zu sein. Ähnlichkeiten sind bestimmt nur zufällig.

Viele Grüße

Jost

18

Montag, 7. August 2017, 12:27

Hallo Jost,

weiß nicht genau, was da abgeraucht ist.
Habe nichts gefunden und der Befund vom KM1-Service war: I.O.

Auf jeden Fall sollte man den Stecker nicht verdreht herum montieren!

Ob Dir ESU in Neu-Ulm da weiterhelfen kann, wage ich zu bezweifeln.
Aber Du kannst es gern versuchen.
Alllerdings haben die seit heute noch bis zum 21.08. Betriebsurlaub.

Wo Dir allerdings in Neu-Ulm eher weiter geholfen werden könnte ist (z.B.) bei der Fa. Reinz.
Was nämlich die Dichtung des RGs angeht würde ich mir alternativ überlegen, diese mit Dichtungspapier selbst herzustellen, falls es diese nicht als Ersatzteil geben sollte
(sicher gibt es auch noch andere Firmen welche Dichtungspapier hertellen, aber ich habe halt 16 Jahre in Neu-Ulm und Umgebung gelebt ;) ).

Das Platinen-Layout, der Tenderplatine und des Verbindungskabels der 44'er habe ich selbst weitgehenst entschlüsselt
um die Umbauten an neuen Licht- und Sound-Funktionen in der Lok verwirklichen zu können.
(demnach kann diese Tenderplatine sowohl für Tender- als auch für Schlepptender-Lokomotiven verwendet werden).
Was da an Platinen noch zusätzlich in den Tiefen der Lok verbaut sind, habe ich allerdings noch nicht erforscht.

Aber die Zeiten von KM1-Loks mit ESU-Decodern ist ja angeblich eh gezählt... ?(

Gruß basti

19

Montag, 7. August 2017, 13:35

Hallo,

es mag sich blöd anhören, aber so etwas nennt man „Lehrgeld zahlen“.
Kabel- und Steckverbindungen müssen markiert und / oder dokumentiert werden, BEVOR sie getrennt werden.
Idealerweise per digitaler Aufnahme, per Kamera oder Smartphone.
Dabei kontrollieren, ob die Aufnahmen auch brauchbar sind!

Wo gehen rot und schwarz vom Stecker aus hin, zu den Rädern? (messen, wenn nicht sichtbar!)
Der Rauchgenerator für die Pfeife soll immer an Schienenspannung hängen, daher wäre das plausibel.

Wie sieht die Platine unter dem Schrumpfschlauch aus?
Vermutlich sitzt da direkt am Schienenspannungsanschluß ein Brückengleichrichter, kann man auch ausmessen.

“Ausprobieren“ dürfte trotz 50%-Chance die schlechteste Idee sein.
Wenn man sich nicht sicher ist, sollte man sich jemanden suchen, der die richtige Position des Steckers ermitteln kann.
Schöne Grüße vom Oliver.

Beiträge: 165

Wohnort: Frankfurt

Beruf: Unternehmer / geschäftsführender Gesellschafter eines Finanzinstituts

  • Nachricht senden

20

Montag, 7. August 2017, 14:16

Hallo Oliver,

vielen Dank für den Hinweis. Ich werde heute Abend die vierpolige Buchse (kommt mit Kabel aus dem Kessel) einmal messen. Mag sein, dass bei rot und schwarz Schienenpannung anliegt. Kann aber auch ganz anders sein.

Wenn ja, ist Dein Hinweis mit dem Brückengleichrichter auf der Platine sehr hilfreich.

Wie ich bei Robbedoes zweitem Bild (Raucherzeuger nach Reparatur) sehe, ist genau diese Platine (mit braunem Klebeband befestigt) bei der Reparatur ausgetauscht worden. Dann sollte auch jemand bei KM1 wissen, wie der Stecker aufzustecken ist.

Das nächste Mal werde ich die Stecker vor dem Abziehen markieren.

Viele Grüße

Jost

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher