Sie sind nicht angemeldet.

1

Dienstag, 28. Februar 2017, 14:37

Frage zu COBALT Digital-Weichenantrieben

Hallo liebe Einser,

wir haben unsere Vereinsanlage seit kurzem mit den COBALT Weichenantrieben ausgerüstet. Gewählt wurde dabei die Digital-Version, um sie später über ein Gleisbildstelllpult digital schalten zu können. Derzeit werden sie vorläufig aber über Toggle-Taster noch analog betrieben.

Leider arbeiten sie nicht alle zufriedenstellend und wir haben folgende Probleme/Phänomene festgestellt:
1. Seit Installation im Dezember 2016 haben 2 Antriebe vollständig den Geist aufgegeben. Nach einigen Tagen waren sie bereits hinüber.
2. Einige Antriebe zeigen das Phänomen, daß sie in (unterschiedlichen) Abständen zwischen ca. 10 Sekunden und 1 Minute dauerhaft selbstständig zwischen beiden Endlagen (ohne Tasterbetätigung !!!) hin- und herschalten, was umso ärgerlicher ist, wenn gerade ein Zug drüberfährt und die Zentrale (KM1 SC7) dann natürlich auf "Kurzschluß" geht.
3. Ein Antrieb verweigert jetzt wie aus heiterem Himmel die Herzstückpolarisierung. Schließt man an den Antrieb die entsprechende Litze an, die vom Herzstück kommt, geht die Zentrale wieder auf "Kurzschluß". Entfernt man diese Litze wieder, funktioniert auch der Antrieb wieder, aber dann halt ohne die Polarisierung. An der Anlagenverdrahtung liegt es nicht, denn wenn man den Antrieb gegen einen baugleichen Antrieb tauscht, ist alles in Butter.

Klar könnte ich den Importeur deswegen kontaktieren, was ich aber bewußt noch nicht gemacht habe. Das wäre dann der nächste Schritt.

Hat jemand von Euch ähnliche Erfahrungen mit diesen Antrieben gemacht und kann darüber berichten und/oder eine Abhilfe empfehlen ?

Danke schon mal für Eure Hilfestellung !

Beste Grüße,
Peter

Beiträge: 138

Wohnort: Bier- und Glockenstadt Apolda

Beruf: Silver-Worker

  • Nachricht senden

2

Dienstag, 28. Februar 2017, 15:26

Hallo,
auch ich hatte mir zwei Weichenantriebe zugelegt. Die ersten Wochen funktionierten sie wie gewünscht. Waren sie mal länger ohne Spannung verloren sie ihr Gedächtnis. Ich musste immer wieder neu Programmieren. Nach dem dritten Mal war ich es dann Leid. Habe sie wieder gegen die Märklinantriebe getauscht. Dieses Phänomen hatte ich auch schon mal irgendwo gelesen.
Es grüßt Peter Megges


Sonderfahrt-Prospekt aus 1988 herausgegeben vom DMV BV Erfurt

3

Dienstag, 28. Februar 2017, 15:29

Hallo Peter,

ich würde Gunnar Müller von MDS Müller anschreiben, sehr freundlicher und kompetenter Importeur der Cobalt-Antriebe.
Schöne Grüße vom Oliver.

4

Dienstag, 28. Februar 2017, 18:30

Das Phänomen, was Peter geschildert hat, hatte ich leider auch schon. Man muss sie dann neu programmieren. X(
Gruß
Axel

  • »RAG 1957« ist ein verifizierter Benutzer

Beiträge: 67

Wohnort: Oer-Erkenschwick

Beruf: Vorruhestand (Techn.Angestellter)

  • Nachricht senden

5

Dienstag, 28. Februar 2017, 19:30

Cobalt Weichenantriebe


Hallo Großbahnfan
Ich habe 8 Digital Weichenantriebe von Cobalt verbaut(fest eingebaute Kelleranlage).Schalte diese Digital mit meinem Handregler,aber auch über einen Taster an Anlagenrand (Tooggle).Hatte bis vor kurzen keine Probleme.Da ich meine Anlage fast immer betrieben habe (mindestens einmal Täglich oder spätestens nach2-3Tagen wieder). Nie probleme. Doch seit einiger Zeit komme ich nicht dazu, an der Anlage weiter zu bauen oder zu Fahren.So das die Anlage manchmal über Längere Zeit stromlos ist. Dabei habe ich festgestellt,das ich manchmal alle Antriebe neu Programieren muß oder nur den ein oder anderen,oder es schalten mehrere unter der gleichen Adresse ?( ,Im Tastbetrieb laufen sie immer,auch nach langen Stromlos Pausen. Das sind die einzigen Probleme,die ich habe.Ist lästig u.bin deshalb am überlegen ob ich meine letzten Weichen mit den Märklin antrieben versehen soll.Habe den verdacht das die Antriebe an Alsheimer leiden wenn die nicht regelmäßig mit Strom versorgt werden. Habe dieses verhalten schon über einen längeren Zeitraum beobachtet. Auf meinen Module wo Märklinantriebe drauf sind, hatte ich da noch nie Probleme
Gruß RAG 1957

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »RAG 1957« (28. Februar 2017, 19:35)


Beiträge: 8

Wohnort: Allgäu

Beruf: noch fleissig

  • Nachricht senden

6

Mittwoch, 1. März 2017, 09:12

Hallo Kollegen,

ich habe auf meiner Anlage mit den Cobalt -Antrieben der ersten Generation (digital) auch noch mit einer absoluten Schwergängigkeit der Getriebe zu kämpfen. Werde jetzt auf die IP-Digital mit höherer Spannung wechseln.
Hat jemand einen Tipp wie man die Stellkraft erhöhen kann bzw die Schwergängigkeit beseitigen kann?

Gruß Günther

  • »1-in-1« ist ein verifizierter Benutzer

Beiträge: 872

Wohnort: Essen-Steele / Hamburg

Beruf: Wasserschützer/Polizeibeamter

  • Nachricht senden

7

Mittwoch, 1. März 2017, 09:26

Moin zusammen,

na da weiß ich ja schon, welche Antriebe ich nicht nutzen werde, weder als digitale noch als analoge Version...schade, denn sie sind ja recht günstig in der Anschaffung, im Preis-Leistungs-Verhältnis dann wohl kaum...

Gruß Andreas

8

Mittwoch, 1. März 2017, 12:31

Hallo Einser,

Ich zögerte ein wenig eine negative Geschichte hier zu schreiben. Es ist meine persönliche Erfahrung, es könnte sein, dass ich einfach nur Pech habe gehabt. Insgesamt habe ich drei Type von Produkte von DCC-Concepts ausprobiert: fünf Motorantriebe mit eingebautem Decoder und zwei Typen separaten Weichendecoder: drei alte AD1 und vier neuere AD1 HP (hp = high power für meinen Hübner Weichenantriebe).

Auf meinem h0 Anlage brauchte ich der erste Version (etwa 2011) DCC Concepts Motor-Antrieb mit eingebautem Decoder. Das schien mich einfacher zu verdrahten als die grüne Tortoises von Circuitron mit separaten Decoder (NCE Switchit und Switch8 ) die ich allen übrigens sehr kann empfehlen. Die Motorgehäuse der Cobalts erwiesen sich als zu eng, und sie blieben vollständig stecken an den Endstellen. Der Importeur empfohl mir (kein Witz!) um den Motor auf den Boden zu werfen um alles ein bisschen lockerer zu machen!! Ich entschloss mich die Gehäuseschrauben ein bisschen lose zu drehen, was das Festsitzen half verhindern. Aber manchmal kam der Motor noch nicht im Gange, dann klopfte ich auf das Gehäuse und lief der Motor herum. Der Nachteil von dem Losedrehen der Schrauben war, dass am Endanschlag der Zahnräder aufeinander rutschten was ein Klickgeräusch machte. Es passierte schon mal daß der Motor blieb drehen und klicken bis ich die Spannung ausschaltete. Auf meine große h0 Anlage mit Schattenbahnhof und automatischer Zugsteuerung fande ich dies alles ziemlich ärgerlich, weil ich nie wusste, ob alle Weiche richtig gestellt waren. Sehr unzuverlässig! An einem gewissen Punkt, habe ich die Cobalts durch Tortoises ersetzt, das war dann eine Erleichterung.

Gleichzeitig mit dem DCC Weichenmotor kaufte ich drei DCC Concepts AD1 Decoder, welche ich für einige meiner Tortoises wollte verwenden, so daß ich auch manuell einige Weichen bedienen konnte (ich verwendete den NCE Switch8 Decoder). Zwei dieser Decoder (AD1) habe ich 1-2 mal tauschen müssen, diese machten überhaupt nichts mehr. Die Ursache, so wird mir gesagt, ist die digitale Zentrale welche ich verwende. Ich habe dann angegeben daß ich die Roco Multimaus = reine DCC nutze. Ok, dann ist es die falsche Spannung. Aber beim Kauf gab sowohl der Importeur als der Flyer an, dass den Decoder mit 16 bis 25 V versorgt werden kann. Dass hätte ich dann nicht richtig verstanden! Der Decoder braucht genau 15 V, so wird jetzt gesagt. Es ist lächerlich, dass alle Spezifikationen und die Probleme, die ich erwähnt habe, auf - meist Englischsprachige-Foren zu finden sind, und auch die Flyer noch immer zurück zu finden sein.

Und weil nur ein Esel sich nicht zweimal an derselben Stelle stößt, habe ich es noch einmal mit DCC Concepts versucht. Als Optimist erwartete ich jetzt, dass keine "Kinderkrankheiten" mehr auftreten würde.
Ich wollte meine Spur1 Weichen sowohl digital als auch mit der Hand bedienen. Diese Möglichkeit bot dann der neu veröffentlichten Decoder AD1 HP. Diese verfügt über ein Relais, das auch geeignet ist für Weichenmotoren mit höherer Stromstärke wie meine Hübner Weichenmotoren. Auch würde die Spannungstoleranz besser sein, bis zu 25 Volt. Ich kaufte vier Stück davon. Ein der Decoderrelais gab es gleich auf, aber wird gleich ohne Probleme durch den Importeur getauscht.
Danach die gleiche Erfahrung wie vorher hier geschrieben: die Decoder wollte nicht mehr reagieren. Programmierung mit der KM1 SC7 Zentrale wirkt nicht, wahrscheinlich, so vermute ich, weil diese kein reines DCC Signal liefert. Die Multimaus schaffte es dann bis jetzt immer wieder, aber dann musste die anderer Nummerierung beachtet werden. Regelmäßig tratt diese "Adressierungsverlust" auf, was ich vor allem mit meiner automatischen Zugsteuerung sehr ärgerlich finde. Kurz gesagt, eine Menge Ärger.

Jetzt ersetze ich die Weichenmotoren durch Servomotoren welche ich unter dem alten Hübner Gehäuse einbau.

Mit freundlichen Grüßen,
Robbedoes

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Robbedoes« (1. März 2017, 15:06)


Beiträge: 84

Beruf: Schaumstoffexperte für die Automobilindustrie.

  • Nachricht senden

9

Mittwoch, 1. März 2017, 15:06

Cobalt Weichenmotoren.

Jungs,

abgesehen von den negative Erfahrungen die hier zu lessen sind, kann ich nur sagen daß diese Antriebe in G.B. sehr beliebt sind.

Ausserdem gewährt DCC-Concepts eine lebenslanger Garantie (wo kriegt man sonnst sowas geboten?), also so schlecht kann die Ware nun auch nicht sein den sonnst wären die schon lange pleite.

Hier einen Auszug von der DCC-Website:

all Cobalt and Cobalt-iP range point motors are guaranteed for life, so as long as you bought them new and still own them, they are under warranty… and in the rare event of a fault, we will, as needed, replace it or assist and repair any problem that may arise… so you can be confident that cobalt will indeed be the last point motors you ever need to buy!

Also nicht jammern wenn es nicht funktioniert sondern zurück damit, denn nur wenn der Hersteller mit der Nase auf die Fakten gedrückt wird kann sich etwas ändern.

Allzeit gute Fahrt!

Alain.

10

Mittwoch, 1. März 2017, 18:41

Hallo Rekolok,

Es ist sicher nicht meine Absicht zu meckern, ich hoffte das wenigstens in der Öffnung klar zu haben gemacht. Trotzdem, ich glaube nicht daß ich meine Erfahrungen für mich halten muß, nur weil anderen es als Meckern beurteilen.

In Bezug auf die himmlische Garantie bevorzuge ich ein gleich gut funktionierendes Produkt über 500 Jahre Garantie. Auch wenn ich das Produkt jedes Mal austauschen könnte, was ich leider mehrmals getan habe. Und was die referenzierten großartige Erfahrungen auf der jetzt glücklicherweise noch zur Europäischen Union gehörende Insel betrifft, ist die beigefügten Link vielleicht unterhaltsam.

Vielen Grüße,
Robbedoes

11

Mittwoch, 1. März 2017, 19:55

Frage zu COBALT Digital-Weichenantrieben

Liebe Mitstreiter,

vielen Dank an Euch Alle für die zahlreichen Beiträge ! Danke auch an diejenigen, die sich hier im Forum nicht öffentlich äußern wollten und mir deshalb nur eine PM geschrieben habe.

Mein ernüchterndes Fazit: da haben wir wohl weitgehend Schrott eingekauft und jetzt stellt sich halt die Frage, was sind wirklich zuverlässige und langlebige Antriebe ?

Beste Grüße,
Peter

12

Mittwoch, 1. März 2017, 20:17

z. B. der


..jetzt stellt sich halt die Frage, was sind wirklich zuverlässige und langlebige Antriebe ?


hallo, z. B. der:

http://www.kaleas.de//kaleas.cgi?action=…triebe&arcode=x

mfG, der Einsbahner

  • »kluebbe« ist ein verifizierter Benutzer

Beiträge: 379

Wohnort: Hamburg

Beruf: Berufsschullehrer

  • Nachricht senden

13

Mittwoch, 1. März 2017, 21:35

Hallo zusammen,
das kann ich so nicht stehen lassen.
Habe 3 Antriebe seit nunmehr eineinhalb Jahren in meinen Modulen in Betrieb, ohne dass es zum Gedächnisverlust kam.
Weitere Antriebe habe ich in meinen neuen Bahnhofsmodulen eingebaut. Diese waren aber noch nicht im Langzeiteinsatz.
Beim Einsatz der Cobalt-Antriebe sind drei bis vier Dinge zu berücksichtigen:
1. Werft zuerst die Dämmung zwischen Antrieb und Bodenplatte weg. Durch ihre Elastizität wird der nutzbare Stellweg kleiner. Direkt an die Bodenplatte geschraubt ist der Stellweg größer.
2. Antriebe müssen exakt justiert werden. Der Umschalter für die Weichenherzpolarisierung schaltet recht früh um. Ist der Antrieb nicht genau justiert, kann es zum Kurzschluss kommen, wenn die Weichenzunge noch an der Backenschiene anliegt, der Umschalter aber schon geschaltet hat.
3. Antriebe funktionieren nur mit DCC
4. Bei Bedarf einen dickeren Stelldraht verwenden. Der Antrieb ist kräftig genug, der Stelldraht ist für Spur1 gerade noch ausreichend steif.
Gruß
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

14

Samstag, 4. März 2017, 07:47

Guten Morgen,

wir setzen bei uns im Verein ( MEC-Halver ) ca. 15 Cobaltantriebe ein - im Automatikbetrieb - und 2 Antriebe machten andauernd Ärger.
Sie vergassen immer ihre Adresse. Neu prog. geht zwar schnell aber wenn in einem Automatkbetrieb eine Weiche nicht schaltet, mehr brauch ich Euch ja nicht erzählen.
Wir haben alles versucht - Antriebe ausgetauscht, vom Gleisstrom getrennt, Experten zu Rate gezogen - nichts, in unregelmäßigen Abständen beim Fahrbetrieb auf einmal Adresse futsch.
Und dann ist einer von uns auf die simple Idee gekommen, an diesen beiden Antrieben die Anschlusskabel ( die 2 an DCC ) zutauschen - und Jackpot - das war es.
Es muss also Zufall gewesen sein, das bei allen anderen Antrieben wir richtig angeschlossen hatten.
Seit ca. 2 Monaten läuft der Betrieb störungsfrei zu unserer größten Zufriedenheit. Und die Anlage ist auch nur Donnerstags ca. 3-4 Std. an.

Wer sich überzeugen möchte, ist gerne eingeladen am 1. und 2.April haben wir wieder Modellbahntage - mehr Infos kommen noch von Peter.

Schöne Grüße und Wochenende
Jens vom MEC-Halver

Beiträge: 84

Wohnort: Norderstedt

Beruf: Ruheständler

  • Nachricht senden

15

Samstag, 4. März 2017, 08:41

Hallo Jens!
Da ich noch ein Dutzendpaket dieser Antriebe verbauen möchte, habe ich da eine Frage:
... an diesen beiden Antrieben die Anschlusskabel ( die 2 an DCC ) zutauschen - und Jackpot - das war es.

Wurden die Anschlusskabel komplett getauscht oder wurde die Polung vertauscht? Habt Ihr Eure digital angesteuerten Magnetartikel in einem eigenen Stromkreis oder direkt am Fahrstrom laufen?
Danke für die Antwort.

Viele Grüße,
Fred
Ich will Stangenpuffer und Speichenräder!
Spur 1 Epoche 1 KPEV, MFFE, MFWE, LBE

16

Samstag, 4. März 2017, 10:53

Sehr interessant!
Auch wir (IG-DU) haben z.Zt. ca. 30 Weichen mit Cobalt Antrieben in Betrieb. Das Vergessen der Adresse war auch bei uns anfangs festzustellen, jetzt aber seit geraumer Zeit nicht mehr.
Wo liegt der Grund für die derzeitige gute Funktion? Weil die Anlage nicht länger als 3 - 4 Tage stromlos ist oder weil wir alle DCC Anschlüsse (zufällig) richtig angeschlossen haben ?
Hat denn vielleicht jemand eine Erklärung dafür, weshalb das Tauschen der Anschlüsse zum Erfolg führt ?
Gibt's vielleicht von mitlesenden Elektronikern Vermutungen ohne dass sie im Besitz von Cobalts sind ?
Schön wäre natürlich auch, wenn sich der Importeur mal zu Wort melden würde bzw. eine Erklärung vom Hersteller anfordern würde.
Nix für ungut
DIe Donnerbüchse
R. Ehrlich
IG-DU
http://www.ig-du.de/

17

Samstag, 4. März 2017, 11:31

Hallo Donnerbüchse,

Hallo Donnerbüchse, vielleicht hat es mit der verwendete Zentrale zu tun. Wie ich mehr und mehr vermute, arbeiten die Cobalts nur gut mit einem reinen DCC-Signal. Ein reines DCC-Signal ist vollständig symmetrisch, deshalb ist es dann egal wie die Drähte sind angeschlossen. Ich habe z.B. eine KM1 SC7 digitale Zentrale (=Intellibox), die eines gemischtes digitales Signal liefert (auch Motorola) und deshalb m.W. nicht symmetrisch ist. In diesem Fall kann der Austausch der Drähte - wie JensH hat angegeben - einen Unterschied machen (und hoffentlich das Adressierungsverlust lösen). Ich habe das leider nie veruscht, aber wäre ein Witz, wenn dies das Problem löst :-)

Deshalb bin ich neugierig, was für einer Digital-Zentrale (für Weichendecoder) Ihren Verein verwendet.

Grüße,
Robbedoes

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Robbedoes« (4. März 2017, 12:38)


18

Samstag, 4. März 2017, 13:02

Hallo Robbedoes,
deine Antwort finde ich schon irgendwie logisch. Vielen Dank.
Die Zentrale, welche (nur) das Signal für die Weichen herstellt, ist bei uns eine alte ECoS (ECoS 50000). Wir haben alle Protokolle außer DCC abgeschaltet.
Wir haben Zugang zu einem Oszilloskop. Ich bin aber im Umgang damit nicht der Experte. Aber damit könnte man doch das Signal mal messen oder? Wenn der Fehler mal wieder auftreten sollte.
Viele Grüße
R. Ehrlich
alias Donnerbüchse

19

Samstag, 4. März 2017, 14:27

Hallo zusammen,

Fred, am Antrieb sind ja 2 Anschlüsse - DCC - und die beiden Kabel die hier angeschlossen sind haben wir einfach nur getauscht. Mehr haben wir nicht verändert und es funktioniert.
Die Cobaltantriebe sind nicht mit am Fahrstrom angeschlossen sondern haben eine eigene Versorgung, aber ich meine das hätte ich schon geschrieben.

Als Zentrale haben wir die SC7 und die Anlage ist Computer gesteuert mit der Railroad Software -Gold- von Freiwald.

Mit freundlichem Gruß
Jens

20

Samstag, 4. März 2017, 17:47

Mein ernüchterndes Fazit: da haben wir wohl weitgehend Schrott eingekauft und jetzt stellt sich halt die Frage, was sind wirklich zuverlässige und langlebige Antriebe ?


Weichenmotor: Langlebige Antriebe

Decoder: DCC Decoder für 8 Weichen

Ich habe mit obenstehende Produkte seit 2008 gute Erfahrungen gemacht (und mit diesem Anbieter). Britische Pfund - Euro Wechselkurs beträgt jetzt etwa 1,16. Die Versandkosten von der Insel kommen da noch bei, so nicht zu kleine Aufträge geben, und... machen Sie es vor dem Brexit!

Eine gute Alternative, womit ich einige Hübner Weichenmotoren (wegen der lauten Geräusche) ersetzt haben: Servodecoder mit Herzstückpolarisation + Servomotor und auch gute Erfahrungen in h0 gemacht habe.

Grüße,
Robbedoes

Ähnliche Themen