You are not logged in.

  • »Arek« is a verified user
  • "Arek" started this thread

Posts: 162

Occupation: "Haarspalter" - Qualitätssicherung Turbokompressorenbau

  • Send private message

1

Monday, November 28th 2016, 8:30pm

Adressen-Programmierung der Servo Decoder von MBTronik mit einer IB2 von Uhlenbrock

Hallo Forum,

vielleicht kann hier jemand auf folgende Frage eine Antwort geben.

Die MBTronik Decoder

http://www.mbtronik.de/3951.html

werden mit einem externen pro Decoderseite anzuschließendem Programmierkabel, bestehend aus Kabel und Drucktastereinheit, programmiert.

Damit kann man in diversen Schritten, mittels Eingabe von verschieden Tastkombinationen, den Decoder programmieren, und beeinflusst so z.B. die Servo Position, Geschwindigkeit und Adresse bzw. füttert den Decoder mit den gewünschten Daten (Uhlendrock u.a. Servo Decoder haben dafür einen Taster direkt auf dem Decoder montiert).

Und nun zur eigentlichen Frage:

Weiß jemand vielleicht woran es liegen könnte, dass man im Programmiermodus für die Adresse des Decoders, sich eine Adresse mittels einer IB2 nicht programmieren lässt aber es mit einer IB1 funktioniert? Die Servo Endlagen und Geschwindigkeit lassen sich hingegen mit der IB2 programmieren ?(

Natürlich wurde beachtet, dass beide Zentralen das gleiche Format bei der Adressenvergabe senden, in beiden Fällen DCC. Die IB2 wurde sogar so eingestellt, dass sie ausschließlich nur noch DCC fähig ist.

Viele Grüße

Arek
Beste Grüße

Arek

  • »dieselmani« is a verified user

Posts: 668

Location: Kölner Westen

Occupation: Elektrotechniker

  • Send private message

2

Tuesday, November 29th 2016, 3:47pm

IB 2

Hallo Arek,

das gleiche Problem hatten wir mit 2 Stück SC7 , die senden, wenn sie "neu" sind einfach kein Adresssignal aus!
Nach ca. jeweils 2 Stunden "Surfen" durchs Menü hat es dann plötzlich doch funktioniert. Wobei nichts verändert wurde.
Eine direkten Grund konnten wir also nicht feststellen.....da müsste man in Bocholt (bei Uhlenbrock) nachfragen.

Grüsse
Mani
Grüsse Mani- Epoche 5+6

  • »Arek« is a verified user
  • "Arek" started this thread

Posts: 162

Occupation: "Haarspalter" - Qualitätssicherung Turbokompressorenbau

  • Send private message

3

Tuesday, November 29th 2016, 10:19pm

Problem gelöst

Hallo Mani,

in der Zwischenzeit bekam ich von einem Kollegen den Tipp, einen 150 Ohm Widerstand in eine der Zuleitungen zum Decoder einzusetzen, was ich bisher aber mangels Widerstand noch nicht getestet habe.

Der Service von Uhlenbrock hat gleichfalls schnell eine Lösung, wie folgt, angeboten:

Im Einstellbereich der IB2 unter "Sonderoptionen" den Wert 907 eingeben und mit Enter bestätigen, im Anschluss daran den Wert 20 eingeben und ebenfalls mit Enter bestätigen. Danach für 10 Minuten die Zentrale komplett ausschalten.

Nach einem Neustart lässt sich jetzt die Adresse des Decoders mittels Keybord Modus der IB2 programmieren.

Dank an den Uhlenbrock Service und einen Kollegen hier im Forum :thumbup:

Grüße

Arek
Beste Grüße

Arek

Similar threads